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Operating instructions
Using this manual

» Read this entire manual before using the device for the first time. Take note of any instructions in the
documentation for the RackScan s and RackScan b.

» This manual is part of the product. Keep it in a place that is easily accessible.

» Enclose this operating manual when transferring the device to third parties.

» The current version of the operating manual for all available languages can be found on our webpage
www.eppendorf.com/manuals.

1.2 Symbols used
Symbol Meaning
1. Actions in the specified order
2.
» Actions without a specified order
. List
Text Display or software texts
Button Buttons/keys in software interface, displayed as text

LiJ

Additional information
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2 Safety
2.1 Intended use

The RackScan Analyzer software is used to register 2D data matrix codes on consumables in molecular
biological, biochemical and cell biological research laboratories and to transfer the information contained
in the 2D data matrix codes for further use in software applications.

The RackScan Analyzer software was developed for use with RackScan b and RackScan s.

The RackScan Analyzer software may only be used for research purposes.

2.2 User profile

The device, software and accessories may only be operated by trained and skilled personnel.

Before using the device, carefully read the RackScan b operating manual and the instructions for use
included with the accessories. Familiarize yourself with the mode of operation for the software and the
device.
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3 Product description
3.1 Features

The RackScan Analyzer software was developed for the storage of samples within a laboratory, with or
without a laboratory information system (e.g. LIMS, ELN, Inventory System).

3.2 Software description

The software converts and structures the data imported from the 2D matrix codes in the following output
formats:

« Excel file
» Text file
« JSON file
« XML file
* Image file

3.21 User interface

2 ——File] Configure Help
Biit

Login as administrator
Change the admin password
Log off

Activate security

Deactivate security

O

Eppendorf 03

=

Eppenndorf 03

Fig. 3-1:  Overview of user interface

1 Header 3 Device selection area

2 Menu bar 4 Rack selection area
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3.2.2 Header

The software version and the user are shown in the header.

3.23 Menu bar

The three menus for the system configuration are found in the menu bar.
 File menu

» Configure menu
+ Help menu

3.2.4 Device selection area

The devices available in the system are shown here.

3.25 Rack selection area

All the racks available for a device are shown here.

3.2.6 File menu

[Fife] | Confiaure Heln
Exit

96 vial SBS rack

Login as administrator
Change the admin password

Log off

Activate security

Deactivate security




The following functions are available in the File menu:
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Functions

Description

Exit

Exit the program

Login as administrator

Logging in as an Administrator

Change the admin password

Changing an Administrator password

Log off

Logging off as an Operator

Activate security

Activating security settings

Deactivate security

Deactivating security settings

3.2.7 Configure menu

| B RackScanAnaiYEE}g 5 (build

File | Configure| Help

Add Scanner
96 vial SBS rack
Remove Scanner

Configure Scanner

Add Rack
Import Rack

Options

The following functions are available in the Configure menu:
Functions Description
Add Scanner Add new device to list.

Remove Scanner

Remove device from list.

Configure Scanner

Assign name to device.

Add Rack

Add registered rack to list.

Import Rack

Import unregistered rack to list.

Options

Configuration options for data export.

11
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3.2.8 Options function

F | |"
[%] Configure RackScanAnalyzer™ &

1 Al ™ 6 ® ? ©® &

Fl=i=%sddl Barcode Scanner  Datsbase Export  Time-putsettings  Scan Time Questions  Activators  Other Settings
2 | File Details | Excel File format | Text File format|

File Name

Default File Pattern | |

Example file name :

Default export directory |C: Wsers\eppendorf\Desktop | ’ Browse ]

File Details
[ Append file data to existing file (Does not apply to XML exparts)
Automatic Export
Export On Read
3 @ Do not automatically export a file

(0 Automatically Export File if no read errors occur

() Automatically Export File even if read errors occur

Export Type : |rExae|

g

[ select this to export a single file for each scanned rack.

Cpen results file on save
[ Open File After Saving

’ Apply all changes and dose window ] [ Cancel all changes and dose window

Fig. 3-2:  Options function

1 Subfunctions: Selection of subfunctions. 3 Configuration: Configuration options within a

: g . f ion.
2 Tabs: Configuration option for the data export. subfunction
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The following submenus are available in the Options function:

Subfunctions

Description

File Export

Configuration of output format

Barcode Scanner

Configuration of side scanner

Database Export

Configuration of connection to various database
systems

Time-out settings

Configuration of time interval for scanning errors

Scan Time Questions

Configuration of queries during scanning

Activators

Facilitates automatic scanning of rack ID, side
scanner

Other Settings

Configuration of additional parameters such as
sound, displaying empty position

3.29 Help menu

Hep

Install new software licence key

At iBS rack
(IX1111]
eoe
[ 1]

L

L4

L

®

L

®

L ]

®
ﬁ Y
Eppendorf2

The following functions are available in the Help menu:

Functions

Description

Install new software licence code

Option to enter new Software Licence Key.

About

Display of software version and Software Licence
Key.

13
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4 Installation
4.1 Installing the software

Installation
RackScan Analyzer
English (EN)

The software may only be installed by trained personnel.

Prerequisites

System requirements:

* RAM: min. 1 GB RAM
» Hard disk capacity: 10 GB
* Processor performance: Intel core 2 duo

+ Operating system: Windows Vista, Windows 7, Windows 8, Windows 10
» Connection options: 2 USB interfaces, Internet and CD drive

« Administrator rights are available for the PC.
» The Software Licence Key is identified.
» The computer is started.

0 First, install the software and then connect the device with the computer.

Perform the following steps to install the software:

Bl Setup - RackScanAnalyzer [E=REER ]

Welcome to the
RackScanAnalyzer Setup Wizard

This will install RackScanAnalyzer 3.15 (buid 3078) on your
computer.

Itis recommended that you dose all other applications before
continuing.

Click Next to continue, or Cancel to exit Setup.

Mext > ] Cancel |

The installed software is ready for registration.

1. Download the software from the Scanner Driver
folder on the data carrier provided.
2. Start the setup file.
The Start Setup window is shown.
3. Follow the installation instructions on the screen.
The installation starts.
Confirm the License Agreement.
Select the storage location.
Select Select Components > Full installation.
Select Select Additional Tasks > For all users.
Start the installation with /nstall.
The software is installed.
9. Complete the installation with Finish.
The software is installed.
The input window for assigning the
Administrator's password appears.
10. Enter password.

© No A

15
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4.2 Register software

The software must be registered before being used for the first time.

If the computer is connected with the Internet, registration may be completed online. If there is no Internet

connection, registration is carried out offline.

4.21 Register software online

Prerequisites

» The computer is connected to the Internet.
» The software is started.
» The software license key is identified.

» The window for activating the software appears.

Install Sdfware License
Activate your software!

If you have a software license key and access to the internet please press
the Activate software now bution.

If you do not have a license key. or wish to activate using an web browser,
press the 'Other Options' button.

Cancel I I Activate software now ] [ Other Options

. Select Activate software now.

Enter the software license key and confirm with
Activate software now.
Registration is complete.



Installation
RackScan Analyzer 17
English (EN)

4.2.2 Register software offline

Prerequisites

» The software is started on an offline computer.

» The software license key is identified.

» A second computer with Internet connection is available.
» The window for activating the software appears.

1. Select Other Options.
The dialog window for registering the software
appears.

2. Select Manual Software Registration.
The list of steps to be taken for manual
registration appears.

No internet connection detected

Please check that your computer is connected to the internet and
that your local security settings are not blocking access from this
program

- If you are NOT able to fix this problem you may proceed by
pressing the 'Manual Software Validation' button

- Alternatively if you have fixed the problem please click the
‘Activate Software Now' button

Activate software now ] [ Manual Software Registration

e o x 3. Select Save Device ID.
o o L os W DTACH e L ST S oo @ W s e, o il 4. Save the Device ID file to an external data carrier.
= oy ke Dok 1 e 5. Call up the website http://www.rackscan.de/
# Step 1. Sive the (e 0 your Compater
. Vit bt wewrwerackcan. e boensomanago petliceme Jomd H H
b | s e o licensemanager/getLicense.html on the computer
@ Step 4. Feully precs the 'Eoad Licenra Fiis' bonion and seiect the boence fle that yoos naved naing your web browss . .
with an Internet connection.
Y] ] 6. Navigate to the Device ID file on this website.
The request to enter the software license key
appears.
7. Enter the software license key and confirm with
submit.

The window for downloading the registration
code appears.

8. Click on the here link with the right mouse
button.

9. Inthe selection menu shown, select Ziel speichern
unter... and save the license.key text file to the
external data carrier.

10.0n the offline computer, select Load License File

in the software, load the license.key text file and
confirm with OK.

The input window for assigning the
Administrator's password appears.
.Assign Administrator password.

The software is registered.

1

—_
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4.3 Start program and activate/deactivate security function
The program may be started in the role of Operator or Administrator.
The Administrator configures the system.

The Operator starts the scanning process and changes the file output formats.

4.3.1 Start the program

1. The software starts with a double-click on the program icon.

The program starts.

4.3.2 Activate security function

Prerequisites

The program is started.
The system can be configured to only allow an Administrator to change settings.

1. In the File menu under Login as administrator, log in as an Administrator with your assigned password.
It is possible to change the settings.
Activation and deactivation of the security settings is also possible.

2. Click on Activate security to activate the security setting.

3. Log off as Administrator.

Only the Administrator can change settings.
The system is protected against changes.



Installation
RackScan Analyzer

English (EN)
4.3.3 Deactivate security function
1. In the File menu under Login as administrator, log in as an Administrator.
2. Click on Deactivate security to deactivate the security setting.
Settings may be changed.
0 If the security function is deactivated when the Administrator logs off, all operators will be
able to change the settings.

19
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5 Configuring the system
5.1 Add device

Configure > Add Scanner

Prerequisites

» The device is connected to the computer and ready for operation.

s 1. Select Configure > Add Scanner from the menu.

Rt 11

.......

2. Enter a name for the device in the input window
and confirm with OK.
The device will appear on the left in the selection
list.

lm g

5.2 Remove device
Configure > Remove Scanner

Prerequisites

» The device is connected to the computer and ready for operation.

1. Select Configure > Remove Scanner from the
menu.

2. Enter the name of the device and remove the
scanner from the list with Yes-remove scanner.

The device is then removed from the selection
provided.

21
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5.3 Assign device name

Configure > Configure Scanner

Prerequisites

» The device is connected to the computer and ready for operation.
» The device is selected from the list of devices.

== 1. Select Configure > Configure Scanner from the
menu.
The input window appears.
2. Complete the edit boxes and confirm with OK.
The name of the device appears in the list of
devices on the left.

54 Add rack to device

Configure > Add rack

Prerequisites

» The device is connected to the computer and ready for operation.
» The device is selected from the list of devices.

1. Select Configure > Add rack from the menu.

o ) The Choose a rack type window appears.
- Ere——
] LAY R
) RN
1 B B
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= 2. Select the applicable rack from the selection
Configure the scan u PP

: shown.
lm‘ The General Settings input window appears.
General Settings
Mame for this scan é;é;i;IEBS rack|
Urique ID . 5_

3. Enter the rack type designation in Name for this
scan and confirm with OK.
The selected rack appears in the list of racks.

0 The Unique ID is only required when connecting to an automated laboratory system.

55 Import rack
Configure > Import Rack

Preconfigured local XML import files may be added to existing rack groups. These import files must be
requested from the rack manufacturer.

Prerequisites
The device is connected to the computer and ready for operation.

1. Select Configure > Import Rack from the menu.
The Explorer window appears.

2. Enter local XML import file in the edit box in the Explorer window and import with offnen.
The XML import file is imported and appears in the rack selection.

23
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5.6 Options function

In the Options function, the settings are configured for exporting the data.

The function is divided into the following submenus:

1 Ce|nfigure RackSc|infnalyzer™

] I Eﬁ

' BN | | Barcode Scanner | | Database Export

O] ?

©

Time-out settings | | Scan Time Questions || Activators

{3

Other Settings

| Fie Details | Excel Fie format | Text File format|

1 File Export

2 Barcode Scanner
3 Database Export
4 Timeout settings

5.6.1 File Export submenu

Configure > Options > File Export

The File Export submenu is divided into 3 tabs:
* File Details

* Excel File Format
 Text File format

5 Scan Time Questions
6 Activators

7 Other Settings




File Details for general settings.

Configure > Options > File Export > File Details

| Configure RackScanAnalyzer™

=T

] m Efj ® ?

© &

Fie Details | Excel File format | Text File format
File Name:

0= BarcodeScanner DatsbassExpert Time-outsetngs  Scan Time Questions  Activators  Other Settings

Default File Pattern |

Example file name :

Defauit export drectory 1E‘Wsers\eppendnrf\[]askmu

File Details

| [Coromse ]
[ Append file data to existing file (Does not apply to XML exports)

Automatic Export
Export On Read
® Do not automatically export a file

® Export File i no read

® Export Fle even if read

Export Type : |Excel

Select this to export a singe fle for each scanned rack
Open resuts fle on save

[ Open Fie After Saving

[ Apply al changes and dose window | [ Cancel all changes and dose window

Configuring the system
RackScan Analyzer
English (EN)

25



Configuring the system
26 RackScan Analyzer
English (EN)

Parameters

Meaning

Default file Pattern

Settings for the standard file
name

<date> Enter date

<time> Enter time

<n> Enter rack ID (ALL for all racks)

<barcode> Enter barcode (if all racks are to
be exported, the barcode is
separated using an underscore
character in the file name)

<groupname> Enter name for sample group

<uniqueid>

Enter unique Scan-ID

Default Export Directory

Definition of storage location for
data export

File Details

Overwrite function when saving
existing files, except for XML
files.

Automatic Export

The data is automatically saved.
Different settings are possible.

Do not automatically export a file

No automatic data export after
Scanvorgang

automatically Export File if no
read errors occur

Automatic data export only with
error-free Scanvorgang

Automatically Export File even if
read errors occur

Automatic data export even with
faulty Scanvorgang

Export Type

File format setting for the data
export

Open file after saving

Setting for automatically opening
the file after saving
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RackScan Analyzer

Excel File format for data export settings in Excel format.

Configure > Options > File Export > Excel File format

Configure RackScanAnalyzer™

[

S ® ?

| Barcode Scanner DatsbassExport Time-outsettngs Scan Time Questions  Activators  Other Settings

| File Detais | Excel File format | Text Fie format|

& @

Excel Export Template

Data Type Header Text Cel Formatting
DATETIME Scan Time dMpyyyy Heimm
IRACK BARCODE Rack Barcode
(ORIENTATION BARCODE (Crientation Barcode
[TUBE ROW TEXT Tube Row
[TUBE COLUMN Tube Column
[TUBE BARCODE Tube Barcode
DATETIME Scan Datetime dMyyy HH:mm:ss
DATETIME Scan Datetime dMfyyy HH:mm:ss
DATETIME Scan Datetime dMyyy HH:mm:ss

No error
[9] virite Excel Header
Add Colunn | | Remove Column

£ Apply ail changes and dose window | | _ Cancel all changes and dose window

Every line in the display corresponds to a column in the Excel export file.

The column 1 Data Type contains the information groups that are exported.

Tab. 5-1:

Column 1 content

English (EN)

Data type

Description

Rack Barcode

Rack barcode (Rack ID)

Tube Barcode

2D data matrix code of sample

Orientation Barcode

Barcode at the bottom of the rack

Tube Position

Position of sample

Tube Column

Sample column

Tube Row

Sample row

Tube Row Text

Sample row as text, starting with A

Date Read-in date
Time Time of scan
Datetime Time and date of Scanvorgang

The Column 2 Format Type describes the text in the header of the Excel file.

27
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Tab. 5-2: Column 2 content

Format type

Description

Rack Barcode

The cell formatting column is not used. The rack ID
is written to the Excel file.

Tube Barcode

The cell formatting column is not used. The 2D data
matrix code of the sample is written to the Excel
file; this is classified as a text column so that
barcodes with leading zeros are not truncated.

Orientation Barcode

The cell formatting column is not used. The 2D data
matrix code of the sample is written to the Excel
file; this is classified as a text column so that
barcodes with leading zeros are not truncated.

Tube Row

The cell formatting column is not used. The sample
line.

Tube Column

The cell formatting column is not used. The sample
column.

Tube Row Text

The cell formatting column is not used. The sample
line text.

Tube Position

The cell formatting column defines how many digits
are used to identify the column. Enter an to write in
the A1 column, enter ann to write in the A01
column, enter annn to write in the A0O01 column.

Datetime

The cell formatting column specifies the format in
which the date and duration of the scan are shown.

The column 3 Cell Formatting describes how the data is shown in the Excel table.
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Tab. 5-3:  Column 3 content
Letter Date and time Output format Example
component

G Area designation Text AD

Y Year Year 1996; 96

M Month in year Month July; Jul; 07

w Week in year Number 27

w Week in month Number 2

D Day in year Number 189

D Day in month Number 10

F Day of week in month Number 2

E Day of week Text Tuesday; Tue

A AM/PM Text PM

H Hour of day (0-23) Number 0

K Hour of day (1-24) Number 24

K Hour in AM/PM (0-11) Number 0

H Hour in AM/PM (1-12) Number 12

M Minute of hour Number 30

S Second of minute Number 55

S Millisecond Number 978

Z Time zone Time zone Pacific Standard Time;
PST;

YA Time zone RFC 822 time zone -0800

Tab. 5-4:

Date and time

Results

yyyy.-MM.dd G 'at' HH:mm:ss z

2001.07.04 AD at 12:08:56 PDT

EEE, MMM d, "yy"

Wed, Jul 4, '01

h:mm a

12:08 PM

hh 'o''clock' a, zzzz

12 o'clock PM, Pacific Daylight Time

K:mm a, z

0:08 PM, PDT

yyyy.MMMMM.dd GGG hh:mmaaa

20017.July.04 AD 12:08 PM

EEE, d MMM yyyyHH:mm:ss Z

Wed, 4 Jul 2001 12:08:56 -0700

yyMMddHHmMmssZ

010704120856-0700

yyyy-MM-dd'T'HH:mm:ss.SSSZ

2001-07-04T12:08:56.235-0700

Date shows the date of the scan. Any formatting characters that refer to the date are not permitted in the

format string.

29
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Time shows the time of the scan. Any formatting characters that refer to the time are not permitted in the

format string.

Tab. 5-5:  Further configuration options:
Parameters Description
No error

Display of error messages when processing

Write Excel Header

When enabling this function, the name of the data
type is entered as the column heading

Add Column

Adding additional columns to the Export template
for special information

Remove Column

Removing marked rows

Up Arrow

Moving the marked row up

Down Arrow

Moving the marked row down

Text File format for data export settings in text format.

Configure > Options > File Export > Text File format

Configure RackScanAnalyzer™ =]

in; I & ®© ? ©® &

| "= BarcodeScanner DatsbaseExport Time-utsetfings Scan Time Questions  Activators  Other Settings
| File Detais | Excel Fie format| Text Fie format |

Test Data Expart

<#1f scanTimeQuestionsEnabled>

Text Export Template

Reset Template

Scan Time Questions

<#list scanTimeQuestions as question> E
S{euestion.shortName} : S{question.answer}

</#list>

</#if>

Date, RackBarcode, Row, Col, tubeBarcode, OrientationBarcode

<] [ - 3

£ Apply ail changes and dose window | | _ Cancel all changes and dose window
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The content is created in markup language.

Output in the form of a text file.

I ﬁ Settings are incorrect, please address the following

I ® Export Data Template invalid, error Message is
Encountered “#list>" at line 12, column1.

Was expecting one of:
<ATTEMPT> ..,
<TF> 0
<ELSE_IF> ...
<FALSE_ALERT> ...
'!s-il_ e
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5.6.2 Barcode Scanner submenu
Configure > Options > Barcodescanner

Accept the settings for the side scanner.

Configure RackScanAnalyzer™ =

Al ™ ] ® ? © &

File Export [SUS RSBl Database Export Time-cutsettings  Scan Time Questions  Activators  Other Settings

Linear (1D) Barcode Scanner settings

Select the type of scanner that you wish you use [No Linear Scanner. = |
Manial inear scanner 1
Internal Mirrar Scanner
Eppenddorf AG Linear Scanner
Mo Linear Scanner

[ Apply sl chenges and dose vindow | [ Cancel all changes and close window

The settings are:

» Manual Linear Scanner
» Linear RackScan s
» No linear scanner

The debug window opens in a separate window. The debug window shows the results of the RackScan s

with different exposure, which is used for identification of a rack ID. This is a specific troubleshooting
measure, should the RackScan s not function correctly.

ﬂ When using just one barcode type, deactivate the barcode types not in use. This is particularly
important for barcodes without checksums, as a random external noise will not be recognized.

0 It is possible to display the barcodes using the Help menu.
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5.6.3 Database Export submenu

Configure > Options > Database Export

Configure the settings for connecting to a database system.

Configure RackScanAnalyzer™ =
;) I g © ? ® &
FleExport Barcode Scanner BER (P IS 0 Timeoutsettings Scan Tme Questions  Activators  Gther Settings
Script | Connection
Export On Read

@ Do ot automatically export to the Database
) Automatically Export to the Database if no read errors occurr

©) Automatically Export to the Database even if read errors occur
SQL Saript

Preview and Test Script

| Apply ol chirnges 2nd dose vindow | | Cancel all changes and close window

A database may be directly connected to the most popular database systems (Oracle, Postgres, MySQL,
SQL Server) using an ODBC connection.

Connection to other database systems is also possible (e.g. Derby, SQLite).
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5.6.4 Timeout settings submenu

Configure > Options > Timeout settings

Setting option to determine how often the scanning process is repeated in the event of a read error.

Configure RackScanAnalyzer™

=i

] [ Eiﬂ

FieExport  Barcode Scanner  Database Export

r O

'Fail fast’ settings
[¥] Activate fail fast
0.2 5| Percentage of falled wells for fail fast
Time out settings
[#] Activate time out
Number of seconds before abort 1
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Time before aborting single well ]

[ Apply ol cherges and dose vindow | | Cancel sl changes and close window
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The settings are:

Parameters

Description

Fail fast

Percentage of samples that could not be read before
the scan came to an end.

Timeout settings

Length of time (in seconds) the scanner waits when
reading the data before aborting.

Time per well

Length of time (in milliseconds) the scanner spends
trying to read the samples from a rack. (Take PC
performance and current utilization into
consideration here.)




5.6.5 Scan Time Question submenu

Configure > Options > Scan Time Questions
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Setting option for Scan Time Question function. Save queries for the user which may be shown on the

screen before the scan starts.

Configure RackScanAnalyzer™ |
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Parameters

Description

Short Name

Brief description used for classification of answers.

Full Question

Question text shown to the user during the
Scanvorgang.

Answer

Answer text entered by the user during the
Scanvorgang.

Further settings are possible:

Parameters

Description

Edit Question

Short names or changing the entire question.

Add Question

Add question for user.

Remove Question

Remove question.

Change Question Order

Change question order.

Enable Scan Time Question

Enable display of questions for the user.
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5.6.6 Activators submenu

Setting option for automatic reading of rack ID, with placement of a rack on the device.

Configure > Options > Activators

Configure RackScanAnalyzer™ [

© K

) [ ﬁj ® _? .
PR Ot settings

FieExport Barcode Scanner  Database Export  Time-out settings  Scan Time Questions

Activator Settings

Eppenddorf AG Scanner Settings

odes in seconds

| Apply ol chinges and dose vindow | | Cancel all changes and close window

The settings are:

Parameters

Description

Scanner Active

Activates the side scanner.

Plate Group to Read

The scanning process starts as soon as the rack has
been identified.

Read Duplicate Barcodes

Enabling this function will mean the barcodes are
read on a rack, even if identical, until the rack is
removed from the device.

Delay between barcodes

Time interval between 2 scans with side scanner
activated.




5.6.7  Other Settings submenu

Configure > Options > Other Settings

Additional settings for the scan.

1] Configure RackScanAnalyzer™
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The settings are:

Parameters

Description

Sound settings

Output of acoustic signals.

Sound on scan failure

Signal for reading error.

Sound on scan success

Signal for error-free reading.

Auto-repeat settings

Option of re-reading a rack in the
event of an error when reading
the sample (due to external
influences).

Automatically carry out a repeat
scan if there are...

Enable automatic repeat of scan
with reading error of 2D data
matrix code.

Number of times to repeat

Number of times scan is repeated.

Optical Notch Detection Settings

Enable optical rack placement
check. If present, a sensor detects
whether the rack has been
correctly placed on the device
(e.g. barcode front left).

Turn optical notch detection on

Enable optical rack placement
check.

Empty Plate Detection Settings

Function for reading empty racks.

Detection on

Activate the function.

Extended Linear Types

When using the barcode types:
EANS, EAN13 and CODABAR.

Show Extended Linear Types

Display of further barcodes.
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6 Troubleshooting
6.1 General errors

Follow the instructions that appear on the screen in the event of any error messages.
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7 Technical data

7.1 System requirements

Components Minimum requirements
Memory 1 GB RAM

Processor performance

Intel core 2 duo

Operating system

Windows Vista, Windows 7, Windows 8, Windows 10

Connection options

2 USB interfaces, Internet or CD drive
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