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Quant Gene 9600 Series Fluorescence Quantitative Detection PCR system Important Notes

Important Notes

1 Practice

Note: Very important information is contained within this manual and it should be carefully
read before first use of the instrument. Failure to operate instrument according to the
instruction could result in damage or abnormal functioning of the instrument.

Warning: The warning message requires extremely careful operation of a certain step. If the
instrument is not used in the manner prescribed by the manufacturer, the protection
provided may be compromised.

2 Safety

During operation, maintenance and repair of this instrument, the following basic safety notes must be
observed. In case of failure to follow these measures or the warnings or notes indicated herein, the basic
protection provided by the instrument, its safety criteria of design and manufacture, and its predicted use
range would be impaired.

Hangzhou Bioer Technology Co., Ltd. shall not be held responsible for any consequences resulting from

the user's failure to observe the following requirements.

Note: The instrument, complying with the Standard GB4793.1/IEC61010-1, is a general
instrument of class I , the protection degree is IP20. It is intended for indoor use

Note: The instrument complying with the Standard YY0648/IEC61010-2-101 is used for IVD
Medical Equipment.

a) Instrument earth

In order to avoid an electric shock, the input power cable of the instrument must be properly earthed.
This instrument uses a 10A 3-core earthed plug, which is provided with a third (earth) pin. It is for use
with an earth type power socket and is a safety unit. If the plug cannot be inserted into the socket, the
socket must be fixed by a qualified electrician, to maintain the safety function of the plug and the

protection it provides.

b) Keeping apart from the live circuit
Operators are not allowed to disassemble instrument protection, replace components or make internal
adjustment without authorization. If necessary, it must be completed by certified professional

maintenance personnel. It is forbidden to replace components when power supply is connected.

c) Use of power supply

Before connecting to the mains and switching the instrument on, make sure the voltage is consistent
with the instruments requirements (220V~,50Hz). The rated load for the power socket must not be less
than the instruments maximum load of 1000VA
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d) Power wire

The instrument is supplied with a power cable which should be used at all times when operating the
instrument. Ifthe power cable is damaged it should be replaced with a new one of the same specification.
When using this instrument, do not press anything on the power cord and do not put the power cord in
the traffic area. If the power cord comes in contact with the hot surface, add protection to prevent the

insulation from being damaged.

e) Insertion and withdrawal of power cable

At insertion and withdrawal of power cable, the back of the plug shall be firmly held with the hand. The
plug must be completely and tightly inserted into the socket and must not be removed by pulling the
cable.

f)  Placement of instrument

This instrument should not be positioned in a place where it is difficult to cut off the power supply.

This instrument should be placed in a low relative humidity (RH) and low dust environment well away
from any water (e.g. sinks and pipes). The room should be well ventilated, and free from corrosive gas,
or interference from a strong magnetic field. The instrument should not be placed in a wet or dusty
location, but should be positioned on a sturdy, level and secure table appropriate to its weight.

The openings on this instrument are for ventilation purposes and in order to avoid over-heating of the
instrument they shall not be blocked or covered. When a single set or several sets of instruments are
used, the space between its ventilation openings and the nearest object should not be less than 30cm.
When multiple instruments are used at the same time, the distance between each instrument should not
be less than 50cm.

Excessive environmental temperature would impair the test performance and could result in failure of
the instrument. This instrument should not be used in locations subjected to direct sunlight or strong
radiation or light source, as this could impair the fluorescence detection. The instrument should be kept
away from hot gas, fumaces, stoves and all other sources of heat.

When switched off, the power should also be switched off. If the instrument is not going to be used for a
long time, the power should be switched off, the power plug withdrawn and the instrument covered with
soft cloth or plastic film to prevent dust or foreign bodies entering the machine.

g) Notes during operation

During test, cares shall be taken to prevent liquid from dropping onto the instrument. The castoff used in
test , such as consumables, reagent, and so on, should be treated as require, and should not be thrown
away or poured.

During test, if there is hazardous substances, user must be trained before using.
Hazardous substances, which has been used, should be coped with and saved according to derection for
use.

User, who operates the instrument, must be trained and has relevant quantification.
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Caution:

If any of the following should occur, you should immediately switch off the power

supply, withdraw the power plug from the power socket, and contact the supplier to

effect a repair: Repairs can only be carried out by suitably qualified engineers.

® Liquid gets inside the instrument.

® The instrument is rained upon or water is spilled over it.

® The instrument works abnormally, or generates an abnormal sound/s or generates

a strange odour.

The instrument is dropped or its casing is damaged.

There is an obvious change in the function of the instrument.

Caution: When you deal with potential contagious matter such as body’s tissue sample or
reagent, which is likely to touch skin, protecting glove or other protecting measures are

need to be used.

h)  Re-transport

If the instrument needs to be transported again, the detection hole position and the instrument should be

thoroughly cleaned and sterilized with ultraviolet light before transportation.

i)  Warning Sign

®  Warning identification

Area with the mark pasted on the instrument
DANGER! A shall avoid improper use and be careful of
danger.
Area with the mark pasted on the instrument
SCALDING! & causes high temperature and is scalding during
use.
BICHAZARD ‘@ Area with.the mark pa§ted on the instrument will
caused biohazard during use.
PROTECT I PROTECT CONDUCTOR TERMINAL is near
CONDUCTOR —— to the area with the mark pasted on the
TERMINAL — instrument

®  Warning mark

/1 /% HOT SURFACE!

Warning ! When “HOT SURFACE!” is pasted in the instrument, it means that the metal part
(module) near this sign shall not be touched with any part of the body during the
operation of the instrument or a period of time immediately after the operation of the
program to avoid burns !

Warning ! The operator may come into contact with or remain substances harmful to the
organism or infectious substances during the use of the instrument. The operator
should be aware of its hazards and strictly comply with the relevant provisions of
the national PCR laboratory in accordance with the use environment of the
instrument. Operators need to be trained and qualified.
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j)  Signs on the external packaging

U II Indicates that the correct position of the transport
p package is vertical upward.
I
Fragile The transport packages contain fragile goods, so
they should be handled with care.
Keep dry * The package should be rain-proof.
The limit of stacking Maximum stacking layer of the same package is
layer u 2.
Indicates that the temperature limit of
Temperature limit ««%—m— transportation package should be - 20 C to
55 C.

3 Maintenance of Instrument

If there is any stain on the surface of the instrument, it can be cleaned with soft cloth and cleaning paste.
Heat conducting oil medium is not allowed in the module hole of this instrument.
The drawer should be closed in time after the normal storage and use of the instrument to prevent dust

accumulation.

Warning!  When cleaning the instrument, the power should be turned off.
The instrument surface should not be cleaned with corrosive cleaning agents.
The instrument module includes precise optics, dust, foreign matter and residue
should be avoided.

\
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4  After-sales Services

The warranty content and scope are shown in the warranty sheet.

Note:

After unpacking, immediately check the goods against the packing list. If any parts
are damaged or missing, please contact the supplier immediately.

After qualification of acceptance, complete the product acceptance sheet and send (or
fax) the copied sheet to the supplier for filing and maintenance.

Before first use of the product, the user shall complete the instrument registration
form and send to Hangzhou Bioer Technology Co., Ltd. for product registration.

After unpacking, the packing box and packing materials should all be kept in case it is
required for transportation or service in the future.

In the event that a repair is required, the instrument must be disinfected before being
sent to the repair department.

It is recommended that service personnel disinfect the instrument on receipt in the
service department, before commencing any scheduled work.

Hangzhou Bioer Technology Co., Ltd. shall bear no liability in the event of any
damage to the instrument occurring during transportation to the service department

due to improper packaging.

VI
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Chapter 1 General description

This chapter mainly describes the uses, characteristics, specifications, performance parameters and
software functions of 96-well real-time quantitative PCR analyzer.

1. Scope of Application

The product is based on the principle of fluorescence quantitative polymerase chain reaction (PCR)
and is used together with the supporting detection reagent. It is used for qualitative and quantitative
detection of the analyzers in DNA/RNA samples from human nucleic acid samples, including
pathogens and human genes.

2. Features

New, user-friendly operation, operation interface, smooth operation

Fluorescence real-time detection method is adopted to realize simultaneous amplification and
detection in the same tube without post-processing

Advanced thermoelectric refrigeration technology ensures super high speed heat cycle system
heating, fast and stable refrigeration

Multi-point temperature control ensures higher temperature uniformity of 96 sample wells

6 partition temperature control function

Stable and accurate gradient functions of 1 ~ 36 C ensure optimized PCR conditions

the thermostatic function of SOAK allows the PCR reagent to be stored at low temperature
Long life LED excitation light source requries no maintenance

Advanced fiber conduction technology makes photoelectric detection system more sensitive
and reliable

Real-time dynamic monitoring of the whole process of PCR amplification was carried out
Real-time dynamic monitoring of the whole process of PCR amplification was carried out
Wide linear range, initial DNA copy Numbers up to 10 orders of magnitude do not require
gradient dilution

There is no need to turn on the PCR reaction tube, which can avoid product contamination
during and after PCR and ensure the accuracy of the results

Multi-color fluorescence detection in a single reaction obtains more information

The application of thermal cover technology has realized the oil-free operation of PCR
Chinese language interface, flexible program setting, comprehensive analysis and reporting
functions, all parameters can be stored

Multiple or single sample reports can be printed

The automatic, accurate and timely service of remote network provides the most advanced
technical support for the 96-well quantitative PCR analyzer

3. Product Structure and Composition
This product is mainly composed of control parts, thermal cover parts, thermal cycle parts,
photoelectric parts, transmission parts, power parts and software (V1).



4. Specification and Model Description
Model:FQD — 96 C

L Design serial number
Specification code, 96 means the maximum number of samples is 96

Fluorescence quantitative polymerase chain reaction (PCR) detection

system
Abbreviation of Fluorescence Quantitative Detection system

Specification:Quant Gene 96 xX

Associated with the filter pack
—40 (Equipped with F1, F2, F3, F4 filters)
—>50 (Equipped with F1,F2,F3,F4,F5 filters)
——60 (Equipped with F1,F2,F3,F4,F5,F6 filters)

pecification code, 96 means the maximum number of samples is 96

The English name of the series of real-time fluorescence quantitative
PCR analyzer

5. Performance Parameters

Model FQD-96C
. 96x0.2ml (Suitable for single tube, 8 row tube and 96-well plate (no skirt board, half
Sample size .
skirt board))
Detection FI F2 F3 F4 F5 F6
channel
FAM, VIC, ROX, Cy5 Cy5.5
SYBR HEX, | TEXAS | Quasar - | Quasar
Applicable dye Green I }gg’ "RED 670 -705 Optional

Module
operating
temperature
range

4°C~99.9°C(Minimum setting scale:0.1°C)

Average
heating rate

When rising from 50°C to 90°C, it should be no less than 3.5°C/s

Average
cooling rate

From 90°C to 50°C, should not be less than 3.0°C/s

Module
temperature
control
accuracy

Should be no greater than 0.1 C

Temperature
uniformity

The temperature difference is within £0.3°C

Temperature
control
accuracy of hot
cover

105C+5C

Fluorescence
intensity test
repeatability

CV<3%




MOde.Of Continuous operation
operation
Operating Windows XP/Windows Vista/Windows7/Windows 8
system
Input power 100-240V~ 50Hz 1000VA
Overall 490mm»290mmx»391mm
dimensions
Weight 28kg

6. Production Date and Service Life
Production date: see label for details.
Product life: 5 years

7. Function Overview of Supporting Software

a) Parameter setting function (including temperature, time, cycle number, rise and drop rate,
detection channel selection);

b) Note function of text content;

¢) Sample data recording function (sample number, sample name, sample data);

d) File operation display function (PCR thermal cycle data display, fluorescence detection data
display, real-time display of various data during the operation of the instrument);

e) Test data analysis function (analysis function can be used alone without instrument
connection);

f) Analysis results output function (one can output the analysis results to other types of files,
such as :EXCEL, TXT files; be able to query and print the analysis results; one can change
the print format and select the print item);

g) File storage function (setting data, running data, analysis results);

h) Fault protection and alarm function.

. The above software functions are for reference only, without prior notice to the change
Caution:

of software functions.

8. Product Software Version
Release version of this product software: V' 1




Chapter 2 Preparations

This chapter mainly introduces the use, transportation and storage conditions, structure composition,
software installation/unloading, and preparation before starting up the Quant Gene 96xx series
fluorescence quantitative PCR analyzer.

1. Transportation and Storage Conditions of the Instrument
Ambient temperature: —20°C ~55C

Relative humidity:<80%

Atmospheric pressure:75kPa~ 106kPa.

2. Normal Working Condition
Ambient temperature:10°C ~30C

Relative humidity:<70%

Atmospheric pressure: 100-240V~ 50Hz 1000VA

Caution: Before using the instrument, please confirm whether the Working Conditions meet the
above requirements. Note that the power socket is a 3-hole socket with reliable
grounding.

3. Preparation before the Instrument is Switched on

3.1 Power Cord Connection
Power cord connection: the power cord attached to the instrument should be used. When connected,

the instrument power switch should be in the closed state; After connecting, check whether the power
cord and the instrument socket are too loose, if too loose, it should be replaced.

Caution: The attached power cord is reliable, but may cause the connection to be too loose after
several unplugging. In this case, the power cord should be replaced.
The power cord should be replaced with the same specification.

4. Installation of Supporting Software
4.1 Selection of a Computer System

System environment

Operating system: Windows XP/Windows Vista/Windows7/Windows8
Operating environment:.Net Framework 4.0

Other software:PDF reader

Minimum configuration:
Processor: Intel Core i3

Memory: 2GB
Hard disk: 10GB

4.2 LineGene96xx Software Installation

Double click PerServer installation file (PcrServerSetup.exe) P» Display the installation interface
(select the installation language) » Set installation path »install

Double click LineGene96xx installation file (LineGene96xxDiagnosisSetup.exe) » Display the
installation interface (select the installation language) » Set installation path » install



4.3 LineGene96xx Software Uninstall

Control panel » Add/remove programs » PcrServer » uninstall
Control panel » Add/remove programs » Line Gene96xx P uninstall



Chapter 3 Start
1. Check before Starting

Before putting in the power plug and powering up the detection system, the following contents should
be confirmed:
®  Whether the power supply is consistent with the voltage required by the system;
®  Make sure the power cord plug is correctly and reliably plugged into the power socket;
®  Whether the surrounding working environment and equipment placement conditions meet
the requirements.

2. Boot

Step 1: turn on the power switch of the backboard of the instrument;

Step 2: after entering the operating system, start the Quant Gene 96xx series real-time fluorescence
quantitative PCR analyzer.

To start the software, click "LineGene 96xx" on the start/program menu or double click on the
shortcut icon on the desktop.

3. Software Startup Interface
Double click any software shortcut icon of the LineGene 9600 series real-time quantitative PCR
analyzer on the desktop, the corresponding startup screen will appear.

mm.'[ © Wizerd | @ Open [ Swve - | @ Export Experiment + | 7 Openiclose Rack

o
The system window consists of the menu bar, the toolbar and the main page.



Chapter 4 Absolute Quantification

1. Design Experiment

Start , . . .
;r This section describes how to design a new absolute
quantification experiment and covers inspection item setting,

Design experiment sample information setting, reaction plate setting and

v programme setting.

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

1.1 Create New Absolute Quantitative Experiment

1. Click build Absolute on the Home interface and this will open the absolute quantitative
experiment window.

NOTE: The Absolute quantitative experiment can be also created by:
a. Clicking File > New P> Absolute on the menu bar
b. Clicking New P> Absolute on the toolbar

[ UineGenes608
File Service Instrument Tools Report Data Summary Help

[ New - | @ Wizard I = Open [E save ~ l % Export Experiment - | “ Open/close Rack

Home



1.2 Detector Setting

1. Click Setup » Detector

Detector Lr )
Sample O
Plate 0
Program O

2. Input experiment properties
Input the experiment name, user name and any comments in the experiment properties
column.

S5 20111117_Experiment remark]

- Name: §T.-8

3. Detector Setting
Set up the Detector, Assay, Dye and Colour.

If necessary, the user can also:
a. Add detector

b. Add assay

c. Delete detector

d. Delete assay

e. Add the detector in the Detector Library: click Add Detector From Library P the
Detector Library window will pop up P> select the Detector in the window to be added

The user can also conduct Add, Modify and Delete operations in the item library.

I Detector Library

[ ncd] =3
Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
Targst1  FAM [

Targst? Fall 1

f. Set up the detector, set up the assay, set up the dye name and set up the colour



Detector Reporter Color Master Mix Primer Probe Supplies Batch Number

Target1 Fam

- )
e [ I I I I

-

4. Set up reference dye

Reference Dye

1.3 Sample Information Setting

1. Click Setup P> Sample

Detector ]
Sample >
Plate ©
Program 0

2. Add sample information

a. ltemized addition: input ID in Sample ID » press Enter P> add information for one
sample

b. Batch addition: click Batch Add P the Batch Add window will pop up
Batch Add 3

Start Semple 1d (4 | Sample Count [ 5 %

3. Delete sample information
a. ltemized deletion: select one sample P> click Delete P> delete the selected sample
information

b. Delete all: click Clear All > delete all sample information

4. Import/Export sample information
a. Click Import Sample Info P the File Import window will pop up P> import sample
information file in CSV format

b. Click Export Sample Info P> the Save As window will pop up P> the sample information
will be exported in CSV file format

Sample 1D _ Batch Add TeTets [ Claar A11 e Soan T Trro Rl Fepor Lo s Tt )



5. Set up sample information
Samples

Sample Id  Color Sample Name  Sampling Time  Submitting Date
i Samplel 2013-12-06 2013-12-06
Sample? 2013-12-06 2013-12-06
Sampled 2013-12-06 2013-12-06
Sampled 2013-12-06 2013-12-06
Samplel 2013-12-06 2013-12-06

1.4 Reaction Plate Setting

1. Click Setup P Plate

Setup »
Detector O
Sample O
Plate O
Program O

2. Set up the inspection criteria of the reaction plate
a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New
Detector. Adding a new detector will open the Edit Detector Library window.

Edit Detector Library

Detector Name:  Targetd

R e
Reporter Color Master Mix Primer Probe Supplies Batch Number

I_FAM - K

=3

10



b. Select Assay item and modify the property, concentration and concentration unit.

Property Name Concentration Concentration unit
m Unknown NO Copies/ml

E Standard YES U/ml

m Negative NO Fg/ml

D Positive NO Pg/mli

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.
e. Sample Auto Arrange

f. Check Well Table

4 Detectors

Assay Ite=

Property  Com.

E——

G b .

Plate Setup Well Table

Zoom Tn § Zoom Out Rezat

4 B 6

~ Semples

Show Columns: -

D Sample 1 /]

E]
. a3 Sample 3 E'
. ad Sample 4 El
. a5 Sample § El

Plata Setup.

#

=1 th oW 3R

L= ]

iADL

408 |

A0S
ALD
ALl
ALZ

Well Table

| Well| Sample Id | Assay Ttem | Property | Dye | Con.
|Ta.rget1 |'|.|'nl:n.nwn FMI'.|

Sampl= Auto Arramge

8

2

11




1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

Plate

L~ I - I -

Program

2. Run Programme Setup
a. Create new stage: the user can create a new Hold Stage, Cycling Stage or
Melting Stage
The user can also click Add Stage directly and the default will be creating a new
Cycling Stage.
b. Create new step: the user can create a new step Before or After the currently
selected step
The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.
c. Delete: the user can delete the currently selected step or stage
d. Display form: click Display With Table »> new window will pop up P> the details
of the current experiment will be displayed in a table.
e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section

f. Set up the hot-lid temperature and liquid volume
Toriza© RS v e o) RS

Add Step Delete

Hold Stage PCR Stage Melting Stage

Creles 40 Step 1 Step Holding Sec. 20

2d Tenp. - Step Size  -|2nd Tem. - Step Size
Step Deley - Step Deley - Melting

rad Temp. - Grad Rangs Grad Temp. -Grad Range

5T 1T/s 95 C e T 95T
/. ov00:20 [~ w:00:15 = /1 oza0:1s BN /' 0m00s -
/1| Sampling || Sampline 2 Carinr AN e
/ \ % v
\4T/s ATss \4Tss s
/ \ / N\ /
Avcss 60 C ||/ 60t |/
/ —_—
é 00:00:20 %v 00:01:00 %:
| sampling Sampling
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2. Prepare for Reaction

Start

v

Design experiment

v

Prepare for the
reaction

The user should make full preparations prior to the
experiment:

» Ensure appropriate materials are used.

» Ensure the arrangement of the PCR reaction plate
is consistent with the setting layout of the reaction
plate in Section 1.4.

\

Run the experiment

\4

Experiment analysis

<

Experiment report

<

Data export

<

End

13



3. Run the Experiment

Start This section describes how to run/operate the

v experiment after loading the reaction plate and

Design experiment

includes how to operate the fluorescence curve, the
temperature curve and programming

v
Prepare for the reaction Caution: Before starting the machine, please confirm
v that you have completed the inspection before starting
Run the experiment the machine, and carry out the correct operation
v according to the starting steps. Turn on the system,

Experiment analysis

and the system is in running state.

v

Experiment report

v

Data export

v

End

3.1 Preparation for reagent sample

Prepare reagent: Quant Gene 9600 series real-time fluorescence quantitative PCR
analyzer adopts 0.2ml centrifuge tube to place reagent samples, and 10 I~50 11 is
recommended for the best reaction system for samples.

The instrument allows the use of standard single tube, rack tube, skirt-free plate and
other types of top optical transparent tube.

Centrifugal operation: Before placing reactions into the instrument, it is
recommended that a short centrifugal spin is used to ensure that the reagent is at the
bottom of the reaction tube and the reagent/sample mixis free from bubbles.
Placement of test tubes: if the number of samples is less than the number of holes in
the module, try to distribute the sample tubes evenly in the holes of the module
during the placement of test tubes, so as to ensure the smooth pressure of hot cover
on the top of the tube during operation. Meanwhile, the load of the module is uniform,
and the temperature change of each test tube is uniform.

Correct. Incorrect

The sample is at 1. Requires a greater spin

the bottom of the speed

PCR tube 2. Requires a longer spin
time

14



3.2 Run Fluorescence Curve

1. Click Run P Fluorescence Curve

Fluorescence {,
Curve

Temperature
Curve °

Program 0

2. Click Start Run

Run Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts operating, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete acycle

d. Stop run

15



5. Plot display setting
a. Assay item
b. Plot colour

Fun Status

Skip Carren = Start Time: 2011/12/16 (9:29:42  Total Time: 0:58:28.  Leave Time: 0:5H:21

R Stage- Hot13d Temp: - 104C
‘Fun Status-Famning e o _ %
yeles 1/1 Target Temp. = 95C

End Time: - Actual Temp. - 32.9C

Color

: :
Plate Setup Well Table

Zoom In

e e me
s O o N O
i me s
AE e II- I]- [
r 515 ANS s s TS 1)

Fluorescence

+] 4 8 1z 16 20 24 28 32 36 40
Sampling Count

3.3 Run Temperature Curve
1. Click Run P> Temperature Curve

Fluorescencs o
Curve

Temperature
Curve 0

Program O

2. Click Start Run

Bun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete acycle

d. Stop run



UL

Temperature

T I T I T
00:23:00 00:26:40 00:28:20 00:20:00 00:31:40

3.4 Programme Setting
The user can only check the programme setting but cannot make modifications.
3.5 Prompts which may occur during running
Hot-lid temperature sensor alarm prompt
Sink temperature sensor alarm prompt
Environmental temperature sensor alarm prompt
Module temperature sensor alarm prompt
e Module sensor short-circuit or short-circuit alarm prompt
Caution: In case the temperature alarm displays during the running of a programme, the
PCR detection system will terminate the current programme. The instrument should be
switched off and then re-started.

17



4. Experiment Analysis

Start This section describes how to view the experiment analysis
v results after running an experiment and adjusting
Design experiment parameters for re-analysis.
v

Prepare for the reaction This section covers the analysis of amplification curves and

v standard curves, adjusting parameters for re-analysis and
importing parameters.

Run the experiment

v

Experiment analysis

v

Experiment report

v

Data export

v

End

4.1 Check Results

4.1.1 Check the Ampilification Plot
1. Click Analysis P> Amplification Plot

Amplification
Flot

Standard Curve ¢

Melting Curve

18



2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white

indicates it will not be displayed.
Amplification Plot

Color [Rell - PlotType [Linsar - Show (I8 BEX Cy3 ROX Oy

eun
8000:2
7600:5
7200:5
6800:5
6400:5
SUUU:E
5600:5
5200-:5
4800:2
4400:5
4000—_5

36003

Fluorescence

3200

28003

24003

20003

1600—

12003

B00—

r—r i 1rtrrir1 1T 1° 1 1 1T 1 1 1T [ 1"
e 2 4 8 8§ 10 12 14 16 18 20 22 24 286 2B 30 32 34 38 38 4042

Cycle




3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table

d. Check results summar

Plate Setup Tell Table

Zoom In @ Zoom Out Reset

A U Targ U Tare U Tare U Targ U Targ
U | Targf U Tarel U Tazel U Taxg E==

B | =g L= L= e Lopie

D (e [Tt [T [T

EU == [ [0 R = =

F 8 [ Targl S Targ S TarelS Targ

4. Set up assay

a. Set up assay

b. Set up threshold

c. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic
baseline

Aszay

L Target1-FAN fae Ereahold. !u:t—p__-‘.lﬁié Baseline
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4.1.2 Check Standard Curve
1. Click Analysis P> Standard Curve

Amplification
Plot °

Standard Curve @

Melting Curve ©@

2. Check standard curve
assa

Standard Curve

23.5=

23~

Concentration

Aszay:Targetl-FAM  Intercept:46 Slop=:—3.24 Error:0.009 Correlation:i—0.998
Efficiency:103.54
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3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table information

d. Check results summar

Plate Setup Tell Table

Zoom In @ Zoom Out Reset

4 U Targ ==

B | =g L= L= e Lopie

[}

D (e == [T

E [0 BT [z [[rae [UR = =

F S Targl S Targ S/ TarelS Targ

4.1.3 Check Melting Curve
1. Click Analysis P Melting Curve

Amplification
Plot ©

Standard Curve ©

Melting Curve ©

22



2. Check the melting curve
a. Check the fluorescence curve
b. Check the derivative curve
c. Set up colour

Flucrescence Curve

B
L]
]
=
|

Fluorescence

17T 1T 17T 1717 1T 1T 1~ 0 T 1T 1T T 1T 1T T 11
} 80 62 64 66 68 V0 Y2 74 76 78 B0 82 B84 856 83 90 92 94 9%

Temperature




3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table information

d. Check results summar

Plate Setup Tell Table

Zoom In M Zoom Out Reset

A U Targ U Tare U Tare U Targ U Targ
U | Targf U Tarel U Tazel U Taxg E==

B | =g L= L= Lopie

D (e == [Tt [T [T

EU == [ [0 R = =

F 8 [ Targl S Targ S TarelS Targ S Terd S Tere

4. Set up assay
a. Set up assay
b. Set up colour

Melting Curve

seeay B I - ol -
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4.2 Adjusting Parameters and Re-analysis

1. Click Analysis Settings P the Analysis Settings dialog box will pop up
a. Adjust the start cycle and end cycle of the baseline
b. Adjust Ct analysis algorithm
c. Set up the use of S fitting
d. Set up the stage to use for Ct analysis
e. Set up the automatic threshold value
f. Advanced setting
g. Standard curve setting

inalysis Settings =113}

= - =
Ct Settings | Advanced Ssttings ‘ Standard Curve Settings |

[The staze to use for Ct amalysis: (Staze 2 Il ]
[T'ha algoriths to caleulats Ct: |Baseline Threshold n 1| 5 Fitting ]
Azzay Ttem Threshold | Start Cyele End Cyele e el o BIAR,

targetl ~ STER Auto Auto, Auto W suto Threshold

Threshold: 203.41 =

Auto Baseline

Start Cyele: 3 -2 End Cyele: 15
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5. Experiment Report

Start This section describes how to print an experiment
v report and covers designing of a report template and

Design experiment print settings.

v

Prepare for the reaction

v

Run the experiment

v

Experiment analysis

v

Experiment report

v

Data export

v

End

5.1 Designing a Report Template
1. Click Report > Report Template Editor P the Report Designer window will pop up

The report consists of controls and the user can add, modify and delete controls. Available
controls include Static Text, Dynamic Text, Line, Static Image, Amplification curve and
Quantification Analysis Results.

[ Report Designer — D:iLineGene86004Scientificiconfigireportiibsoluteldefault. rpt

Open [ save || Preview |[@]view - | Delete Selected Controls | | i | i settings |

s il

& 'ommon Controls
Static Text
Dynamic Text
Static Image
Line
| Ampification Curve
Quantification Analysis Result TR
|| & nown Controls
[ Static Text Controls
[ Dynamic Text Controls

Test Item ] Test Result [ Reference [Cnntlusmn Amplification Curve
5000

4000

3000

B Appearance
Aligrment MiddleRight
BackColor [ white

Border Solid, 1,False, False False
Colar Il black

Font Tahoma, 8.25pt
Text

Bl Data

ESEREETN

2000

1000

El Design Cye
DesignVisble  True

B tavout {sbbiing Date] | Report DateifRepartDate] o 1 esenfreste] S Cheder(chedker] 1
Location 93,62

Padding 0,0,0,0
Size 100, 20

Text
text of the element




5.2 Print Setting

1. Click Report P> Print Template Setting P the Print Template Setting window will open

The user can set up the laboratory name, report name, reference value, tester, checker,

amplification plot, default report template and paper size.
Print Template Settings(Absolute) K

Tezplate Setup
Hospital

Report

Reference 100
Tester

Checker

Azplification Flot Sstup

Legend: @ Coler () LineStyle

Frint Setup

Default Repor

Faper Size |Ad
Frinter

@Uss Default Frinter

() Use Custe= Frinter | n

“

5.3 Comprehensive Report

1. Click Report > Consolidated Reports P> the Consolidated Report window will pop up

The Consolidated Report includes the basic information, sample information, amplification

curve, standard curve, plate information, etc..

P Consolidated Report

+ @ 2 [ B EE

LineGene9600 Consolidated Report

Experiment Name: 20111104 1F1-600183
Experiment Type: Absolute

File Name: F:\LineGene9600120111104_1F1-600183. fad
Run Time: 2011/11/04 15:22:05 — 2011/11/04 16:22:18
Cain: F1:10,F2:6,F3:2, F4:4,F5:7

Run Program

Hold Stage
Target Incubstion Time |Rate  Sampling
e 120 4

PCR Stage Crcles:d0

Target Incubstion Time Rats  2nd Temp. | Step Size  Step Delay Grad Temp.  Grad Range | Sampling
85 5 4

&0 30 4
Detectors
Detector Assay Dr= Color
Targetl Fay E—
HEX L ——
Cr3
ROX CEE——
o5
Flot Plate
. : . ‘ z . 5 s = w .
QU Tarzet]
[ (= [t
Target Target Target
e

Table Plate

#  Well MAssay Item Property Dye Std. Con. | Sasmple Naze
A01  Targetl Unknown | FAM
2 am2
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5.4 Report Printing

Report Print @

1. Click Report P> Report Print

2. Report print setting
a. Set up report template
b. Print setting (please refer to Section 5.2)
c. Select items to print
d. Print preview
e. Print the report

[ Print One Assay PerReport

Print |Sample 1d  Sample Neme Test Item |Name | Sex |fAge Case No. |Outpatiemt ¥o. |Bed No. Hospital No. |Nationality |Sespling Time |Diagnosis | Notes
targetl

[[] Assay Item:SYBR Detect Concentration:7.82¢+06 Conclusion:Positive

5.5 QC Summary
1. Click Report » QC Summary

Report Print o

oC Summary @

2. Check the QC summar

el Rl PlotType Lincer |l Show @) F2 F2 F4 ||| Descriotion Value |Use |Result
- i Negative control with a Ct less 8 m
than
3000 Poritive control with a Ct
3 greater than 2 m
o 4000 Unknown without a Ct N/A 7|
g i Standard without a Ct N/A Z
o :
5 20003
o
10003

T T Wl eay |1 T T
0 4 8 12 16 20 24 28 32 36 40
Cycle
501 | 02 | AD3 | AD4 | AOS | ADG | AO7 | ADE | A0S | A10 | A1l | 412
BO1 B0 BO3 | B0s BUS | BOG  BOT | BOS | B0 B0 | Bll | BiZ
C01 coZ | CO3 | CO4 | €OS | CO6  COT | COB | COS | CLO | CI1 | Cl2
D01 DOZ D03 DO4 DOS DOE DOT | DOG D08 DL D1l D12
E01  EGZ | E03 | EO4 | EOS | E06 | EOT | EOS | EO9 | E10 | E11 | E12
FO1 FOZ | FO3 | FO4 | FOS | FOB | FOT | FOB | FOS | F10 | F11 | F12
601 G2 | 602 | GD4 | GOS | GDB | GO7 | GO | GO® | GLO | GL1 | G12
HO1  HOZ |HO3 | HO4 | KOS | HO6  HOT | HOB | HOS | HIO | HI1 | HiZ
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6. Data Export

Start

This section describes how to export data and

v covers exporting to a database, experiment filing
Design experiment and exporting the experiment data to EXCEL.

<

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

v

End

6.1 Export to Database

Click Data Summary P> Export to Database P> the Save File dialog box will pop up »
save the exported database file

6.2 Experiment Filing
1. Click Data Summary P Archived Experiment Directory P> the Experimental archive
storage directory window will pop up P> set up the storage path of file.

Experimental archive storage directory

Experiments in the following archive directory:
D:\LineGene9400

Chenge. ..

or Y cecel

2. Experiment filing
Click Data Summary P> Archived Experiment P> export the filed experiment file
The suffix of the filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary » Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file

6.4 Export Experiment Data to TEXT
Click Data Summary » Export Experiment » Export Experiment to Text » the exported
experiment data will generate TEXT file
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Chapter 5 Relative Quantitative
1. Design Experiment

Start This section describes how to design a relative

v quantitative experiment and covers creating new

Design experiment relative quantitative experiment, inspection item

v setting, sample information setting, reaction plate

Prepare for the reaction setting and programme setting.

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

1.1 Create New Relative Quantitative Experiment

1. Click Relative on Home interface and create Relative Quantitative Experiment window.

Relative quantitative experiment can be also created by:
a. Clicking New P> Relative on the toolbar
b. Clicking File » New P> Relative on the menu bar

File Service Instrument Tools Report Data Summary Help

[ New ~ | @ Wizard I = Open [& save » l % Export Experiment = | % Open/close Rack

Home

1.2 Detector Setting
1. Click Setup P> Detector

Detector

Sample

Plate

Program

30



2. Input Experiment Properties
Input the Experiment name, User name and Comment in the basic information column.

3. Inspection Item Setting
a. Set up the Detector, Assay, Dye and Colour.
b. Add detector
c. Delete detector
d. Add detector from library
The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library

=B
Detector Reporter Color Master Mix Primer Proba Supplies Batch Number

Targstl FaM ]
Targst? FaM | —

Reporter Color Endogencus Contrc  Master Mix Primer Probe Supplies Batch Num

Jran ﬂ_-:-____-
Target2 =3 - ‘

4. Set up reference dye

Reference Dye

1.3 Sample Information Setting
1. Click Setup P> Sample

Detector

Sample

Plate

- IR - - -

Program

31



2. Add sample information
a. ltemized addition: input ID in Sample ID » press Enter »> add information for
one sample.
b. Batch addition: click Batch Add P the Batch Add window will pop up

Batch Add [X]

Start Sa=ple Id | a* Sa=ple Count 5 %
L
3. Delete sample information

a. ltemized deletion: select one sample P> click Delete P> delete the selected
sample information
b. Delete all: click Clear All »> delete all sample information

4. Import/Export sample information

a. Click Import Sample Info P the File Import window will pop up P> import sample

information file in CSV format
b. Click Export Sample Info P> the Save As window will pop up P> the sample
information will be exported in CSV file format

Batch Add| .' I Cear a11 { Taport Sesples InfoM Export Samples Infol

5. Set up sample information

Samples
Sample Id | Color Sample Name | Sampling Time  Submitting Dake
zl 2013-12-06 2013-12-06
a2 2013-12-06 2013-12-06
a3 _ 2013-12-06 2013-12-06
ad _ 2013-12-06 2013-12-06
a5 _ 2013-12-06 2013-12-06
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1.4 Reaction Plate Setting
1. Click Setup » Plate

%

Detector
Sample

Plate 0

Program

2. Set up the inspection criteria of the reaction plate
a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New
Detector. Adding a new detector will open the Edit Detector Library window.

Datector Name:  Target3

Reporter Color Master Mix Primer Probe Supplies Batch Number

|Hw | - |

Co f o)

b. Select inspection item and modify the property, concentration and concentration

unit.
Property Name Concentration Concentration unit
m Unknown NO Copies/ml
lj Standard YES IU/ml
D Negative NO Fg/ml

Pg/mi

c. Select a sample and the list displayed will change

d. Zoom-In, Zoom-Out and reset the reaction plate.
e. Sample Auto Arrange
f. Check Well Table
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a Datectars Plate Setup | [LSTIERT

Assay Item Property |Con. om In | Zoom Out N Reaet

Targetl — FAM( - y 2 3 4 5 6

T - T

Cancentration it ~
~ Samples Show Columns: EREIPRTEN ~
Sa=pls 1D Sa=ple Yame

al Sample 1 7

Sasple Auto Arrange

8 9

10

el Tabe

#

=1 h ke R Bl

8 ADB
£l ADG
10 AlD
11 All
12 AlZ

1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

Plate

Q0|0 /[0

Program

2. Run Programme Setup

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or

Melting Stage
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The user can also click Add Stage directly and the default will be creating a new
Cycling Stage.

b. Create new step: the user can create a new step Before or After the currently
selected step

The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.

c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up P> the details
of the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section

perature and liquid volume

T tor1ia©) S tiaid e o) S

Run Prograss Setup

Add Stage Add Step

Hold Siag= PR Stag=
Cyeles 40

2nd Temp. - Step Size  ~| Znd Temp. - Step Size -

Step Delay - Step Delay -

Grad Temp. ~Grad Ranze Grad Temp. - Grad Ranze
100°C —|

EEE PR R
/| =1 -an-15 =
/ [H] sampling [ sampling
N
5C —| AT/=
%,
X
\‘
A/ N 60 C
) —— /5 00:00:20 E
/
: W senpline
/

25z — |
el —|
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2. Prepare for Reaction

Start

v

Design experiment

v

Prepare for the

reaction

The user should make full preparations prior to the
experiment

» Ensure appropriate materials are used.

* Ensure the arrangement of the PCR reaction plate
is consistent with the setting layout of the reaction
plate in Section 1.4.

v

Run the experiment

v

Experiment analysis

<

Experiment report

<

Data export

<

End
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3. Run the Experiment

Start

\4

Design experiment

Prepare for the reaction

This section describes how to run/operate the
experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the
temperature curve and programming

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

3.1 Run Fluorescence Curve
1. Click Run P Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program

2. Click Start Run

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume)
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete acycle

d. Stop run

5. Plot display setting
a. Assay item
b. Plot colour
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Run Statns

Fluorescence
'

Start Time: 2011/12/16 09:-29-42  Total Tims: 0:58:28

End Time:

18 0 24
Sampling Count

3.2 Run Temperature Curve
1. Click Run P> Temperature Curve

Ruon hd
Fluorescence
Curve o
Temperature o
Curve

Program 0

2. Click Run P> Start

Bun Status

3. Operating confirmation
a. Modify hot-lid temperature and liquid quantity (sample volume)
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle
c. Delete acycle

d. Stop run

Stage:

Aszay Ttem

Leave Time: 0:58:21
Hotlid Temp. - 104C
Taxget Temp. : 85C
Actusl Temp.:32.9C

Color

— - I




'
1003 = Block Temp.
w:

BO—_

TD:

60;

T I T T T
00:25:00 00:26:40 00:25:20 00:30:00 00:31:40

Time
3.3 Programme Setting
The user can only check the programme setting but cannot make modifications.

Temperature

4. Experiment Analysis

Start This section describes how to view the experiment
v analysis results after running an experiment and
Design experiment adjusting parameters for re-analysis.
v
Prepare for the reaction This section covers the analysis of amplification
v curves and standard curves, the analysis of relative
Run the experiment quaqtificati_on, adjusting parameters for re-analysis
v and importing parameters.
Experiment analysis
v
Experiment report
v
Data export
v
End

4.1 Check Results

4.1.1 Check the Ampilification Plot
1. Click Analysis P Amplification Plot

Amplification
Plot

Standard Curve © ‘

Relative
Quantification

2. Check the amplification curve
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a. Set up colour

b. Set up plot type

c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white
indicates it will not be displayed.

Asplification Plot
| coor (W1l |R@ PlotType [Linear [Rl Show @ mEx |

§000-
7600~
7200~
68003
6400
6000
56003
52003
48003
4400

4000

Fluorescence

38003
3200~
28003
2400
2000
1600
12005

800

400

=

T T T 1T r r rrr 111711 1T 1T 1T 17T 1771
0 2 4 & 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042
ycle

3. Check the reaction plate

a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table

d. Check results summary
Plate Satup FR———

Zoos Tn  Zoom Out M Reset

e s e s e [ s [ e || e

O e

4. Set up assay



a. Set up assay

b. Set up threshold

c. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic
Baseline

Aszay

Assay - Tareshord [ auto [ERES M suto Besetine

4.1.2 Check Standard Curve
1. Click Analysis P> Standard Curve

Amplification
Plot °

Standard Curve ©

Relative
Quantification

2. Check standard curve
assa

iTarget 1-FAM(G0L)

I T T T
4 5 g 7
Concentration

Efficisncy:100.30

4ssay:Target 1 — HER(HEG)Intercept:60.98 Slope:—7.56 Error:0.012 Corrslation:—0.994
Efficiency:35.61

Assay:Target1 — FAM(GOI)} ntercept:46.05 Slope:—3.31 Error:0.004 Corrzlation:—0.999 ‘

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary
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SEEEEE N Fell Teble-

Zoom Inf Zoom Out 8 Resat

2 | s | ¢ | s | 8| 7| 8 |9 | 0| 0|z

- U | Tar; | Tar
3 1] i

U [ Tax; U Taxy U Tar; U Taxi
u u 1] o

IR

4.2 Check Relative Quantification
1. Click Analysis P> Relative Quantification

Amplification
Plot °

Standard Curve ©

Relative o
Quantification

2. Check relative quantitative
a. Set up the show type
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b. Check the analysis results

Sample Id  Assay Ttem  Froperty  GOI Aver. Con. GO SD | HEG Aver. Con. |EEG 5D (Max  Min | Aver.
targetl i 0. (e 0. 00etDl
targetl .10 (5e 3 1. 48e+4
targetl

targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl
targetl

targetl

4.3 Adjust Parameter Reanalysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up

a. Adjust the start cycle and end cycle of the baseline
b. Adjust Ct analysis algorithm

c. Set up the use of S fitting

d. Set up the stage to use for Ct analysis

e. Set up the automatic threshold value

f. Advanced setting

g. Standard curve setting

h. Relative quantification setting

Analysis Settings

~ >
Ct Settings | Advanced Settingsw Standard Curve Settings1 Relative Qusntification Ssttings

[‘I‘he stage to usze fer Ct analysiz: |Stage 2 - ]

[The algoriths to caleulsts Ct: |Baseline Threshold - [H] s Fitting ]

(s Thraahold || Stact Cyole | Endiiee e taxgetl = H0K

targetl — SYBR [[7] suto Threshold

. (=]
targetl — HEX Auta Auto Auto Threshald: mﬁ

[ suto Baseline

Start C)'cle:| 3 % End c;:le:| 15 Fﬁ

Apply Analysis Settings Cancel
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5. Experiment Report

This section describes how to print experiment report and covers report template designing

and print setting.

Start

v

Design experiment

\4

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

This section describes how to print an experiment

report and covers designing of a report template and
print settings.

5.1 Comprehensive Report

1. Click Report P> Consolidated Reports P> the Consolidated Report window will pop up

The Consolidated Report includes the basic information, sample information, amplification
curve, standard curve, plate information, etc..

Bli(Consolidated Report EEX
& & S E D D D Report Items
a o Besic Informstion
i Fun Prograz
; W Detectors
LineGene9600 Consolidated Report WL W Plot Plate
Table Flate
Experiment Name: 20111123 /) sazples
Experiment Type: Relative W s=p. Curve (Linean)
File Name: F:\LineGene9600420111123 . fqd J Amp. Curve (Log)
Run Time: 2011/11/23 09:47:00 — 2011/11/23 10:45:49 N
Gain: F1:6,F2:7 B Staadird Curve
| Relative Plot (Linear)
Run Program W/ Relative Flot (Log)
Hold Stage o Relative dualrsis Result
Targst TIncubation Time FRatz  Samplinz
94 120 4 O ~Create-Repors.
PCR Stage Cyeles:40
Target Incubation Time | Rate | 2nd Temp.  Step Size | Step Delay Grad Temp. Grad Range | Sampling
a5 H 1 (3]
&0 30 4
Detectors
Detector GOI/HEG Dye Color
mWE: cox Fa e
HEG HEX e
Plot Plate
+Hopaemne s Harwsmsss g
ER— — - R—
i [ pres— Fre— o=
T — . — Camansa
s TR S [
FE— [T — [T o
o
R Hosase Chamsiem
JE— [— s
Table Plate
% Well  Assay Ttem Property | Dve Std. Con. | Sample Name
a01  TH: Unknown | FAM 01 -
[ 4] [ ]
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5.2 QC Summary
1. Click Report » QC Summary

eC Summary (]

2. Check the QC summa

Amplification Plot

| coor[well  [§@ Plotrype [Lnear  [R@ show (@ F2 ]

I T I T T f T T T T |
0 4 8 12 16 20 24 28 32 36 40

Cycle

LLOSE A0Z2 | AQD QEUESN ADS | AO6 JEUNE A0S | AOG | ALO | ALl | ALZ

501 [T B0z Bo: U Bos  sov [EGE B0 B0 Bl Bi2

cor | coz |EREM cos  cos RN cor | cos | cos o | o1 e
D01 | D02 | D3 D05 | DOG D08 | D03 D10 D11 Di2
EO1 | E02  E03  EO4 205 | Eo7 [JEN E03 E10  E11 | Ei2
FO1 F02 FO3  FO4 FOS ro7 | Fos [EER Fio | F11 | P12
601 | 60z | 603 G0+ Go5 | 606 [l cos  cos [ISLN 611 | Gz
Hol | HOZ HD2  Ho4 Hos | Hos | Eo7 LG HO® M0 Hit | Hi2

Description
Negative control with 2 Ct less
than

Positive control with a Ct
greater than

Unknown without a Ct

Standard without a Ct

Value
33
30

N/A
N/A

Result

Uss
v
v

E T E 1-FAM:401, A
@ T H 1-FaM-C03,C
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6. Data Export

Start

This section describes how to export data and
v covers exporting to a database, experiment filing

Design experiment and exporting the experiment data to EXCEL.

<

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

v

End

6.1 Export to Database
Click Data Summary P> Export to Database P> the Save File dialog box will pop up P
save the exported database file

6.2 Experiment Filing
1.Click Data Summary P Archived Experiment Directory P> the Experimental archive
storage directory window will pop up P> set up the storage path of file

[ Ezperimental archive storage directory @

Experiments in the following archive directory:
D:\LineGened600

Change_ . -

-

2. Experiment filing
Click Data Summary P Archived Experiment P> export the filed experiment file
The suffix of the filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary » Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file

6.4 Export Experiment Data to TEXT
Click Data Summary » Export Experiment » Export Experiment to Text» the exported
experiment data will generate TEXT file
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Chapter 6 SNP

1. Design Experiment

Start

This section describes how to design an SNP
v experiment and covers creating a new SNP

Design experiment experiment, inspection item setting, sample

information setting, reaction plate setting and

<

programme setting.

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

1.1 Create SNP Experiment
1. Click SNP on Home interface and create SNP Experiment window.

An SNP experiment can be also created by:
a. Clicking New P SNP on the toolbar
b. Clicking File » New P> SNP on the menu bar

File Service Instrument Tools Report Data Summary: Help
[ New ~ | @ Wizard

Home

1.2 Detector Setting
1. Click Setup P> Detector

Setup o

= Open [ save ~ l % Export Experiment = | # Open/close Rack

Detector

Sample

Plate

Program

2. Input basic information
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Input the experiment name, user name and any comments in the experiment properties
column.

Experiment Properties

sze:inem: e 20111117 _Experiment remarlc] ;
User Name: gl

3. Inspection Item Setting
Set up the Detector, Allele, Dye and Colour.

If necessary, the user can also:
a. Add Detector
b. Delete Detector
c. Add the Detector in the Detector library: click Add Detector From Library P the

Detector Library window will pop up P> select the Detector on the window to be
added

The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library

=N =3
Detector Allele Reporter Color Master Mix Primer Probe Supplies Batch Number
Targetl Allelel FAl [ ]
Allele? HEX ]
Tarest? Allelel Fit [ ]
Allele2 HEL [ ]

the item name, set up the dye name and set up the colour

Reporter Master Mix Primer Supplies Batch Number

_-_____
Allele2 |HEX n [l

4. Set up reference dye

1.3 Sample Information Setting
1. Click Setup P Sample
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Detector 0
Sample O
Plate O
Program O

2. Add sample information
a. ltemized addition: input ID in Sample ID P press Enter P> add information for
one sample

b. Batch addition: click Batch Add » the Batch Add window will pop up

Batch Add %]

Start Sazple 1d | g | Sampie Count | 5%

3. Delete sample information
a. ltemized deletion: select one sample P> click Delete P> delete the selected
sample information
b. Delete all: click Clear All P> delete all sample information

4. Import/Export sample information
a. Click Import Sample Info » the File Import window will pop up P> import sample
information file in CSV format
b. Click Export Sample Info P> the Save As window will pop up P> the sample
information will be exported in CSV file format

oo D TR
5. Set up sample information
Sample Id  Color Sample Name  Sampling Time  Submitting Date
Samplel 2013-12-06 2013-12-06
Sample? 2013-12-06 2013-12-06
_ Sample3 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06
_ Samples 2013-12-06 2013-12-08

1.4 Reaction Plate Setting
1. Click Setup P> Plate
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Detector 0O
Sample 0O
Plate O
Program O

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New
Detector. Adding a new detector will open the Edit Detector Library window.

Edit Detector Library ['Yl
Detector Name:  Target2

Allele Reporter Color Master Mix Primer Probe Supplies Batch Number

Allelel T - |

Allelez x|l GEED

4] [ |

3

b. Select inspection item and modify the property, concentration and concentration

unit.
Property Name Concentration Concentration unit
m Unknown NO
] Negative NO Copies/mi
J Positive Allelic gene NO U/ml
! Fg/mi
Positive NO
Heterozygous Pg/ml
E Positive Allelic gene NO
2

® Q0
NN O

—
O

elect a sample and the list displayed will change
oom-In, Zoom-Out and reset the reaction plate.
ample Auto Arrange
heck Well Table
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4 Detectors Plate Setup Well Table

Detector

Zoom Infl Zoom Out || Reset Semple Auto Arrange

Targetl

Concentration Unit (5 EEFEN]

+ Semples  Show Colums: -
Sazple 1D Sazple Naze

& =l Samplel W

Sazple2
Sazple3

P Sazpled

| = |E]|E

a5 Sazplel

Plate Setup Well Table

# | Well| Sample Id | Assay Item | Property | Dye
iapl a1 Targetl |Uuknown |FAM

A0L |ai  |Targeti |Unimown [HEX |

AD2

AD3

AD4

A0S

ADS

AOT

A08

=5 TNESS T w I BT O T ot B ol | sk

1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

>
0
Plate i+
()

Program

2. Run Programme Setup
a. Create new stage: the user can create a new Hold Stage, Cycling Stage or
Melting Stage

The user can also click Add Stage directly and the default will be creating a new
Cycling Stage.

b. Create new step: the user can create a new step Before or After the currently
selected step



The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.

c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up P> the details
of the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section

f. Set up the hot-lid temperature and liquid volume

i wotiiac) S vLiouid e 1) [JPEES

Bun Programs Setup

Add Stage Add Step
Hold Stage PCR Stage
Cycles 40
2nd Temp. - Step Size =% 2nd Temp. — Step Size =
Step Delay = Step Delay
ad Temp. — Grad Range ad Temp. — Grad Range
95 C 40/ 95 C
/| oo:00:20 | 00:00:15
l:‘ Sampling l:‘ Sampling
' \£T/
,4 T/s \ 60 T
: | 00:00:20
ESampl:mg
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2. Prepare for Reaction

Start

The user should make full preparations prior to the
v experiment:

Design experiment « Ensure appropriate materials are used.

v * Ensure the arrangement of the PCR reaction plate

Prepare for the is consistent with the setting layout of reaction plate
in Section 1.4.

reaction

\

Run the experiment

\4

Experiment analysis

<

Experiment report

<

Data export

<

End

3. Run the Experiment

This section describes how to run the experiment after loading the reaction plate and covers
the operating of fluorescence curve, the operating of temperature curve and programme
setting.

Start

This section describes how to run/operate the
v experiment after loading the reaction plate and

Design experiment includes how to operate the fluorescence curve, the

v temperature curve and programming

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

3.1. Run Fluorescence Curve
1. Click Run P Fluorescence Curve
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Fluorescence )

Curve

Temperature

Curve 0
Program [»]

2. Click Start Run

Bun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete acycle

d. Stop run

5. Plot display setting
a. Assay item
b. Plot colour

Fun Status
‘Serial No.-B00187 Start Time: 2011/12/16 09:22:47  Totsl Time: 0:58:28
Stage: i
Eyela: S YRE
‘End Time: Segment: 2

Fun Status-Running

FPlot Settings

Ageay Ttem

Target1-FAM -
Plate Setup ‘Well Teble

Zoom Tn | Zoom Out

EEEE AR

Fluorescence

=R

0 4 g 12 18 20 24 28 32 36 40
Sampling Count

3.2 Run Temperature Curve
1. Click Run P> Temperature Curve
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Run v

Fluorescence o
Curve

Temperature o
Curve

Program O

2. Click Start Run

Bun Status

3. Operating confirmation
a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run
Bun Status
No. -600187 Start Time: 2011/12/16 09:22:42  Total Time: 0°58:28  Leawe Time:
, : Stage: 1 Hotlid Temp -
By} SERLHS.Bating Cyele: 1/1 Target Temp. -

End Time: Segment: 1 Actual Temp. ©

= Hotlid Temp.
= Block Temp.

Temp. Curve

o
=
a
»
o
H
&
7]
-

| | | 1 1 |
00:04:10 00:05:00 <06 208 00:10:00 00:10:50

3.3 Programme Setting
The user can only check the programme setting but cannot make modifications.
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4. Experiment Analysis

Start

This section describes how to view the experiment
v analysis results after running an experiment and

Design experiment adjusting parameters for re-analysis.

\4

Prepare for the reaction This section covers the analysis of amplification

v curves and standard curves, adjusting parameters

Run the experiment for re-analysis and importing parameters.

v

Experiment analysis

v

Experiment report

v

Data export

v

End

4.1 Check Results
4.1.1 Check the Ampilification Plot

1. Click Analysis P> Amplification Plot

lIHHHHHHIIIIIIIIi'Il

Amplification
Plot

SNP ‘

2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white
indicates it will not be displayed.



e
| coter [We11 R FlotType [Lincer |l Show @0 EEX |

34002
5200—
30003
4800
4800—
44003
14200
4000
3800
3800
3400
3200

o 3000
=

% 2800
g i
2 2600—
L E
2 2400

A _

= 2200
20003
1500
1600
1400
1200~
1000

300
B00—
100
200~

0=

T 1T 17T 1T 1T 11 | [
0 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042
Cycle

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary
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Flats Setup Tell Table-

4. Set up inspection item
a. Set up assay
b. Set up threshold
c. Set up automatic baseline
When the threshold value is not automatic, the user cannot set up the automatic
baseline

D - reeshora [ soco IS M auto Bescline

4.1.2 Check SNP
1. Click Analysis » SNP

Amplification
Plot °

SNF (&)

2. Check SNP
a. Select well site
The user can select well site by dragging a rectangle with the mouse around the
wells of interest or select wells one by one.
b. Set up Assay
c. Set up manual calls
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" 3 |E| Assay [Tarzer1 [l [Menual Calls vH

4400~ ®

ru
B
5
i

Allele

T T T T I I T [ f

T
0 500 1000 1500 2000 2500 3000 3500 4000 4500

Allelel

I
s000 S

Cyels 40
1 s 10 :5 0 5 30

=l

g

( @ill=l= 1828 @4llsls 14 le 24 1 @Undstermined 0

)

3. Check the reaction plate

a. Select reaction plate well site and check corresponding well site curve

The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table information
d. Check results summary

4.2 Adjust Parameter Re-analysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up

a. Adjust analysis data

b. Adjust whether the inspection item will retain manual recognition genotype

Analysis Settings

Ct Settings | Advanced Settings | SIP Settings |

[E=E3

Data Analysis Settings ]

Assay Ttez | Reep Manual Calls
Target1

Apply Analysis Settings|
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5. Experiment Report

Start

v

Design experiment

This section describes how to print an experiment
report and covers designing of a report template and
print setting.

v

Prepare for the reaction

v

Run the experiment

v

Experiment analysis

v

Experiment report

v

Data export

v

End

5.1 Designing a Report Template

1. Click Report P> Report Template Editor P> the Report Designer window will pop up

The report consists of controls and the user can add, modify and delete controls. Available
controls include Static Text, Dynamic Text, Line, Static Image and SNP Typing

Curve.

Report Designer — D:\LineGene?600\Scientifichconfigireporti\Snpidefanlt. rpt

i mew [Zfopen [Jsave |[yPreview | (@ view - | Delete Selected Controls | | li= < Settings I
" Available controls {| Used controls
["& common Controls o N
Static Text : [H05P|ta|] §
Dynamic Text A A L A N
Static Image 4 LReP ort
tine M Mssamsmasassaa ARG B DT e
i DNameifane] N U EmRE L Aseigel ) Hospiaiel
= Known Controls RS itz SPERURSTRPOOE. SR VN o - ot (NPCTU SN e S bt otk b PO
[ Static Text Controls
= 3 R
) Dynanic Text Cantras T RETywIiG Restl Fot
e A TEIL S ol i 30
i
L fat
e o = N =
GeneTypingtiGenelypingl | & 152
pmo1s
i~ 10
b
[
booo
s En 5 10 15 20 25 30
Appearance | lile 2
Alignment MiddleLeft 8
BackColor [ white  [Jlecsvaiaimsininn conivnnnnm i S I A ~
| itti [50bmitting Date] ReporiDate] i Test Y i
Border Solid, 1,False,False, Falself: .. 5”\'1"‘\'@'\"? P\at\E\,LELTLI‘ELf;ﬂQ o \R\EP?r\t\D\a&Ek eporitiate] SRR \Tgst\g[ = er} 3 R
Calor Il Black
Font Tahoma, 8.25pt
El Data
DataField Sex
Tag
B Design
DesignVisible True
El Layout
Location 266, 109
Padding 0,0,0,0
Size 49, 20
DataField
data field of the element
4 >
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5.2 Print Setting

1. Click Report P> Print Template Setting P the Print Template Setting window will pop

up

The user can set up the laboratory name, report name, reference value, tester, checker,
amplification plot set up, default report template and paper size.

Print Template Settings(SHP)
Template Setup
Hospital
Feport
Tester

Checker

Frint Setup

Default Report Template [default

Faper Size(At |
Frinter

(@) Usze Default Printer

@ Use Custos Frinter

3

“

5.3 Comprehensive Report
1. Click Report P> Consolidated Reports P> the Consolidated Report window will pop up.

The Consolidated Report includes the basic information, sample information, amplification

curve, SNP, plate information, etc..

Consolidated Report

< & & BB ELH

s [EEEET T [T IR TR 2 FEL - FAMZ: WEL - P2 WEL - P2 TEL - &
I I I [ = = = =

3 . ¢
LineGene9600 Consolidated Report e
Exzperiment Name: 20111125
Experiment Type: SNP
File Name: F:\LineGene9600420111125_SNP. fod
Run Time: 2011/11/25 13:42:45 - 2011/11/25 14:41:29
Gain: F1:6,F2:7
Run Program
Hold Stage
Target Incubation Time | Rate | Sampling
B4 120 4
FCR Stage Cyeles:40
Target Incubation Time |Rate |2nd Temp. |Step Size |Step Delay Grad Temp. Grad Ramge | Sampling
95 5 4
0 30 4
Detectors
Detector Allele Dye Colox
mA: Allelel Fay f=—r————3
Allele2 HEX A ——
Plot Plate
1 2 5 4 5 G ] 3 10 1

¥ 3 5 ¥ = ¥ ¥ ¥ o |

| [ E

NEENCNCIENEILY]

Report Ttems

/| Basic Information
W Fun Frogras

o Detectoxs

Flot Flate

Table Flate
Sazples

szp. Curve (Linear)
a=p. Curve(Log)
Guen. Analysis Result
SN Typing Flot

SVF Analysis Result

Aweats Raport
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5.4 Report Printing
1. Click Report » Report Print

Report Print D

2. Report print setting
a. Set up report template
b. Print setting (please refer to Section 5.2)
c. Select printitems
d. Print preview
e. Print the report

Report Template: EEZUNS . Print Setting

Print |Sample 14 | Sample Name |Test Item |Name |Sex |MAge Case No. |Outpatient No. Bed No. Hospital No. |Mationality |Saspling Tize |Diagnosis | Notes
terget] 2011/12/15

[Bl Print One Assay PerReport

D Assay Item:SYER Detect Concentration 7 82e+08 Conclusion Fozitive

5.5 QC Summary
1. Click Report » QC Summary

Report Print o

oC Summary @

2. Check the QC summa

Negative control with 2 Ct less 18

7000 than
3 Positive control with a Ct 20
6000 greater than
_- Unknown without a Ct N/
§ 5000
§ a000— Standard without a Ct N/A
e
2 3000
= 2
2000
1000
T o NG
9 12 13 18 21 24

Cycle

[ Color |well ' PiotType |Linear n show (@ F2 ] B phoy Value

Use Result

v
7
v
v

401 | AO2 | AD3 | AO4 | A0S | AOG | 40T | AOS | ACG | A10 | All | A12
B0l B0z 03 B0+ EOS B0s EO7 BOS EGY Bl0 Bl B2
C01 | C0Z | CO3 | CO4 | COS | CO6 | COT | CO8 | CO8 | €10 | €11 | €12
DO1 | D0Z | DOS D04 | DOS | DO6 | DOT | D08 | DOS | DL0 | D1l | Di2
E01 | E02 | EO3 | FO4 | EOS5 | E06 | EO7 | EO8 | E08  E10 | Eil | E12
Fo1 | F02 | FO3 | FO4 | FO5 | FOG | FOT | FOB | FO8 | FI0 | Fil | Fi2
G01 | GOZ | G03 | GO4 | GO5 | G0 | GOT | GOB | GOS | GI0 | G11 | G612
HOl | HOZ | HO3 | HO4 | OS5 | HO6 | HOT | HOS | HOS | HI0 | H1l | HIZ
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6. Data Export

Start

v

Design experiment

<

Prepare for the reaction

<

This section describes how to export data and
covers exporting to a database, experiment filing
and exporting the experiment data to EXCEL.

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

6.1 Export to Database

Click Data Summary P> Export to Database P> the Save File dialog box will pop up »

save the exported database file

6.2 Experiment Filing

1. Click Data Summary P Archived Experiment Directory P the Experimental archive
storage directory window will pop up P> set up the storage path of file

Y  Ezperimental archive storage directory

D:\LineGene%600

Change. . .

Experizents in the following archive directory:

-

2. Experiment filing

Click Data Summary P Archived Experiment P export the filed experiment file

The suffix of filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary » Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file.

6.4 Export Experiment Data to TEXT
Click Data Summary » Export Experiment » Export Experiment to Text » the exported
experiment data will generate TEXT file.
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Chapter 7 High Resolution Melting

1. Design Experiment

Start

This section describes how to design an SNP
v experiment and covers creating a new SNP

Design experiment experiment, inspection item setting, sample

v information setting, reaction plate setting and

Prepare for the reaction programme setting.

\4

Run the experiment

v

Experiment analysis

v

Experiment report

v

Data export

v

End

1.1 Create High Resolution Melting Experiment
1. Click HRM on Home interface and create SNP Experiment window.

An SNP experiment can be also created by:
a. Clicking New P> HRM on the toolbar
b. Clicking File » New P HRM on the menu bar

Help

[ New ~ | [ Open Save ~ I [# Export Experiment ~

Absolute Ralatrvely

Recently Opened Experiments

1.2 Detector Setting
1. Click Setup P> Detector
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Detector

Sample

Plate

Program

© 0|0 |0

2. Input basic information
Input the experiment name, user name and any comments in the experiment properties
column.

Experiment Properties

3. Inspection Item Setting
Set up the Detector, Allele, Dye and Colour.

If necessary, the user can also:
a. Add Detector
b. Delete Detector

c. Add the Detector in the Detector library: click Add Detector From Library P the

Detector Library window will pop up P> select the Detector on the window to be
added

The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library

Detector Azzay Dre Color
po—" wox s S
a = S|
Tegens s =
= —

m

the colour

Detectors

Detector

[Target1
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4. Set up reference dye

1.3 Sample Information Setting
1. Click Setup P> Sample

Setup R4
Detector [+ ]
Sample (»]
Plate [ »]
Pregram 0

2. Add sample information
a. ltemized addition: input ID in Sample ID » press Enter P> add information for

one sample
b. Batch addition: click Batch Add P> the Batch Add window will pop up
Batch Add 3

Start Sa=ple 1d | 4 | Sazple Count | 5 %

3. Delete sample information
a. ltemized deletion: select one sample P> click Delete P> delete the selected
sample information
b. Delete all: click Clear All P> delete all sample information

4. Import/Export sample information
a. Click Import Sample Info P> the File Import window will pop up » import sample
information file in CSV format
b. Click Export Sample Info P> the Save As window will pop up »> the sample
information will be exported in CSV file format

— Batch Add | Delete | | | Import Samples Info| | Export Samples Info

5. Set up sample information

Sample Id  Color Sample Name  Sampling Time  Submitting Dat:

Samplel 2013-12-06 2013-12-06
Sample? 2013-12-06 2013-12-06

Sampleld 2013-12-06 2013-12-06
Sampled 2013-12-06 2013-12-06
Sampled 2013-12-06 2013-12-06
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1.4 Reaction Plate Setting
1. Click Setup » Plate

Setup

Detector

®

Sample

Plate

Program

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New
Detector. Adding a new detector will open the Edit Detector Library window.

P Edit Detector Library

Detector Name: Targetd

2R e

X

B &

b. Select inspection item and modify the property, concentration and concentration

unit.
Property Name Concentration Concentration unit
m Unknown NO Copies/ml
3 Standard YES U/ml
] Negative NO Fg/ml
Positive NO Pg/ml

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.

e. Sample Auto Arrange
f. Check Well Table
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4 Detectors Plate Setup Well Table

Detector

Zoom Infl Zoom Out || Reset Semple Auto Arrange

Targetl

Concentration Unit (5 EEFEN]

+ Semples  Show Colums: -
Sazple 1D Sazple Naze

& =l Samplel W

Sazple2
Sazple3

P Sazpled

| = |E]|E

a5 Sazplel

Plate Setup Well Table

# | Well| Sample Id | Assay Item | Property | Dye
iapl a1 Targetl |Uuknown |FAM

A0L |ai  |Targeti |Unimown [HEX |

AD2

AD3

AD4

A0S

ADS

AOT

A08

=5 TNESS T w I BT O T ot B ol | sk

1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

>
0
Plate i+
()

Program

2. Run Programme Setup
a. Create new stage: the user can create a new Hold Stage, Cycling Stage or
Melting Stage

The user can also click Add Stage directly and the default will be creating a new
Cycling Stage.

b. Create new step: the user can create a new step Before or After the currently
selected step



The user can also click Add Step and the default will be adding a new Step at the
end of the currently selected stage or after the currently selected step.

c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up P> the details
of the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage
melting section

f. Set up the hot-lid temperature and liquid volume

Tinot1ia© S i wane. o) [JPEIS

FCR Stage

Melting Stage

Creles 40 Step 0.1 Step Holding Sec. 3i
nd Tems. - Step Size | Znd Temp. - Step Size -
Step Delay - Step Delay -
Grad Tems. -~ Gred Ramse Grad Temp. -~ Gred Ramse
EER] EER
4545 B
- - = oosoons B Y | o0:00:15 |
- i [F] Sampling \\ Sampling
/| 00:00-20 \4T/s T/s N4T/=
/M Sampling N
- \
/ Y
/ \ o . 80T
# g R
T/ = =
;/‘ : oo:00:20 | | oo:onzo0 B |
/ [ sampling Sampling
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2. Prepare for Reaction

Start

The user should make full preparations prior to the
v experiment:

Design experiment « Ensure appropriate materials are used.

v * Ensure the arrangement of the PCR reaction plate

Prepare for the is consistent with the setting layout of reaction plate
in Section 1.4.

reaction

\

Run the experiment

\4

Experiment analysis

<

Experiment report

<

Data export

<

End

3. Run the Experiment

This section describes how to run the experiment after loading the reaction plate and covers
the operating of fluorescence curve, the operating of temperature curve and programme
setting.

Start

This section describes how to run/operate the
v experiment after loading the reaction plate and

Design experiment includes how to operate the fluorescence curve, the

v temperature curve and programming

Prepare for the reaction

<

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

3.1. Run Fluorescence Curve
1. Click Run P Fluorescence Curve
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Fluorescence )

Curve

Temperature

Curve 0
Program [»]

2. Click Start Run

Bun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run

5. Plot display setting
a. Assay item
b. Plot colour

Fun Status

Skip Current Staze [NSersal Ho 600187 Start Time: Z011/12/16 09:2z:47.  Totel Time: 0:56:28  Leave Time:
g 1 Hotlid Temp. > 104C
5Vp 5 Target Temp. > 95C

End Time: 1 Aptusl Temp. - 32.9C

‘Run Status: Fumming

Flot Sattinge

Agsay Item

Coloxr
oo - CO— -
FPlate Satup Well Table

Zoom In | Zoom Out

3 4 5 B T B 0
o
g2 A
3
"
5 B U] U | O [E
8
= clok mE W= ms me
D IE [E W Ol [E [
AL T O D= [@DEF [DE «OE
F SIS 1
G
YT1 4 e 1 I 1. T 1
0 4 8 12 16 20 4 28 32 36 40 H
Sampling Count

3.2 Run Temperature Curve
1. Click Run P> Temperature Curve
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Run v

Fluorescence o
Curve

Temperature o
Curve

Program O

2. Click Start Run

Bun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run

Skip Current Stage |SSeraal No -GOOTET Start Time: 2011/12/16 09:22:42  Total Time: 0-58:28 Leave Time-
: Stage: 3 - Hotlid Temp. :
Fun Status:Running

End Time: Segment: 1 Actual Temp. ©

= Hotlid Temp.
= Block Temp.

Cyele:- 1/1 Target Temp. -

o
=
a
»
o
H
&
7]
-

| | | 1 1 |
00:04:10 00:05:00 00:05:50 <06 00:08:10 00:10:00 00:10:50

3.3 Programme Setting
The user can only check the programme setting but cannot make modifications.
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4. Experiment Analysis

Start This section describes how to view the experiment
v analysis results after running an experiment and

Design experiment adjusting parameters for re-analysis.

\4

Prepare for the reaction This section covers the analysis of amplification

v curves and standard curves, adjusting parameters

Run the experiment for re-analysis and importing parameters.

v

Experiment analysis

v

Experiment report

v

Data export

v

End

4.1 Check Results
4.1.1 Check the Ampilification Plot

1. Click Analysis P> Amplification Plot

Amplification
Plot

Standard Curve @

HRM Curve

2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white
indicates it will not be displayed.



Amplification Plot

Color [fell |l FlotType [Lincar |l Show [ HEX Cy3 ROX Cys

oy

8000~

TB00=

T200=;

B300-;

6400

6000~

5600

5200

4500~

4400=;

4000~

Flucrescence

38600~

3200-;

2800—;

2400

2000~

1600—

1200

800

400

L | | 1 | 1 1 1 T 1T 1T 1"
0 2 4 & B 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042

Cycle

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary



Flate Setup Tell Table

Zoom In ¥ Zoom (ut N Reset

4 U [Targ U Taze

B LJmee L= Lf Targ ==

D [l [t == [Tre

EU = == [UR == e

F 5 Targ§ faxgf S Texe S Targ S Tere§ Targ S TareS Tex

4. Set up inspection item
a. Set up assay
b. Set up threshold
c. Set up automatic baseline
When the threshold value is not automatic, the user cannot set up the automatic
baseline

Aszay

fsesy PENTITREY] | Threshold [W] duto .- [ Auto Baseline

4.1.2 Check the Standard Curve
1. Click Analysis P> Standard Curve

Analysis v

Amplification
Plot °

Standard Curve ©

HRM Curve ©
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2. Check the Standard Curve
a. Set up array

VS Target 1 n

Ct

Concentration

Aszzay:Targetl-FAM  Intercept:46 Slops:—3.24 Error:0.009 Correlation:—0.998
Efficisncy:103.54

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table
d. Check results summary
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Flate Setup Tell Table

Zoom In ¥ Zoom (ut N Reset

4 U [Targ

B L= Lf Targ ==

D [ [t == [Tre

EU = == [UR == e

F 5 Targ§ faxgf S Texe S Targ S Tere§ Targ S TareS Tex

4.1.3 Check HRM
1. Click Analysis » HRM Curve

Amplification
Plot °

Standard Curve ©

HRM Curve ©

2. Check the fluorescence curve
a. Set up target
b. Set up color
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HRM Curve

Targe! (A0 - | Color -

CR——

Fluorescence

=3
g
T

T | ) T T T 1 T ) T T T 1
L 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90
Temperature

3. Check the derivative curve
a. Set up target
b. Set up color

HRM Curve
1 farget1-FAM R o -

SE——

878

Derivatives

T T T T T I T T T T I T T T T T T
L 72 73 74 75 76 77 78 79 & 81 82 83 84 B85 86 87 88 89 90
Temperature
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4. Check the aligned curve
a. Set up target
b. Set up color

HRM Curve

11 d target-FAM s e L 8 Well o

i Cure

Aligned Data
2
1

Temperature

5. Check the Different Pilot
a. Set up target
b. Set up color

HRM Curve

Target [SrCzay - | Reierence (NI - | Color -
F—
=

Difference Data

&l I 1 I I T T T T I 1 T I 1 T
74 75 76 77 78 79 80 81 82 8 84 8 86 & 88

Temperature
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6. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table
Pute Soup

Zoom In | Zoom Out | Reset Select Wells ¥

T3 e s [ e | 7| 8 | e | w0 | m | 2|

4.2 Adjust Parameter Re-analysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up
a. Adjust analysis data
b. Adjust whether the inspection item will retain manual recognition genotype

Analysis Settings

Ct Settings | Advanced Settings | SN Settings "
-

Data Analysis Settings

Assay Ttez | Reep Manual Calls
Target 1 ‘ =l

Apply Analysis Settings Cancel
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5. Experiment Report

Start

v

Design experiment

v

Prepare for the reaction

v

Run the experiment

v

Experiment analysis

v

Experiment report

v

Data export

v

End

This section describes how to print an experiment
report and covers designing of a report template and
print setting.

5.1 Comprehensive Report
1. Click Report > Consolidated Reports P> the Consolidated Report window will pop up.

The Consolidated Report includes the basic information, sample information, amplification

curve, HRM curve, plate information, etc..

# ' Consolidated Repurt- — — p— B Eﬁ
& & lz‘ D D D Report Items
IT g8| ¥/ Basicinformation
! Consolidated Report 5 Run Program
Detectors
Plot Plate ) Pt Pl

Table Plate

/] Teble Plate |
/] Ampiification Curve

Plot Type |Linear ﬁ
J Quan. Analysis Result
J Melting Curve
J Melting Curve(Derivative)
J Melting Analysis Result
[ HRMAligned)
[ HRM(Difference)

Greais Repor

Print Report

#

5 AD5 targetl Unknown FAM
6 A0D6 targetl Unknown FAM
7 AO7 targetl Unknown FAM
10 A10 targetl Unknown FAM
11 A1l |targetl Unknown FAM
12 |A12 targetl Unknown FAM
15 BO3 targetl Unknown FAM
16 | BO4 |targetl Unknown FAM
17 |BO5 [targetl Unknown FAM
20 |BO8 |targetl Unknown FAM

Well Assayltem Property Dye Std. Con. Sample
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5.2 QC Summary
1. Click Report > QC Summary

Report Print @

QC Summary O

2. Check the QC summary

Experiment Type: HRM  Experiment Name: snp fqd2008-11-10-09-48-52

Amplification Plot
Color |Well n Plot Type |Linear ' ]

8000

7000

@
g
L

@
g
L

4000

Fluorescence

3000-

2000-

1000~

Description

Negative control with a Ct less
than

Pasitive control with a Ct greater
than

Unknown without a Ct

Standard without 2 Ct

Value
38

30
N/A
N/A

Use

LY

.8

T T T T T T 1
0 2 4 6 8 10 12 14 16 18 20 22 24 26 28

T
36 38

T
40 42

30 32 M4

Cycle
ADL | A02  AD3 | AO4 | AOS | AO6 | AO7  ADB  A09 | AL0 ALl | AlL2
BO1 | BO2 BO3 BO4 | BOS BOS | BO7 BOS | BOS | B10 Bl  BL2
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6. Data Export

Start

v

Design experiment

<

Prepare for the reaction

<

This section describes how to export data and
covers exporting to a database, experiment filing
and exporting the experiment data to EXCEL.

Run the experiment

<

Experiment analysis

<

Experiment report

<

Data export

<

End

6.1 Export to Database

Click Data Summary P> Export to Database P> the Save File dialog box will pop up »

save the exported database file

6.2 Experiment Filing

1. Click Data Summary P Archived Experiment Directory P the Experimental archive
storage directory window will pop up P> set up the storage path of file

Y  Ezperimental archive storage directory

D:\LineGene%600

Change. . .

Experizents in the following archive directory:

-

2. Experiment filing

Click Data Summary P Archived Experiment P export the filed experiment file

The suffix of filed experiment file is .fgh

6.3 Export Experiment Data to EXCEL
Click Data Summary » Export Experiment » Export Experiment to Excle »the exported
experiment data will generate EXCEL file.

6.4 Export Experiment Data to TEXT
Click Data Summary » Export Experiment » Export Experiment to Text » the exported
experiment data will generate TEXT file.
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Chapter 8 Service

1. User Management

User management is used to manage user information
Click Service»User Management on the menu bar

The user can:
a. delete user
b. update user

- ;
£ User MaNGEmENt s e

UserID User Name Disabled Locked CreateTime LastLogin Time LastLogin Address LastLocked Time Failed Count Permission
1 admin NO NO 2014-04-29( 2014-05-06 127.00.1 0001-01-01 0 Manage expe Run i L View i Use|

I 2 aaa NO NO 2014-05-04 0 Manage Run i L View i Use I
3 bbb NO NO 2014-05-04| 0

'l

| ©)

=\

2 Update user

Username: | aaa

Disabled: () Disabled account (@) Mot disabled account

Permission: & User manage /] Run experiment
| view experiment [/ Manage experiment
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c. change password
7

.
i | Change password w

Old password: ||
New password:

Confirm new password:

= 3

d. add user

, 1

User name
Password:

Confirm password:

Permission. | User manage || Run experiment
| View experiment Manage experiment

o i G

2. Experiment Management
Experiment Management is used to manage experiment information and deleted experiment
information.

2.1 Experiment Management
Click Service » Experiment management » Experiment management on the menu bar
the user can:

a. clear query condition

b. set query condition

C. query

d. delete experiment

e. download experiment

f. edit experiment

85



¥ Experiment management £ e —
TS
- [~ J— e
B = L.
[ et Qi vovric Y oo ]
7Exwml \wisw«lmw name " Exscutor NmnVSCMIND Start time: End time Purpose. Creator name. Create time Update: name  Update lime
Absalute |2:20140504 141016 acmin_ | | 123455 | 2014-05-04 14:10:26) 2014-05-04 14:46:55 | Normal Experiment |admin |2014-05-04 141027 | admin

Abeolute ‘J,ao\ausm,ume‘»dmi» | ‘K?lﬂsa ‘wu-os-m lﬂi‘l:ls‘)ma-us-m \AQBN‘NWNIF!MmEmlndmm ‘Juu-as-m 1227 m‘.am;n

2.2 Deleted Experiment Management

Click Service » Experiment Management »Deleted Experiment Management on the

menu bar

The user can:
a. clear query condition
b. set query condition
C. query
d. delete experiment
e. recover experiment

# Delete experiment

f. clear experiment

8=l

=EES
[ - [ -] [ [ - I - |
L ' L ‘ | ﬂ n

Experiment type Experiment name Executor MNoies Serial No Siarttime Endtime FPurpose Crealor name Create time Updater name Update time
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3. Template Management

Template Management is used to manage template information.

Click Service » Template Management on the menu bar

The user can:

a. download template
b. Qelete template

| 48

.
L Template Moo bl
 Downlo: NSRS
Template category Template name Create username  CreateTime
48 20140416_135107 admin 2014-05-04
EBERNE admin 2014-05-04
96 2 admin 2014-05-04

96

20140428_155955

admin

2014-05-04

96

3

admin

2014-05-04

96

TI_20120522_123347

admin

2014-05-04

4. User Login

Click Service » User Login on the menu bar

5. Change Password
Click Service » Change Password on the menu bar

Upper Service: | 127.0.0.1
UserMame:  admin

Password: (TTT1]

./ Automatic login
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Old password:

Mew password:

Confirm new password: ir

o 3

6. See Running Experiment

See Running Experiment is used to see running experiment which is running on

connected instrument.
Click Service » See Running Experiment on the menu bar

FIR LineGened600 - 2 20140506_110243 -

Fil Sei Tool R D

™ New ~ | 7 Open [H save ~ | [# Export Experiment ~

[ 1] .

Experiment Type: Absolute Experiment Name: 2_20140506_110248

Fluorescence o

+ Run Status

Skip Current Stage ‘Serial No. 123456 Starl Time: 2014/05/06 11:07:21 Total Time: Leave Time:

Stage Healed Lid Temp.: 75
Cycle: Target Temp.:
Segment: Actual Temp.:

Fluorescence Curve

10004

Plus Cycle Run Status:Heated Lid Temp. Controling

Curve Minus Cycle Stop Run End Time:

Temperature

program O

i

Fluorescence
a
g
i

1T T T T T T 1 1 T I I 1T T I 7T
10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4D

~
o
o
=

6

7

Select Wells ¥

i

12

Sampling Count
admin (v
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Chapter 9 Tool Usage

1. Gain Setting

Instrument is the automatic gain version, and there is no need to set the gain manually.

2. Block Scan Method

There is no need to set Block Scan Method
3. Detector Library
The Detector Library tool is used to set up the inspection libraries of absolute quantitative,
relative quantitative and SNP analysis.
Click Tools P> Detector Library P> (Absolute /Relative/SNP) P> open the following
window
The user can:
a. Add Detector
b. Modify Detector
c. Delete Detector

P Detector Library

=R =3
Detector Reporter Color Master Mix Primer Proba Supplies Batch Number
Targstl Fa [ |
Targetz  TM |

4. Customized Dyes
The Customized Dyes tool is used to set up existing dyes and newly added dyes.
Click Tools P> Customize Dyes P> open the following window
The user can:
a. Create dye
b. Modify dye name and channel
c. Delete dye
d. Move dye upward
e. Move dye downward

After adding new dyes or modifying dyes, the user should conduct crosstalk parameter
measurements.



Customized Dyes

Dye Channel
Dye

SYER 1 FAM

HEX 2

TET Channel

TET i e .

Vi 2 [ e 525mm) [l

JOE 2

TANRA 3

XED 3

ROE 4

TezRed B

[ 5

LCRed 6
Dye after you add or modify parameters for crosstalk
measurement.

==

5. Customize Columns
Click Tools P> Customize Columns P> the following window will pop up

The user can:

a. Add columns

b. Delete columns

¢. Modify column name

- Colu = B

Colu=n Nazme

f.\‘ew Itez

6. Column Selection

The Select Columns tool is used to add the new columns in above section into current
existing columns, or remove existing columns in current column.

Click Tools P> Select Columns P> the following window will pop up

1. Current existing column items include sample, report, report setting, query and query
condition

2. Double click column can add or remove a column

3. Column with (*) indicates it cannot be removed
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Select Columns

Unselected Columns Current Columns

Tten 1(Tten0D) [ Guery | Guery Conditien

SNP Report Setting

| Absolute Report Setting |
|

| Sasple | Absolute Report | SNF Report
(#) Sample Id(Sampleld)

(%) Color{Color)

(#) Sample Neme(Sampleams)

(%) Wame(Name)

(%) SexiSex)

(%) Agelige)

Case Ne. (Caselo)

OQutpstient No. {Dutpatient¥o)
Bed No. (BedNa)

Hospital No. (Hospitallo)
Nationality (Nationality)

(%) Sampling Time{(SamplingTime)
(%) Doctor (Doctor)

(%) Dept. (Department}

(%) Submitting Date(SubmittingTime)

== &3

7. Sample Column Library
The Sample Column Library tool is used in the experiment design phase. The user can
select the definition of contents in the drop-down box when setting up sample information.
Click Tools P Sample Column Library P> the following window will pop up
The user can:

a. Add columns

b. Delete columns

c. Edit the columns content

Sample Column Library

Auto Complete Columns Management

Auto Complete Columns Current Values

|| ationality (Mationality) | | China

Diagnosis (Diagnosis)
Doctor (Doctor)

Dept. {Department]
Tester(Testar)

Motse (Fotes)

e ——

=B 3

8. Instrument Calibration Parameters
The Instrument Calibration Parameters tool is used to calibrate the instrument parameters.
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Click Tools P> Instrument Calibration Parameters P> the following window will pop up
[{f Instrument Calibration Parameters w‘

Select Znstmentéﬁﬂ'ﬂisi n

Baseline Parameters ~ Measured I
Reference Gain Parame|Cy3,Cy5 FAM HEX ROX
Proportion Parameters | Measured

Crosstalk Correction Pa| Cy5 FAM HEX,ROX TAMRA
Crosstalk Gain Paramet|F1,F2 F3,F4F5

9. Measure Crosstalk Calibration Parameters

The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk
correction parameters.

Click Tools P> Measure Crosstalk Calibration Parameters P> the following window will
pop up

The user can add and modify the channels to be tested and dyes according to his needs;
upload corresponding reaction plates and operate the experiment. When the experiment is

over, the system will automatically save the crosstalk correction parameters.
Experiment Type: Absolute Experiment Name: Crosstalk Parameter Measurement

Experiment Properties

Wm Crosstalk Parameter Measurement

Detactor Reparter Color Master Mix Primer Probe Supplies Batch Number

Sess | | | |
e

Fi ||Far
F2 IHex =

Reference Dye

-"

10. Crosstalk Gain Parameter Measurement

The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain
parameters.
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Click Tools P> Measure Crosstalk Gain Parameters P> the following window will pop up.
The user can add and modify the channels to be tested and dyes according to his needs;
upload corresponding reaction plates and operate the experiment. When the experiment is

over, the system will automatically save the crosstalk gain parameters.
Experiment Type: Absolute Experiment Name: Crosstalk Gain Measurement

Experiment Properties

|- Crosstalk Gain Measurement

peecors
Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
[ [lrav o N

B =

|HEX

Reference Dye

11. System Maintenance
The System Maintenance tools are used for system maintenance.

Click Tools P> System Maintenance » the Password Input box will pop up P input the

correct Password P> conduct the following settings:
a. Y-axis commissioning
b. X-axis origin calibration
c. Machine serial number setting

Password

d. Photomultiplier setting Flease input password | |

e. Runtime zero clearing -
Cancel

f. Background measurement “

g. Reference gain measurement
h. Fluorescence incremental calibration
i. Firmware Upgrades

Firmware Upgrade tools are used to upgrade the firmware.

e Click Tools P> System Maintenance P Firmware Upgrade P> the following
window will pop up.

The user can:
a. Select serial ports
b. Select the BIN file to be upgraded
c. Upgrade
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Firmware Upgrade

Choose Fort ;iCDMl =

Upgrade Fils
E:\PCR.bin

X

12. Upgrade Experiment File Format
The Upgrade Experiment File Format tools are used to convert old files with the suffix
of fqj or .fgs into new files with the suffix of .fqd.

Click Tools P> Upgrade Experiment File Format P> the following window will pop up.

The user can:
a. Add files to be upgraded
b. Remove selected files
c. Select the output directory of new files
d. Upgrade

[® Upgrade fgj/fas file

Upgrading files

File State

[ Add upgrading files J [ Remove selected flles

Qutput directory

V[Browse‘.. ]

13. Ta Calculator

Click Tools P Ta Calculator P> the following window will pop up.

Input Forward Primer and Reverse Primer,click Calculate to gain Forward Tempperature.

Reverse Tempperature. Average Tempperature and Anneling Tempperature.
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Ta Calculator

Forward Primer

Reverse Primer

Forward Tezperature I:I C
Feverse Tezperature I:l E;
Average Tezperature I:I C
Anneling Tezperature I:l E;
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Chapter 10 Other Functions

1. Instrument Operation
The Instruments operations include Connect instrument, Disconnect instrument and
Instrument Information.

1.1 Connect
Click Instrument » Connect P> select port number or select automatic port matching.
- Connecting to instru=zent IQJ

Connecting to instrument, Flease wait...

When the instrument is connected, the icon on the status bar will be L“; if the instrument

is disconnected, the icon on the status bar will be Lj

1.2 Disconnect
Click Instrument P> Disconnect P disconnect currently connected instrument

1.3 Instrument Information
When the instrument is connected, the user can check the instrument information.

Click Instrument P Instrument Information P the following dialog box will pop up

Instrument information includes instrument serial number, runtime, currently connected ports,
and whether an experiment is in operation.

MR Instrument Infarmation lﬁ

SerialNo: 600187

Your Instrument has Run for:llhours4¢SMinutes

Current Connected Fort: COM3
Ezperizent FRunning: Yez
. -]

2. Data Query

Data Query is used to query the data already exported to the database.

Click Data Summary P Data Query P> the following window will pop up

The user can:
a. Select database files
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b. Set up query condition
c. Query

d. Clear all query conditions
Deratoiecy EEX

Query Condition

oom
C T

Query

Query Result

# File Name |Sample Id Sample Name Test Itex Name Sex Age Case No. Outpatient No. Bed No. Hospital No. Nationality Sampling Time Disgnosiz |Doctor  Dept.

Test Result

3. System Help
Click Help » Help Topics



Chapter 11 Maintenance

1. Regular cleaning
In order to ensure the normal operation and test use of the instrument, it is suggested to
clean the instrument regularly.
Surface cleaning: use a soft cloth to clean; If necessary, dip in alcohol, distilled water

or clean paste to clean;

Cleaning of module hole: clean cotton swabs with dust-free, and dip a small amount
of 95% medical anhydrous ethanol or distilled water when necessary.

Warning !
1. When cleaning the instrument, the power must be cut off.

2. Corrosive cleaning agent is strictly prohibited on the surface of this instrument. If in doubt,
please consult the manufacturer or its agent.

2. Analysis and Troubleshooting

Fault . .
N. Anal f Handl
S Phenomenon Cause Analysis Way of Handling
The power
switch  behind
the instrument .
© ST | The RUN SWITCH in front of | Press RUN SWITCH.
! has — been  set the instrument is not pressed
ON, but the p ’
instrument is not
responsive
System
parameters The system parameters are used .
. . . Users do not need to use this feature. For
menu shows that | for internal calibration of the R
2 " " i calibration, please contact the
password instrument manufacturer and , .
y manufacturer's service personnel.
needs to be | need special password to enter.
entered.
The~ rising and | The vent is blocked Remove obstructions from vents
cooling speed of -
module Loose connection
obviously slows | Refrigeration piece is damaged
3 down or the g P g Contact  with the  supplier or
temperature Fan is damaged or doesn’t work | manufacturer
gontrol 19 Temperature sensor is damaged
1naccurate
4 The modules are | Internal instrument fault Contact  with the  supplier or
neither  heated . . L manufacturer
Refrigeration piece is damaged
nor cooled

Hot cover heating process

When the hot cover temperature of the
instrument reaches the target value.

The module temperature is automatically
controlled at 30°C when it stops running
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Temperature or
F1 The Run P inf . . S
uorescence jc Bun Frograih was in ected After antivirus reinstall the application
5 Curve with a virus and the computer
. . software.
Exception: CPU was severely occupied.
straight line,
Thermal fuse is damaged
Connector is loose ) _
6 The , hot cover The heating clement in the hot Contact  with  the  supplier or
won’t heat . manufacturer
cover is damaged
Temperature sensor in hot cover
is damaged
The
fluorescence depollution,
value of each | Contamination of test tube holes | each instrument should correspond to
7 hole increased | or hot covers; BaselineFile.
or the | Baseline background parameters | After long-term use, the optical element
background was | are misused. is offset. Please contact the manufacturer
very large to recalibrate the background.
without test tube
Tub lit bl 1 . .
Reagent Y ? quality PIODICTS,  "00S€ | goloct suitable consumables with better
8 . seal; Tube cover or film is not .
evaporation . sealing performance
correct, not appropriate.
. . I " 1k
Signal crosstalk | There is crosstalk between dye t can be measured " by crossta
. . ) coefficient measurement" function in the
9 between signals in different channels N
. software, and the calibration parameters
channels objectively. .
can be saved for correction.
Abnormal External strong light irradiation Turn off external light source
10| fluorescence Contact  with  the  suppli
) : : pplier  or
detection values | Photovoltaic system is damaged manufacturer
Caution: During the warranty period, users are forbidden to open the expansion instrument shell for

self-inspection. If there is a fault in the above table that requires the instrument shell to be
opened for inspection,, timely contact with the supplier or manufacturer.

Users are strictly forbidden to inspect or replace parts without permission. Only
manufacturers or agencies can inspect or provide parts.
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Appendix: Quant Gene 9600 series wiring
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Note:
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