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Important Notes

01. Practice

Note: Very important information is contained within this manual, and it should be
carefully read before first use of the instrument. Failure to operate instrument
according to the instruction could result in damage or abnormal functioning

of the instrument.

Warning: The warning message requires extremely careful operation of a certain step.
If the instrument is not used in the manner prescribed by the manufacturer,

the protection provided may be compromised.

02. Safety

During operation, maintenance and repair of this instrument, the following basic safety
notes must be observed. In case of failure to follow these measures or the warnings or notes
indicated herein, the basic protection provided by the instrument, its safety criteria of

design and manufacture, and its predicted use range would be impaired.

Hangzhou Bioer Technology Co., Ltd. shall not be held responsible for any consequences

resulting from the user's failure to observe the following requirements.

Note: The instrument, complying with the Standard GB4793.1/IEC61010-1, is a
general instrument of class I, the protection degree 1s IP20. It is intended for
indoor use

Note: The instrument complying with the Standard YY0648/IEC61010-2-101 is

used for [IVD Medical Equipment.

A) Instrument Earth

To avoid an electric shock, the input power cable of the instrument must be properly
earthed. This instrument uses a 10A 3-core earthed plug, which is provided with a third
(earth) pin. It is for use with an earth type power socket and is a safety unit. If the plug
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cannot be inserted into the socket, the socket must be fixed by a qualified electrician, to

maintain the safety function of the plug and the protection it provides.
B) Keeping apart from the live circuit

Operators are not allowed to disassemble instrument protection, replace components or
make internal adjustment without authorization. If necessary, it must be completed by
certified professional maintenance personnel. It is forbidden to replace components when

power supply is connected.
C) Use of power supply

Before connecting to the mains and switching the instrument on, make sure the voltage 1s
consistent with the instrument’s requirements (220V~,50Hz). The rated load for the power

socket must not be less than the instruments maximum load of 1000V A
D) Power wire

The instrument is supplied with a power cable which should be always used when operating
the instrument. If the power cable is damaged, it should be replaced with a new one of the
same specification. When using this instrument, do not press anything on the power cord
and do not put the power cord in the traffic area. If the power cord meets the hot surface,

add protection to prevent the insulation from being damaged.
E) Insertion and withdrawal of power cable

At insertion and withdrawal of power cable, the back of the plug shall be firmly held with
the hand. The plug must be completely and tightly inserted into the socket and must not be

removed by pulling the cable.
F) Placement of instrument

This instrument should not be positioned in a place where it is difficult to cut off the power
supply.

This instrument should be placed in a low relative humidity (RH) and low dust environment
well away from any water (e.g. sinks and pipes). The room should be well ventilated, and
free from corrosive gas, or interference from a strong magnetic field. The instrument should
not be placed in a wet or dusty location, but should be positioned on a sturdy, level and

secure table appropriate to its weight.

~1II ~



QuantGene 9600 Fluorescent Quantitative Detection System Important Notes

The openings on this instrument are for ventilation purposes and in order to avoid over-
heating of the instrument they shall not be blocked or covered. When a single set or several
sets of instruments are used, the space between its ventilation openings and the nearest
object should not be less than 30cm. When multiple instruments are used at the same time,

the distance between each instrument should not be less than 50cm.

Excessive environmental temperature would impair the test performance and could result in
failure of the instrument. This instrument should not be used in locations subjected to direct
sunlight or strong radiation or light source, as this could impair the fluorescence detection.
The instrument should be kept away from hot gas, furnaces, stoves and all other sources of

heat.

When switched off, the power should also be switched off. If the instrument is not going to
be used for a long time, the power should be switched off, the power plug withdrawn and
the instrument covered with soft cloth or plastic film to prevent dust or foreign bodies

entering the machine.
G) Notes during operation

During test, cares shall be taken to prevent liquid from dropping onto the instrument. The
castoff used in test, such as consumables, reagent, and so on, should be treated as require,

and should not be thrown away or poured.
During test, if there are hazardous substances, user must be trained before using.

Hazardous substances, which has been used, should be coped with and saved according to

direction for use.

User, who operates the instrument, must be trained and has relevant quantification.

Caution: If any of the following should occur, you should immediately switch off the
power supply, withdraw the power plug from the power socket, and contact
the supplier to affect a repair: Repairs can only be carried out by suitably
qualified engineers.

Liquid gets inside the instrument.
The instrument is rained upon, or water is spilled over it.
The instrument works abnormally or generates an abnormal sound/s or

generates a strange odour.
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The instrument is dropped, or its casing is damaged.

There is an obvious change in the function of the instrument.

Caution:  When you deal with potential contagious matter such as body’s tissue sample
or reagent, which is likely to touch skin, protecting glove or other protecting

measures are need to be used.

H) Re-transportation

If the instrument needs to be transported again, the detection hole position and the
instrument should be thoroughly cleaned and sterilized with ultraviolet light before

transportation.
I) Equipment Safety

The instrument was designed, produced, and tested in accordance with EN 61010-1 (IEC
61010-1) “Safety requirements for electrical equipment for measurement, control, and
laboratory use -- Part 1: General requirements”. It has left the factory in a perfectly safe

condition.

The instrument meets the requirements of the Regulation (EU) 2017/746 of the European

Parliament and of the Council of 5 April 2017 on 1n vitro diagnostic medical devices.

03. Instrument labels

A) Warning Sign

® Warning identification

N OING! if Area with the mark pasted on the instrument causes

high temperature and is scalding during use.

BIOHAZARD Area with the mark pasted on the instrument will
’% caused biohazard during use.

D
PROTECTIVE # /ﬁl B! Protective earth is near to the place pasted this mark
( )
—;
g —

EARTH in instrument.

~ [V ~
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® Warning mark

/1 /8 HOT SURFACE!

Warning ! When “HOT SURFACE!” is pasted in the instrument, it means that the
metal part (module) near this sign shall not be touched with any part of the
body during the operation of the instrument or a period immediately after
the operation of the program to avoid burns !

Warning ! The operator may meet or remain substances harmful to the organism or

infectious substances during the use of the instrument. The operator

should be aware of its hazards and strictly comply with the relevant

provisions of the national PCR laboratory in accordance with the use

environment of the instrument. Operators need to be trained and

qualified.

B) Other symbols on the packaging

Date of manufacture

Indicates the date when the medical device
was manufactured.

Restriction on the use of certain hazardous

RoHS materials (restriction ~ of  hazardous
substances)

Consult  instructions Indicates the need for the user to consult the

for use instructions for use.

Serial number

ii=IRy s

Indicates the manufacturer’s derail number so
that a specific medical device can be
identified.

medical device

Indicates the manufacturer’s catalogue
Catalogue number REF number so that the medical device can be
identified.
. . . Indicates a medical device that is intended to
In wvitro diagnostic . . . . .
IVD be used as an in vitro diagnostic medical

device.

Indicates the medical device meets the CE
CE mark c € related Directives.
Manufacturer ‘ Indicates the medical device manufacturer.
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Authorised
representative in the EC
European Community

Indicates the authorized representative in the
European Community.

U Indicates that the correct position of the
P transport package is vertical upward.
Fracile The transport packages contain fragile goods,
& so they should be handled with care.
Keep dry The package should be rain-proof.

The limit of stacking
layer

Maximum stacking layer of the same package

1s 2.

Temperature limit

Indicates that the temperature limit of
transportation package should be - 20 °C to
55 °C.

Relative humidity The relative humidity should be controlled
limit below 93%.
USB port The location of the mark in the instrument

indicates that the interface 1s USB.

FldE

Network interface

The position of the mark in the instrument
indicates that the interface is a network cable
interface.

04. Maintenance of Instrument

If there is any stain on the surface of the instrument, it can be cleaned with soft cloth and

cleaning paste.

Heat conducting o1l medium is not allowed in the module hole of this instrument.

The drawer should be closed in time after the normal storage and use of the instrument to

prevent dust accumulation.

Warning !

When cleaning the instrument, the power should be turned off.

The instrument surface should not be cleaned with corrosive cleaning

agents.

The instrument module includes precise optics, dust, foreign matter and

residue should be avoided.

~ VI~
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0S. Disposal

. Potentially infectious material and all parts that may meet potentially infectious

material must be disposed in accordance with the relevant legal provisions.

All parts which have been replaced must be disposed in accordance with the relevant legal

provisions.

A Disposal of the instrument must be carried out in accordance with the relevant legal

provisions.

Disposal of the packaging material must be carried out in accordance with the relevant legal

provisions.

06. After-sales Services

The warranty content and scope are shown in the warranty sheet.

Note: L

After unpacking, immediately check the goods against the packing list. If
any parts are damaged or missing, please contact the supplier immediately.
After qualification of acceptance, complete the product acceptance sheet
and send (or fax) the copied sheet to the supplier for filing and
maintenance.

Before first use of the product, the user shall complete the instrument
registration form and send to Hangzhou Bioer Technology Co., Ltd. for
product registration.

After unpacking, the packing box and packing materials should all be kept
in case it 1s required for transportation or service in the future.

If a repair is required, the instrument must be disinfected before being sent
to the repair department.

It is recommended that service personnel disinfect the instrument on
receipt in the service department, before commencing any scheduled work.
Hangzhou Bioer Technology Co., Ltd. shall bear no liability in the event of
any damage to the instrument occurring during transportation to the service

department due to improper packaging.

~ VII ~
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QuantGene 9600 Fluorescent Quantitative Detection System

Chapter 1 General Description

This chapter mainly describes the uses, characteristics, specifications, performance
parameters and software functions of QuantGene 9600 Fluorescent Quantitative

Detection System.

1.1 Scope of Application

The product is based on the principle of fluorescence quantitative polymerase chain
reaction (PCR) and is used together with the supporting detection reagent. It 1s used for
quantitative detection of the analytes from human pathogens nucleic acid samples in the

field of clinical labs and hospitals and so on.
1.2 Intended Use

The QuantGene 9600 Fluorescent Quantitative Detection System is an automated
instrument used for quantitative detection of analytes in the related pathogen nucleic
acids (DNA/RNA) from human samples using the polymerase chain reaction process.
The samples can be nasopharyngeal and oropharyngeal samples, whole blood, blood
plasma, blood serum, saliva samples and so on. The instrument is for in vitro diagnostic

only.

The QuantGene 9600 Fluorescent Quantitative Detection System is intended for used in
medical and biological laboratories by professional user trained in molecular biological
techniques and the operation of QuantGene 9600 Fluorescent Quantitative Detection

System.

1.3 Applied Reagents

The product is a standalone instrument and can be applied to various polymerase chain
reaction (PCR) detection kits. Just like the Influenza A Virus / Influenza B Virus Nucleic
Acid Detection Kit (Fluorescence RT-PCR) form Hangzhou Bioer Technology Co., Ltd.

1.4 Features

® New, user-friendly operation, operation interface, smooth operation
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® TFluorescence real-time detection method is adopted to realize simultaneous

amplification and detection in the same tube without post-processing

® Advanced thermoelectric refrigeration technology ensures super high speed heat

cycle system heating, fast and stable refrigeration

® Multi-point temperature control ensures higher temperature uniformity of 96 sample

wells
® ( partition temperature control function.
® Stable and accurate gradient functions of 1 ~ 36°C ensure optimized PCR conditions

® the thermostatic function of SOAK allows the PCR reagent to be stored at low

temperature
® Long life LED excitation light source requries no maintenance

® Advanced fiber conduction technology makes photoelectric detection system more

sensitive and reliable

® Real-time dynamic monitoring of the whole process of PCR amplification was
carried out Real-time dynamic monitoring of the whole process of PCR amplification

was carried out

® Wide linear range, initial DNA copy Numbers up to 10 orders of magnitude do not

require gradient dilution

® There 1s no need to turn on the PCR reaction tube, which can avoid product

contamination during and after PCR and ensure the accuracy of the results
® Multi-color fluorescence detection in a single reaction obtains more information

® The application of thermal cover technology has realized the oil-free operation of

PCR

® User friendly interface with flexible programme setting and analysis and reporting

using the stored parameters.

® Multiple or single sample reports can be printed

-
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® The automatic, accurate and timely service of remote network provides the most
advanced technical support for the QuantGene 9600 Fluorescent Quantitative

Detection System.

1.5 Product Structure and Composition
This product is mainly composed of control parts, thermal cover parts, thermal cycle

parts, photoelectric parts, transmission parts, power parts and software (V1).

The external appearance of the QuantGene 9600 Fluorescent Quantitative Detection

System is described as below:

@®:

Front view Back view

Indication of the items

®Display (QUSB Interface
@ start Switch @ Case Body

®Network Interface ®USB Interface
@standard Power Outlet ®Power Switch
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1.6 Specification and Model Description

Model:
FQD - 96 C(EAX)

— EA4, contains the F1, F2, F3, F4 detection channels
——— EAS, contains the F1, F2, F3, F4, F5 detection channels
—— EAG®6, contains the F1, F2, F3, F4, F5 and F6 detection channels

Design series number
Specification code, 96 means the maximum number of samples is 96

Abbreviation for Fluorescent Quantitative Detection system.

1.7 Performance Parameters

Model FQD-96C(EA4), FQD-96C(EAS), FQD-96C(EA6)
Sample size 96x0.2ml (Suitable for Single Tube, PCR 8-Strip Tube and 48-well
PCR Microplate)
Detection channel F1 F2 F3 F4 F5 Fé6
FAM, SYBR VIC, ROX, Cy5 Cy5.5
) Green [ HEX, TEXAS Quasar- | Quasar- Cy3,
Applicable dye
TET, -RED 670 705 Tamra
JOE,

Module operating temp.
range

4°C~99.9°C(Minimum setting scale:0.1°C)

Average heating rate

When rising from 50°C to 90°C, it should be no less than 3.5°C/s

Average cooling rate

From 90°C to 50°C, should not be less than 3.0°C/s

Module temp. control
accuracy

Should be no greater than 0.1 °C

Temperature uniformity

The temperature difference is within =0.3°C

Temp. control accuracy | 1g5°C+£5°C

of hot lid

Fluorescence intensity | cy<39,

test repeatability

Mode of Operation Continuous operation

Operating System Windows XP/Windows Vista/Windows7/Windows8

Input Power

100-240V~ 50Hz 1000VA

Overall Dimensions

490mm=290mm>391mm

Weight

28kg
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1.8 Production Date and Service Life

Production date: See label for details.

Product life: 5 years

1.9 Function Overview of Supporting Software

a) Parameter setting function (including temperature, time, cycle number, rise and drop

rate, detection channel selection).
b) Note function of text content.
c) Sample data recording function (sample number, sample name, sample data).

d) File operation display function (PCR thermal cycle data display, fluorescence
detection data display, real-time display of various data during the operation of the

instrument).

e) Test data analysis function (analysis function can be used alone without instrument

connection).

f) Analysis results output function (one can output the analysis results to other types of
files, such as: EXCEL, TXT files; be able to query and print the analysis results; one

can change the print format and select the print item).
g) File storage function (setting data, running data, analysis results).

h) Fault protection and alarm function.

) The above software functions are for reference only, without prior notice to
Caution: )
the change of software functions.

1.10 Product Software Version

Release version of this product software: V1

~11~
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Chapter 2 Preparations

This chapter mainly introduces the use, transportation and storage conditions, structure
composition, software installation/unloading, and preparation before starting up the

QuantGene 9600 Fluorescent Quantitative Detection System.

2.1 Transportation and Storage Conditions of the Instrument

Ambient temperature: —20°C ~55C
Relative humidity:<80 %
Atmospheric pressure:75kPa~106kPa.

2.2 Normal Working Condition

Ambient temperature:10°C ~30°C
Relative humidity:<70%%

Power supply:100-240V~ 50/60Hz 1000VA

Caution: Before using the instrument, please confirm whether the Working
Conditions meet the above requirements. Note that the power socket is a 3-

hole socket with reliable grounding.

2.3 Preparation before the Instrument is Switched on

Power Cord Connection: the power cord attached to the instrument should be used.
When connected, the instrument power switch should be in the closed state; After
connecting, check whether the power cord and the instrument socket are too loose, if too

loose, it should be replaced.

Caution: The attached power cord is reliable but may cause the connection to be too
loose after several unplugging. In this case, the power cord should be
replaced.

The power cord should be replaced with the same specification.

~ 12~
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2.4 Installation of Supporting Software
2.4.1 Selection of a Computer System

System environment

Operating system: Windows XP/Windows Vista/Windows7/Windows§8
Operating environment: Net Framework 4.0

Other software: PDF reader

Minimum configuration:

Processor: Intel Core 13

Memory: 2GB

Hard disk:10GB

2.4.2 Gene-9660 Software Installation
Double click PcrServer installation file (PcrServerSetup.exe) » Display the installation

interface (select the installation language) » Set installation path »install

Double click Gene-9660 installation file ( Gene-9660DiagnosisSetup.exe) » Display

the installation interface (select the installation language) » Set installation path P install

2.4.3 Gene-9660 Software Uninstall

Control panel » Add/remove programs » PcrServer »uninstall

Control panel » Add/remove programs » Gene-9660 » uninstall
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Chapter 3 Start

3.1 Check before Starting

Before putting in the power plug and powering up the detection system, the following

contents should be confirmed:
Whether the power supply is consistent with the voltage required by the system.
Make sure the power cord plug is correctly and reliably plugged into the power socket.

Whether the surrounding working environment and equipment placement conditions

meet the requirements.
3.2 Boot
Step 1: turn on the power switch of the backboard of the instrument.

Step 2: after entering the operating system, start the QuantGene 9600 Fluorescent

Quantitative Detection System.

To start the software, click "Gene-9660 Software" on the start/program menu or double

click on the shortcut icon on the desktop.

3.3 Software Startup Interface
Double click any software shortcut icon of the QuantGene 9600 Fluorescent Quantitative

Detection System on the desktop, the corresponding startup screen will appear.

The system window consists of the menu bar, the toolbar and the main page.

w14
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Chapter 4 Absolute Quantification

4.1. Design Experiment

Start
This section describes how to design a new absolute

v

quantification experiment and covers inspection item

Design experiment _ _ ) _ ) :
setting, sample information setting, reaction plate setting

v

and programme setting.

Prepare for the

reaction

v

Run the experiment

v

Experiment analysis

v

Experiment report

\{

Data export

v

End

4.1.1 Create New Absolute Quantitative Experiment

1. Click build Absolute on the Home interface and this will open the absolute
quantitative experiment window.

NOTE: The Absolute quantitative experiment can be also created by:
a. Clicking File » New P> Absolute on the menu bar

b. Clicking New P> Absolute on the toolbar

~ 15~
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™) New -| @ Wizard ] £ Open [H save ~ | % Exporl Experiment = | [# Openvciose Rack

4.1.2 Detector Setting

1. Click Setup P> Detector

Detector

Sample

Plate

o
(]
©
]

Program

2. Input experiment properties

Input the experiment name, user name and any comments in the experiment properties

column.

Experiment Properties

3. Detector Setting

Set up the Detector, Assay, Dye and Colour.
If necessary, the user can also:

a. Add detector

b. Add assay

c. Delete detector

d. Delete assay

e. Add the detector in the Detector Library: click Add Detector From Library » the
Detector Library window will pop up P select the Detector in the window to be added

The user can also conduct Add, Modify and Delete operations in the item library.

~ 16 ~
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Detector Library

B 3 3

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
Targetl Fax -
Target? Fax -

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
Target1 ‘ FAM n [
Tz [rav [ RN R A N

4. Set up reference dye

Reference Dye

VIC ..

4.1.3 Sample Information Setting
1. Click Setup » Sample

Setup v
Detector O
Sample O
Plate o
Program O

2. Add sample information

~ 17~
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a. Itemized addition: input ID in Sample ID » press Enter » add information for one

sample

b. Batch addition: click Batch Add » the Batch Add window will pop up

Batch Add x|

Start Sample Id | ﬂ Sample Count 5 %
=

3. Delete sample information

a. Itemized deletion: select one sample P click Delete » delete the selected sample

information
b. Delete all: click Clear All » delete all sample information
4. Import/Export sample information

a. Click Import Sample Info » the File Import window will pop up P import sample

information file in CSV format

b. Click Export Sample Info » the Save As window will pop up P the sample

information will be exported in CSV file format

Delete [ Clear All | Tmport Samples Info[MExport Samples Infol

Sample Name  Sampling Time  Submitting Date

Samplel 2013-12-06 2013-12-06
Samplel 2013-12-06 2013-12-06
Sample3 2013-12-06 2013-12-06
Sampled 2013-12-06 2013-12-06
Sample3 2013-12-06 2013-12-06

4.1.4 Reaction Plate Setting
1. Click Setup » Plate

~ 18 ~
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IIIiHHHHIIIIIIIIIIIIIIIHEII'

Detector O
Sample O
Plate

Program O

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New

Detector. Adding a new detector will open the Edit Detector Library window.

Edit Detector Library

Detector Name: Target3

[ RS
Reporter Color

B - K

Master Mix

Primer Probe

Supplies Batch Number

X

b. Select Assay item and modify the property, concentration, and concentration unit.

Property Name Concentration | Concentration unit
Unknown NO Copies/ml
B Standard YES IU/ml
] Negative NO Fg/ml
_J Positive NO Pg/ml

c. Select a sample and the list displayed will change

~19 ~
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d. Zoom-In, Zoom-Out and reset the reaction plate.

e. Sample Auto Arrange

f. Check Well Table

a Detectors

Assay Item Property Con.

Concentration Unit -

Sesple 1

Well Table

# | Well| Sample Id | Assay Ttem | Property Dye | Con.
A01 Targetl | Unknown |FaM

-1 e L2 pa

8 AQ8
g AQS
10410
SOV EY
12p [A1Z

~ 20~
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4.1.5 Programme Setting
1. Click Setup » Programme

Sample ‘
Plate i ‘

Program

2. Run Programme Setup

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting

Stage

The user can also click Add Stage directly and the default will be creating a new Cycling
Stage.

b. Create new step: the user can create a new step Before or After the currently selected

step

The user can also click Add Step and the default will be adding a new Step at the end of

the currently selected stage or after the currently selected step.
c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up P the details of

the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting

section

f. Set up the hot-lid temperature and liquid volume
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S tiud e, ) [0S

Add Stage Add Step
Hold Stage PCR Stage Melting Stage
Cyeles 40 Step 1 Step Holding Sec. 20
Znd Tesp - Step Size | 22d Temp. - Step Size -
Stsp Delay - Step Delay - Mslting
|Grad Tesp - Grad Ramgs Crad Temp - Grad Fange
it/ 95T
00:00:15 4>
[1] Sampling

AT/s

i

~22 ~
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4.2 Prepare for Reaction

Start

\{

Design Experiment

v

Prepare for the

Reaction

The user should make full preparations prior to the
experiment:

* Ensure appropriate materials are used.

*Ensure the arrangement of the PCR reaction plate is
consistent with the setting layout of the reaction plate in

Section 4.1.4.

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

\/

End

~23 <
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4.3 Run the Experiment

Start

\{

Design Experiment

v

Prepare for the

Reaction

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

This section describes how to run/operate the
experiment after loading the reaction plate and
includes how to operate the fluorescence curve, the

temperature curve and programming

Caution: Before starting the machine, please confirm
that you have completed the inspection before starting
the machine and carry out the correct operation
according to the starting steps. Turn on the system, and

the system is in running state.

4.3.1 Preparation for reagent sample

® Prepare reagent: QuantGene 9600 Fluorescent Quantitative Detection System adopts

0.2ml centrifuge tube to place reagent samples, and 10pul~50ul is recommended for

the best reaction system for samples.

® The instrument allows the use of standard single tube, rack tube, skirt-free plate, and

other types of top optical transparent tube.

~ 24 ~
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® Centrifugal operation: Before placing reactions into the instrument, it 1is
recommended that a short centrifugal spin is used to ensure that the reagent is at the

bottom of the reaction tube and the reagent/sample mix is free from bubbles.

® Placement of test tubes: if the number of samples is less than the number of holes in
the module, try to distribute the sample tubes evenly in the holes of the module
during the placement of test tubes, to ensure the smooth pressure of hot cover on the
top of the tube during operation. Meanwhile, the load of the module is uniform, and

the temperature change of each test tube is uniform.

Correct Incorrect
The sample is at the Requires a greater spin speed
bottom of the PCR tube. Requires a longer spin time

4.3.2 Run Fluorescence Curve

1. Click Run » Fluorescence Curve

Run . ]
Fluorescence
Curve
Temperature
Curve

Program O

2. Click Start Run

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).

4. After it starts operating, the user can:
~25~
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a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run
5. Plot display setting
a. Assay item

b. Plot colour

Serial No. :600187 Start Time: 2011/12/16 09:22:42  Total Time: 0:58:28
Run Status:Rusning

Stage:
Cycle:
End Time: Segment:

Asaay Tiom

Target1-FAM -

U 3
N [ O W [N [
b [Ds D DO O
IE [ M IE [ I
OE ODF [ODF DO [OR

Fluorescence

N o S
0 4 8 12 16 20 24, 28 32 3% W
Sampling Count

4.3.3 Run Temperature Curve

1. Click Run » Temperature Curve

Fluorescence o
Curve

Temperature
Curve °

Program [+

2. Click Start Run

~26 ~
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Fun Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run

emp. Curve
E — Hotlid Tewp.
100-3 ~ Elock Tamp. | |
”’i’ \
: /_\ /_\ /_\ /_\
703
503

T I T T T
00:25:00 00:26:40 00:28:20 00:30:00 00:31:40
Time

Temperature

4.3.4 Programme Setting

The user can only check the programme setting but cannot make modifications.

4.3.5 Prompts which may occur during running

e Hot-lid temperature sensor alarm prompt

e Sink temperature sensor alarm prompt

e Environmental temperature sensor alarm prompt
e Module temperature sensor alarm prompt

e Module sensor short-circuit or short-circuit alarm prompt

~27 ~
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Caution: In case the temperature alarm displays during the running of a programme, the
PCR detection system will terminate the current programme. The instrument should be

switched off and then re-started.

~ 28 ~
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4.4 Experiment Analysis

Start
v
Design Experiment This section describes how to view the experiment
= analysis results after running an experiment and adjusting

parameters for re-analysis.

Prepare for the

Reaction This section covers the analysis of amplification curves

v and standard curves, adjusting parameters for re-analysis

and importing parameters.

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

\/

End

4.4.1 Check Results

4.4.1.1 Check the Amplification Plot
1. Click Analysis » Amplification Plot

Amplification
Plot

Standard Curve «

Melting Curve

2. Check the amplification curve
~29 ~
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a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white
indicates it will not be displayed.

Coler [Well BE riotTyoe [Linear B Show @ mEX Cy3 ROX 05

80003
7600
72003 ‘

6800

@
=
=]
=1

|

6000

cuikiiad:

u
@
=]
=]
1

Fluorescence
&
o
o
|

Ll
o
[=]
o

il

ra
e
[=]
[=]
|

il

1T 1T 17T 17 17T 1T 17T 17T 17T T T T 1T 1T T T T T
¢ 2 ¢ 6 8 10 12 14 16 183 20 22 24 26 28 30 32 34 36 38 4042
Cycle

3. Check the reaction plate

~ 30~
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a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate

¢. Check well table

d. Check results summary

FPlate Setup Well Table

Zoom In 8 Zoom Out

A |0 s ==
B (05 =] L= =
{
‘W \
clu 0 1axe [ rare
= :s‘m\\_—
' 4
D == G~ o | (=
A y
a U’
L
»
ED [ Tare 7=z [ Tare e 0 Taxe
\l"& /"' P
Yo ¢
F S Targ§ Targ \
» W
‘T \| ¥ Vv
\
G ]
iL 4
- N A
-Gy
H
A VN

4. Set up assay

a. Set up assay

b. Set up threshold

c. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic baseline

~31] ~
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Assay

Assey [INTTATREY] ~  Tureshold [ Auto [ ESS M tuto Baseline

4.4.1.2 Check Standard Curve
1. Click Analysis P Standard Curve

Analysis

Amplification
Flot o

Standard Curve ©

Melting Curve ©

2. Check standard curve

a. Set up assay

eser TR - S 1 S

334 @
32.5+
32

31. 5+

30
29,5

29 |

Ct

28-
27,5 '\\ |
27 \‘
26,5 |

26

25. 5 +

!

T T T I

4 B 8 7
Concentration

Efficiancy:103.54

‘ Aszay:Targetl-FAM  Intercept:46 Slops:—3.24 Error:0.009 Corrslation:—0.998

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve

The default is all wells are selected

~32 ~



QuantGene 9600 Fluorescent Quantitative Detection System

b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table information

d. Check results summary

Plate Setup Well Table

Zoom In N Zoom Out Resst

AU Targ U Targ

B LufTem L=z Liws L iTemg Lip

(o T] 7ar M= [0 1are

F S Targ§ Targ S Tare|S Tacg] S TacelS Toc
\J
.-d..‘ b
y Y ¢
(™,

4.4.1.3 Check Melting Curve
1. Click Analysis » Melting Curve

Analvysis v

Amplification o
Plot

Standard Curve ©

Melting Curve ©

2. Check the melting curve

a. Check the fluorescence curve
~ 33 —~
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b. Check the derivative curve

c. Set up colour

e

Fluorescence

T 1T 17T 17T 17T 17" T T T1T-"T T T T T T T T1
}] 60 62 64 66 68 70 72 74 76 78 BO 82 B84 86 88 90 92 94 96

Temperature

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table information

d. Check results summary

~34 ~
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Plate Setup Well Taeble

Zoom In 8 Zoom Out Raset

1 ' 3 5 L}

A0 Targ
! s s e s
- v B B v |
e s [es @ DEs 2DOSs  OSs
~
» B TorgB Terg 5 s s il
'
&
. »
J;JD
.

4. Set up assay
a. Set up assay

b. Set up colour

Melting Curve

iy N - -

4.4.2 Adjusting Parameters and Re-analysis

1. Click Analysis Settings P> the Analysis Settings dialog box will pop up
a. Adjust the start cycle and end cycle of the baseline

b. Adjust Ct analysis algorithm

c. Set up the use of S fitting

~ 35~
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d. Set up the stage to use for Ct analysis
e. Set up the automatic threshold value
f. Advanced setting

g. Standard curve setting

Analysis Settings

Standard Curve Settings |

[The algorithz to calculate Ct: :Bue]in_e Threshold n

Ct Settings | Advanced Settings

[,‘he stage to uss for Ct analysias: ?_Staga 2

§ Fitting

targetl — SIER

Thrashold |Start Cycle  End Cpole
J Aute Threshold

| Aszay Item |
targetl = SYBR Auto Auto Aute

Threshold:| 293.41 5

Auto Baseline

Start Cyels:|

3 /2] End cpere:| 1572

Apply Analyeis Settings

~ 36 ~
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4.5 Experiment Report

Start This section describes how to print an experiment

v report and covers designing of a report template

and print settings.

Design Experiment

\{

Prepare for the

Reaction

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

4.5.1 Designing a Report Template
1. Click Report » Report Template Editor » the Report Designer window will pop

up

The report consists of controls and the user can add, modify, and delete controls.
Available controls include Static Text, Dynamic Text, Line, Static Image, Amplification
curve and Quantification Analysis Results.

~37 ~
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B Report Designer — D:\LineGene9600\Secientificiconfig\report\Absolut e\defanlt. rpt

| ‘| ew [ Open []save ||\ Preview | idll View - |3 Delete Selected Controls | | | U L © Settings

["Avalable controls | Lised controls |

= Common Controls R A A AR A A R A AR R Y =
Statc Text [Hospital]
Dynamic Text A 5 -
Static Image: Sonnn ! [Report]
Line >
Amplification Curve % § 5 o Sy
Name: [Name 3 Sex{Sex AgeifAge] HospitalNo.:[HospitalNo.
Quantification Analysis Resut i i AR =l gelael 3 rpratiogtoapiaiel
= Known Contrals
I8 Sholg Yot Conine Testtem | TeetResult | Aeference | Condusion
# Dynamic Text Controls 5000

T EmplIiticaton Curve

4000

]
g

B Appearance
Aligrment MiddleRight
BackColar [ white
B Border Sold, 1 False, False, Faise 3
Color Il Black 1000
@ Font Tahoma, 8.25pt
Text
B Data 0
Tag
‘= Design
DesignVisible True

"
3

=1
s

Soushealonid

5 10 15 20 25 430 35 40 45
Cyde h

8 Layout {Suhmw_g_u_a_u_]_ Repnr{ﬁ}g{;llepnftDl!:} - \T\nst\nr: [Tester] 3 ;\ \(Mu\{ {Checker]
'@ Location 93, 62
@ Padding 0,0,0,0
& size 100, 20

Text
text of the element

4.5.2 Print Setting
1. Click Report » Print Template Setting » the Print Template Setting window will

open
The user can set up the laboratory name, report name, reference value, tester, checker,

amplification plot, default report template and paper size.

Print Template Settings{Absolute) g‘
Template Setup

Hospital

Raport

Refersncs 100

Tester

Checker [

“hmplification Plot Setup
Legend: @ Color ) LineStyle
Print Setup
Dsfault Report Templats default [~
Faper Size IA{ ‘
Printer
@) Use Default Printer
@) Use Custo= Printer [~

== 3
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4.5.3 Comprehensive Report
1. Click Report » Consolidated Reports P the Consolidated Report window will pop

up

The Consolidated Report includes the basic information, sample information,

amplification curve, standard curve, plate information, etc..

Consolidated Report

& 2 2 F1 A L0

el | [ Basic 1aformat
e W Fon Fropmes
W Detactens
LineGene9600 Consolidated Report vile W Flot Flace
o Table Flare
Experiment Name: 20111104 1F1-600183 W =
Expsriment Type: Absolute
File Name: F:\LineGene9600\20111104_1F1-600183. fqd
Run Time: 2011/11/04 15:22:05 - 2011/11/04 16:22:18
Gain: F1:10,F2:6,F3:2,F4:4,F5:7
Run Program
Hold Stage

[Target Incubation Time Fate  Sampling
|84 120 : [m}
FCR Stage Creles:dd

[Tacget Tocabation Time Rate 2od Temp. Step Size Step Delay Grad Tesp  Grad Range Sampling

85 H [
;an 0 i =
Detecters
Detector Assay Dye Coler
| Target 1 Fad B g I
HEX e
[=%) e —
ROK e e
=5
Plot Plate
' i i i 5 G 3 . 3 = u s
QU Target) U Target) U Turget] (U ferge] [U Turzed] | U Tacget]
. u____| u____| u____| O [
M D Oes D e
¢ ] [ (= o v}

« [ 0 Targat L] Tazget (DR (LR
S farget!S Turge] S teri 5 Farced (S Turget! 5 furget]

Table Plate — WU

i: Well  Assay Ites FProperty |Dye |Std Con W Semple Nama,
ADL Targetl  Uekaom M
a2

[@

4.5.4 Report Printing

Report Print ©

1. Click Report » Report Print
2. Report print setting
a. Set up report template
b. Print setting (please refer to Section 5.2)
c. Select items to print

d. Print preview
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e. Print the report

Report Template !

Frint Sample Id  Sa=ple Name Test Ite= Name Sex  Age Case No. Outpatient No. Bed No. Hospital ¥o.  Natiopality Sampling Time Diagnosis Notes

Assay Ites:STBR Detect Concentratican:7.82e*08 Conclusion:Positive

4.5.5 QC Summary
1. Click Report » QC Summary

Report Print ©

QC Summary @&

2. Check the QC summary

Ampilification Plot

Negative control with a Ct less
than = E
5000~ e — v i
: Fogitive control with a Ct 30 z
E greater than
ﬂd 4000-3 Unknown without a Ct N/A a
g i Stendard ‘without a Ct Nk v
&
=
2‘ 20003
o
1000-3

| | | I | | 1
0 4 B8 12.16 20 24 28 32 36 40

A01 | A02 403  A04 | W05 ) ADG | AO7  ADE A0S | A10 ALl AI2

B0l 02 E03 EO4 | BOS B0G 507 508 BOS 510 511 Bi2
o1 | CO2 C03,.C4 | €05 006 | COT | COB | CO9 | Cl0 Cii Ci2
D01 | Doz D03 | Do4 | Dos | Dos | DOT | DOS DOS | DIO D11 | D12
o1 | Eo2{B03 | EO4) EOS  EO6 | EO7 | EOS | E0S | E10 E11  E12
FO1 F02 FO3 FO4 FOS FOE FOT FOR FO8 FI0 Fll FIZ
01 W@a_ 1604 | GOS | GOB | GOT | GUB G608 | G10 G11 GLZ

HOL | H0Z HO3 HD4 KOS KOS  HOT HOE HOS | HI0 HIL HI2
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4.6 Data Export
Start This section describes how to export data and
v covers exporting to a database, experiment filing

Design Experiment and exporting the experiment data to EXCEL.

\{

Prepare for the

Reaction

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

4.6.1 Export to Database
Click Data Summary P Export to Database P the Save File dialog box will pop up »

save the exported database file

4.6.2 Experiment Filing
1. Click Data Summary » Archived Experiment Directory » the Experimental
archive storage directory window will pop up P set up the storage path of file.

~ 4] ~



QuantGene 9600 Fluorescent Quantitative Detection System

Experimental archive storage directory

Experizents in the following archive directory:

D:\LineGene%600
o

2. Experiment filing
Click Data Summary » Archived Experiment P export the filed experiment file
The suffix of the filed experiment file is .fgh

4.6.3 Export Experiment Data to EXCEL
Click Data Summary »Export Experiment » Export Experiment to Excle Pthe
exported experiment data will generate EXCEL file

4.6.4 Export Experiment Data to TEXT
Click Data Summary®Export Experiment » Export Experiment to Text» the

exported experiment data will generate TEXT file
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Chapter S Relative Quantitative

5.1 Design Experiment

Start

v

Design Experiment

v

Prepare for the

Reaction

This section describes how to design a relative
quantitative experiment and covers creating new relative
quantitative experiment, inspection item setting, sample
information setting, reaction plate setting and programme

setting.

v

Run the Experiment

v

Experiment Analysis

\{

Experiment Report

v

Data Export

v

End

5.1.1 Create New Relative Quantitative Experiment

1. Click Relative on Home interface and create Relative Quantitative Experiment

window.

Relative quantitative experiment can be also created by:
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a. Clicking New P Relative on the toolbar

b. Clicking File » New P Relative on the menu bar

[ New ~ | @ Wizard I = Open [H] save ~ | [# Export Experiment - | % Openlclose Rack

| Home k

R — o — T —
e —

Absolte . Relative oy HRM | TS0 SNP @) éom

5.1.2 Detector Setting
1. Click Setup » Detector

Detector

Sample

Plate

(0|0 |0

Program

2. Input Experiment Properties
Input the Experiment name, User name and Comment in the basic information column.
3. Inspection Item Setting

a. Set up the Detector, Assay, Dye and Colour.

b. Add detector

c. Delete detector

d. Add detector from library

The user can also conduct Add, Modify and Delete operations in the item library.
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Detector Library

]

Detector Reporter Color Master Mix Primer Probs Supplies Batch Number
Targetl Fa | |

Targstl Fa [ ]

Detector Color Endogenous Contrc ~ Master Mix Primer Supplies Batch Num

Irmﬂ O oW ]

Target2 iHEX n m

4. Set up reference dye

5.1.3 Sample Information Setting
1. Click Setup » Sample

Detector

Plate

©
Sample 4
0
L

Program

2. Add sample information

a. Itemized addition: input ID in Sample ID » press Enter » add information for one

sample.

b. Batch addition: click Batch Add P the Batch Add window will pop up
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Batch Add X

Start Sample Id ﬂ Sazple Count 5 %

3. Delete sample information

a. Itemized deletion: select one sample P click Delete » delete the selected sample

information
b. Delete all: click Clear All P delete all sample information
4. Import/Export sample information

a. Click Import Sample Info » the File Import window will pop up P import sample

information file in CSV format

b. Click Export Sample Info » the Save As window will pop up P the sample

information will be exported in CSV file format

mm— Y Batch Add| ‘ B ciear an  Tmport Samples Info|W Export Sasples Info)

5. Set up sample information

.. Sample Id  Color ‘Sample Name  Sampling Time  Submitting Date
al k" 2013-12-06 2013-12-06
a2 2013-12-06 2013-12-06
al _ 2013-12-06 2013-12-06
a4 _ 2013-12-06 2013-12-06
a5 - 2013-12-06 2013-12-06

5.1.4 Reaction Plate Setting
1. Click Setup » Plate
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Setup -
Detector O
Sample o
Plate O
Program O

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New

Detector. Adding a new detector will open the Edit Detector Library window.

Edit Detector Library

Detector Name: Target3

Color

Reporter
Jram

Master Mix Primer Probe Supplies Batch Number

=3 3

3

b. Select inspection item and modify the property, concentration, and concentration unit.

Property Name Concentration Concentration unit
m Unknown NO Copies/ml
TU/ml
E Standard YES
Fg/ml
Negative NO Pg/ml

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.

e. Sample Auto Arrange
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f. Check Well Table

riia et | [T

Cliitiasian Btk -

Plate Setup Well Table

1

1

2

3

n

5

8

7

8 408

g A0

10 A10 , -
1 ALl + O
12 A12 \

5.1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

Plate

0
0
L+
0

Program
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2. Run Programme Setup

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting

Stage

The user can also click Add Stage directly and the default will be creating a new Cycling
Stage.

b. Create new step: the user can create a new step Before or After the currently selected

step

The user can also click Add Step and the default will be adding a new Step at the end of

the currently selected stage or after the currently selected step.
c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up » the details of

the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting

section

f. Set up the hot-lid temperature and liquid volume

7 seviiac) RIS i< amer. ) IS

Hold Stage PCR Stage
Creles W
20d Temp) - Step Size | 2nd Temp. - Step Size
’ Stap Dalay - Step Delay
lforad Temp. - Grad Famgs Grad Temp. - Grad Rangs
|
1000 I
5T | $C/a % T
A 00:00:20 l 00:00:15 =]
/ [M|Sampling | Sampling
150 = AT/s
)
AT/ 80°C
50T 00:00:20 =1~
/ o sampling
25T
c —
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5.2 Prepare for Reaction

Start

v

Design Experiment

v

Prepare for the

Reaction

The user should make full preparations prior to the
experiment

* Ensure appropriate materials are used.

* Ensure the arrangement of the PCR reaction plate is
consistent with the setting layout of the reaction plate in

Section 5 1.4.

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End
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5.3 Run the Experiment
Start This section describes how to run/operate the experiment
v after loading the reaction plate and includes how to

. . operate the fluorescence curve, the temperature curve and
Design Experiment

programming.

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

5.3.1 Run Fluorescence Curve

1. Click Run » Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program
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2. Click Start Run

Run Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume)
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run
5. Plot display setting

a. Assay item

b. Plot colour

Total Time: 0:58:28 Leave Time: 0:58:21
Stage: Hotlid Temp. - 104C
Cyele: Target Temp. - 95C
Segment: Actual Temp. : 32.9C

Aszay Ites Coloxr
g - N -

Plate Setup

Fluarescence

4

I T
0 4 8 12 16 20 24 28 32 36 40
Sampling Count

w~ 52
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5.3.2 Run Temperature Curve

1. Click Run » Temperature Curve

Run -

Fluorescence o
Curve

Temperature o
Curve

Program O

2. Click Run P Start

Run Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume)
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run

; - Hotlid Temp.
1003 — Block Tenp.
903
803
70

T T T T T
00:25:00 00:26:40 00:28:20 00:30:00 00:31:40
Time

Temperature
L

5.3.3 Programme Setting

The user can only check the programme setting but cannot make modifications.
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5.4 Experiment Analysis

Start

v

Design Experiment

v

Prepare for the

Reaction

\{

This section describes how to view the experiment analysis

results after running an experiment and adjusting parameters for

re-analysis.

This section covers the analysis of amplification curves and
standard curves, the analysis of relative quantification, adjusting

parameters for re-analysis and importing parameters.

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

5.4.1 Check Results

5.4.1.1 Check the Amplification Plot
1. Click Analysis » Amplification Plot

Amplification

Plot
Standard Curve

Relative
Quantification
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2. Check the amplification curve
a. Set up colour

b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white

indicates it will not be displayed.

Golor [ta1t. [ FlotTrpe Linear [ Shov G s

T T L
0 2 4 & 8 2

T T T T T T T T 171
10 12 14 16 18 20 22 24 26 28 30 32
Crcle

3. Check the reaction plate

a. Select reaction plate well site and check corresponding well site curve

The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate

¢. Check well table

d. Check results summary
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———
Fiatesein o

§ 8 =
$, A
mOE

& &

U Tas 1 U Taz; 0 Tar,
u i) o

5™ =
4. Set up assay
a. Set up assay
b. Set up threshold
c. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic Baseline

Azsay

Assay BENTIRIRIN] ~ | Threshold 7] Auto =

5.4.1.2 Check Standard Curve
1. Click Analysis » Standard Curve

Amplificatien o
Rlot

Standard Curve ©

Relative
Quantification

2. Check standard curve

a. Set up assay
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ey TR - |7 i i

T T T T
4 5 ] 7
Concentration

Apzay:Torget 1 — FAM(GOI)ntarcept 46.05 Slops -3.31 Error:0.004 Corrslation —0.999
-100.30

Eificiancy

ay Target 1 — HEX(HKG)Intercept ‘60.98 Slops'~7.56 Error:0.012 Corvelation —0. 998
ency 3561

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate

c. Check well table

d. Check results summary
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5.4.2 Check Relative Quantification
1. Click Analysis » Relative Quantification

Amplification o
Plot

Standard Curve ©

Relative o
Quantification

2. Check relative quantitative

a. Set up the show type

B

- i1

.9

-2

targetl

targetl
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5.4.3 Adjust Parameter Reanalysis
1. Click Analysis Settings P the Analysis Settings dialog box will pop up

a. Adjust the start cycle and end cycle of the baseline
b. Adjust Ct analysis algorithm

c. Set up the use of S fitting

d. Set up the stage to use for Ct analysis

e. Set up the automatic threshold value

f. Advanced setting

g. Standard curve setting

h. Relative quantification setting

Analyszis Settings

Ct Settings | Advanced Settings | Standard Curve Settings | Relative Quantification Settings

{ﬂu stage to use for Ct analysis: [Stape 2 [l ]
fﬂm algorithz to calculate Ct: |Bassline Thrsshold |l | |5 Fitting ]
[ targat] =
Azsay Itez Threshold Start Cycle End Crels ‘i‘ SYBR
Wl Auto Threshold
targett - HEX Auto Auto Aute Threshold:| 230.8 %
& suto Baseline
Start cs-de,l_ 32| Ema :;-:19,{ 15 il
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5.5 Experiment Report

Start This section describes how to print an experiment

v report and covers designing of a report template

. . and print settings.
Design Experiment P g

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

5.5.1 Comprehensive Report
1. Click Report » Consolidated Reports » the Consolidated Report window will pop

up
The Consolidated Report includes the basic information, sample information,

amplification curve, standard curve, plate information, etc..
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Fapor

"a" B Busic Lfermation
o Fun Fropas
" o Detectors
LineGene9600 Consolidated Report L 5 Flot
Takls F1
Experiment Name: 20111123 "
Experiment Type: Relative v
File Name: F:\LineGene9600\20111123 . fod J
Run Time: 2011/11/23 09:47:00 - 2011/11/23 10:45:49 7
Gain: F1:6,F2:7 |
W Relative Flot Linesr
Run Program o Relative Plat
Hald Stage o matarive

Targst Incubation Tise Fats  Sampling
a4 120 +

FCR Stage Cycles:dd

Targer  Incbaicn Tims fate  Iné Tem  Step Sire Step Dalay  Gead Temp  Grad Famps  Ssmpling

Table Plate

Well Assay Ttem Property Dye Std Con  Sample Name
1 JRE 1 FA 01

Unknow

5.5.2 QC Summary
1. Click Report » QC Summary

QC Summary @

2. Check the QC summary

£ 5 i
& 30 i
Detectors
[Derectar OL/HG Dre Color
B 601 Fax ———————
| = = |
Plot Plate
v B * i . . . v . B “ @
i e e Cime e
: e e e e
1 o E=——] e o
* T P R
9 i Chewccmm; e mm—
] s s o
it Cam o= L=
¢ e Canmm R e ——

T I T I T | I 1 T | T
1] 4 8 12 16 20 24 28 32 36 4

Cycle

a0z a03 [EETH sos | nos NN A0 | A0 A0 Al A12
EOL eos  20: SN soe bov NG Bos B0 Bl B12
co1 | coz cos cos PENR cor cos cos ci0 cu cx2
Dot | D02 DO3 pos | 006 JEIEM D03 D09 D10 D11 D12
EO1 | E02 E03  EO4 E05  EO7 E0S  E10 E1l E12
Fo1 | Foz Fos Foi Fos G0 For  Fos ROl Fl0 P11 Fi2
ot |Go2 6oz Go4 605  cos [EEEl] cos | cos 611 | 612
HOI  HOZ HD3 HO4 EDI  HOS KOT 09 HI0 E1 H12

Description Value Use Result

E:::ii\'i control with a Ct less 5 E

:::i:::eg;:twl with a Ct 0 'm

Unknewn witheut a Ct WA ¥  mEi-Faca0, 4
Standard without a Ct /A z TR E 1-FAM:C03,C
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5.6 Data Export
Start : : :
This section describes how to export data and covers
v exporting to a database, experiment filing and

exporting the experiment data to EXCEL.

Design Experiment

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

5.6.1 Export to Database
Click Data Summary » Export to Database P the Save File dialog box will pop up »

save the exported database file

5.6.2 Experiment Filing
1.Click Data Summary P Archived Experiment Directory P the Experimental
archive storage directory window will pop up P set up the storage path of file
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'  Experimental archive storage directory

Experizentz in the following archive directory:

D:\LineGene%600
o ]

2. Experiment filing
Click Data Summary P Archived Experiment P export the filed experiment file
The suffix of the filed experiment file is .fgh

5.6.3 Export Experiment Data to EXCEL
Click Data Summary»Export Experiment » Export Experiment to Excle »the
exported experiment data will generate EXCEL file

5.6.4 Export Experiment Data to TEXT
Click Data Summary »Export Experiment » Export Experiment to Text» the
exported experiment data will generate TEXT file
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Chapter 6 SNP

6.1 Design Experiment

Start This section describes how to design an SNP experiment

v and covers creating a new SNP experiment, inspection item

- - setting, sample information setting, reaction plate settin
Design Experiment g P g p g

and programme setting.

v

Prepare for the

Reaction

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

6.1.1 Create SNP Experiment

1. Click SNP on Home interface and create SNP Experiment window.
An SNP experiment can be also created by:

a. Clicking New » SNP on the toolbar
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b. Clicking File » New » SNP on the menu bar

[ New ~ | @ Wizard I [ Open [ Ssave ~ | [# Export Experiment ~ | % Open/close Rack

[ ]

6.1.2 Detector Setting
1. Click Setup » Detector

Detector

Plate

0
Sample ©
0
©

Program

2. Input basic information

Input the experiment name, user name and any comments in the experiment properties

column.

Experiment Properties

et SN 20111117 _Experiment
User Name: g -g .

3. Inspection Item Setting

Set up the Detector, Allele, Dye and Colour.
If necessary, the user can also:

a. Add Detector

b. Delete Detector

c. Add the Detector i the Detector library: click Add Detector From Library » the
Detector Library window will pop up P select the Detector on the window to be added

The user can also conduct Add, Modify and Delete operations in the item library.
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Detector Library

m

Allele Reporter  Color  MasterMix  Primer Probe Supplies Batch Number
Targetl Allelel FaM | |

allelsl HEE | ]
Target2 Allelel Fay | |

Allele? HEX [ ]

d. Set up the item name, set up the dye name and set up the colour

Color Master Mix Primer SUppIias Batch Number

AlleleZ ‘

4. Set up reference dye

Reference Dye

6.1.3 Sample Information Setting
1. Click Setup » Sample

Detector o
Sample (]
Plate (> ]
Program [y ]

2. Add sample information

a. Itemized addition: input ID in Sample ID » press Enter » add information

for one sample

b. Batch addition: click Batch Add » the Batch Add window will pop up
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Batch Add

Start Sample Id | d Sazple Count . 5 EIE

3. Delete sample information

a. Itemized deletion: select one sample P click Delete P delete the selected sample

information
b. Delete all: click Clear All P delete all sample information
4. Import/Export sample information

a. Click Import Sample Info » the File Import window will pop up P import sample

information file in CSV format

b. Click Export Sample Info P the Save As window will pop up P the sample

information will be exported in CSV file format

Sample _ {Batch Add  Delete Clear All Taport Semples Info[MErport Semples Infol

5. Set up sample information

Samples

Sample Id ' Color Sample Name | Sampling Time  Submitting Date
al i Samplel 2013-12-06 2013-12-06

Sample2 2013-12-06 2013-12-06
Sample3 2013-12-06 2013-12-06
Sampled 2013-12-06 2013-12-06
Sample5 2013-12-06 2013-12-06

6.1.4 Reaction Plate Setting
1. Click Setup » Plate

Detector

Sample

Plate

Program }
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2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New

Detector. Adding a new detector will open the Edit Detector Library window.

Edit Detector Library &]
Detector Name: Target2
Allgle Reporter Color Master Mix Primer Probe Supplies Batch Number
PIREEE I - | j
AlleleZ o -
(] a

b. Select inspection item and modify the property, concentration and concentration unit.

Property Name Concentration

Concentration unit

m Unknown NO

D Negative NO

m Positive Allelic NO
gene |
@ Positive NO
Heterozygous
2 > Positive Allelic NO
gene 2

Copies/ml

TU/ml

Fg/ml

Pg/ml

c. Select a sample and the list displayed will change
d. Zoom-In, Zoom-Out and reset the reaction plate.

e. Sample Auto Arrange

f. Check Well Table
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Well Table

e Sazples [

al Sampted =
[ - = s -
I Sazpies W

Well Table

# | Well | Sample Id | Assay Item | Property | Dye
EAQI al Targetl Unknown |FAM
A02
AO3
AlL
A0S
AlS
AOT
AO8

=1 @ o e W e

(=]

6.1.5 Programme Setting
1. Click Setup » Programme

Detector [ #]
Sample [}
Plats +]
Program 0o

2. Run Programme Setup

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting

Stage
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The user can also click Add Stage directly and the default will be creating a new Cycling
Stage.

b. Create new step: the user can create a new step Before or After the currently selected

step

The user can also click Add Step and the default will be adding a new Step at the end of

the currently selected stage or after the currently selected step.
c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display with Table » new window will pop up P the details of

the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting

section

f. Set up the hot-lid temperature and liquid volume

Pirorialc) RS tiowe cut. ) [EES

Hold Stage

95 P 5T
—
/. o0:00:20 B+ | oc:00:35 B |
/] sampling 1| Sampling
4T/s
At : 0T

| 00:00:20 B v
o Semnline
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6.2 Prepare for Reaction

Start

v

Design Experiment

v

Prepare for the

Reaction

The user should make full preparations prior to the
experiment:

* Ensure appropriate materials are used.

* Ensure the arrangement of the PCR reaction plate is

consistent with the setting layout of reaction plate in Section
6.1.4.

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End
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6.3 Run the Experiment
Start This section describes how to run/operate the experiment
v after loading the reaction plate and includes how to

. . operate the fluorescence curve, the temperature curve
Design Experiment

and programming.

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

6.3.1. Run Fluorescence Curve

1. Click Run » Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program
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2. Click Start Run

Run Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).

4. After it starts running, the user can:
a. Skip the current stage
b. Add a cycle
c. Delete a cycle
d. Stop run
5. Plot display setting
a. Assay item

b. Plot colour

Total Time: 0:58:28
Stage:

Cycle:

Segment:

Plot Settings

Assay Item

]

Fluorescence
w

P {F: (= 74> 14

| I |
0 4 8 12 16 20 24 28 32 36 40
Sampling Count

w73

Target1-FAN -

Leave Time:

Hotlid Temp. o
Target Temp. :
Actual Temp, -
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6.3.2 Run Temperature Curve

1. Click Run » Temperature Curve

Run -

Fluorescence o
Curve

Temperature
Curve o

Program [+ ]

2. Click Start Run

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run

Serial No. :600187 Start Time: 201i/12/16 09:22:47  Total Time: 0:58:28  Leave Time: 0:58:21

Stage: 1 Hotlid Temp. : 104C
Cycle: 1/1 Target Temp. @ 95C
End Tima: Segment: 1 Actual Temp. : 32.9C

o Hotlid Temp.
— Block Temn.

Fun Status:R

AN

| I | | | | 1 |
00:04:10 00:05:00 00:05:50 00:06:40 00:07:30 00:08:20 00:09:10 00:10:00
Time

Temperature

6.3.3 Programme Setting

The user can only check the programme setting but cannot make modifications.
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6.4 Experiment Analysis

Start

v

Design Experiment

v

Prepare for the

Reaction

\{

This section describes how to view the experiment analysis
results after running an experiment and adjusting parameters

for re-analysis.

This section covers the analysis of amplification curves and
standard curves, adjusting parameters for re-analysis and

importing parameters.

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

6.4.1 Check Results

6.4.1.1 Check the Amplification Plot
1. Click Analysis » Amplification Plot

IIIHHHHHHHHIIIIIIIIIIIiiII

Amplification
Plot

SNP
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2. Check the amplification curve
a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white

indicates it will not be displayed.

Auplificatica Plot
| Color [We11 [ FlotType [Lincer R Show @M HEX |

54002
5200
5000
45003
4500~
4400
4200
4000;
3800}
3600
3400-
3200

. 30003
- E
£ 26800~
% 28003
& ]
§ 2400
5 500-]
2000
1300:
1600~}
1400
12003
1000-3
500-1
500
400
200{

0

1T T T T T 17T T 17T 1T 1T T T 1T 1T T 1T 1T T°1
0 2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042
Cycle

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve

The default is all wells are selected
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b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table

d. Check results summary

Frae soie ((TEROR

2]
S

4. Set up inspection item
a. Set up assay
b. Set up threshold
c¢. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic

baseline

Azsay

Assay - Turestold [ suto S M tuto Baseline

w77
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6.4.1.2 Check SNP
1. Click Analysis » SNP

Amplification
Plot

SNP O

2. Check SNP
a. Select well site

The user can select well site by dragging a rectangle with the mouse around the

wells of interest or select wells one by one.
b. Set up Assay

c. Set up manual calls

B[] assar [Target1 R [Mamual calls v

Allele2
2
]

T | T I T T I T I I I
0 300 1000 1500 2000 2500 3000 3500 4000 4500 5000 3!
Allelel

Crele 40 ®
] H 10 15 20 25 30 35 a0

[- @illele 128 @41l=ls 1 4 [ ] 4 L] 1 @Undetermined 0

3. Check the reaction plate

a. Select reaction plate well site and check corresponding well site curve
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The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table information

d. Check results summary

6.4.2 Adjust Parameter Re-analysis
1. Click Analysis Settings » the Analysis Settings dialog box will pop up

a. Adjust analysis data

b. Adjust whether the inspection item will retain manual recognition genotype

Analysis Settings

[iisar Tiem | Foxp Wammd Calle
Target1 ]
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6.5 Experiment Report

Start

v

Design Experiment

This section describes how to print an experiment report
and covers designing of a report template and print

setting.

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

6.5.1 Designing a Report Template

1. Click Report » Report Template Editor » the Report Designer window will pop

up

The report consists of controls and the user can add, modify and delete controls.

Available controls include Static Text, Dynamic Text, Line, Static Image and SNP

Typing Curve.
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[Bl Report Designer — D:\LineGene9600\Scientific\confighreport\Snp\default. rpt (=113
i TMew = open []save | \Preview | il View ~ | X Delete selected Contrals | e = - Settings |
[[Available controls | Used controls
= Comman Controls TTE—— e ——
state Text : [Hospital]
Dynamic Text T — b 4 - .
Static Image Report
o [Report]
SNP Typing Curve S S T . S
S Known Controls NomeuAhamel - e seclse) 3 Age:[Age] - HospitalNo.: [HospitalNo,]
i Static Text Controls
SNP Typing Result Plot
Vi Dy Tk Comtaots Test Item: {Test Item) °
25
Gene Typingi [GeneTyping] E:n
& 15
~10
@54 5
e s 5 10 5 20 p2 30
— A 1
[ESAppsxmncs Allele 2
Alignment HiddleLeft
Border Soid, 1, False,False, Faee| . SU2MNg Date [Ubmitting Date] | Repart Datei ReportDate] | TesteriTester] . Checker: [Checker]
Color W slack |
1 & Font Tahoma, B.25pt
E Data
DataFickd Sex
Tag
El Design |
| Designiisible True
Bl Layout
|@ Location 266, 109
@ pacdig 0,0,0,0
1@ Size 49,20
DataField
data field of the element
¢ >

6.5.2 Print Setting
1. Click Report » Print Template Setting P the Print Template Setting window will

pop up
The user can set up the laboratory name, report name, reference value, tester, checker,

amplification plot set up, default report template and paper size.

Print Template Settings(SKP) g}
Tesplate Setup

Hespital

Report

Tester

Checker

Frint Setup
Default Report Tesplate |default [~

- —
Paper Size [Ad ﬂ

Printer

(@ Use Default Printer

©) Use Custom Printer n
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6.5.3 Comprehensive Report

1. Click Report » Consolidated Reports P the Consolidated Report window will pop

up.

The Consolidated Report includes the basic

amplification curve, SNP, plate information, etc..

information,

sample

information,

Consolidated Report

BEO0A

[+ 1§

SNCCNCNCNC NN

LineGene9600 Consolidated Report LB

Experiment Name:
Experiment Iype:
File Name:

Run Time:

Gain:

20111125

SKP

F:\LineGene9600%20111125_3NP. fqd
2011/11/25 13:42:45 - 2011/11/25 14:41:29
F1:€,F2:7

Run Prozram
Hold Stage
Target Incubation Time FBate Sampling
8 120 4

PCR Stage Cyelestd0

Targst Incubation Time | Bats
ES 5 4
0 30 1

Znd Temp.  Step Size  Step Dalay Grad Temp.  Grad Range | Sampling

@0

Detectors

| Datector

WH:

Allels
Allelsl

Allele2

Dye
Fay

Plot Plate =

B -
L] N

| [ 1 3 1

-
]

nforsation

R

Fun Prograz

stectors
Flot Plate

‘o

& Flate

by

Curve(linear)
Asp. Cusve(log)

Quan. Aralysis Result
S Typing Plot

SYP Analynis Result

6.5.4 Report Printing
1. Click Report » Report Print

O

Report Print

2. Report print setting
a. Set up report template
b. Print setting (please refer to Section 5.2)
c. Select print items

d. Print preview
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e. Print the report

W Frint 0n

Print |Sasple Td | Sample Name |Test Ites |Neme Sex Age Case Mo. |Qutpatient ¥o. Bed No. Wospital No. |Nationality Saspling Time Disgnosiz JNotes

|10 Assey Ttem:STER Detect Concentration:7.82a-08 Conclusion:Positive

6.5.5 QC Summary
1. Click Report » QC Summary

Report Print ©

QC Sumary

2. Check the QC summary

l Color [well . PlotType |Linear n Show

Description: Value  Use Result

000 Ifmtive control with a Ct less 4 @
= Positive control with a Ct =

6000~ greater than 20 M
4 5000~ | W unknom without & ct N/A v
g 0 Standard without a Ct i v
il E
S 3000
= E

2000

1000

n

AO01 | AOZ  AO3  AO& ADS | ADG  AD7 | AO8 | ADS | A0 | All | A12
B0l | BOZ BO3 BO4 LE[S BO6 EO7 BOS BOS B10  Bl1 | Bi2
Co1 | CoZ (€03  CO4 | COS ) CO6 CO7 | COS | CO9  C10 C11 | Ci2
D01 | DOZ D03 'DO4 DOS DO6 DO7 DO DOS D10 | D11 | D12

EO1 EUZIEDS Eﬂ&} EOS EO6 EO7 | EO8 | E0O% | E10 | El1 | E12
Fo1 ‘fqﬂ____fﬂs FO4 | FOS | FO6 | FO7 | FO8 | F0% | F10 | F11 | F12

oL | G02 | 603 | GO4 | GOS | GO GO7 | GOS | GO9 | G10 | Gl1 | GI2

Hlil HOZ | HO3 HO4 HOS HO6 HO7 | HOS | HOS | HI0 @ H11 | Hi2
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6.6 Data Export
Start This section describes how to export data and
v covers exporting to a database, experiment filing

and exporting the experiment data to EXCEL.

Design Experiment

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

6.6.1 Export to Database
Click Data Summary » Export to Database P the Save File dialog box will pop up »

save the exported database file

6.6.2 Experiment Filing
1. Click Data Summary P Archived Experiment Directory » the Experimental
archive storage directory window will pop up P set up the storage path of file
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Experimental archive storage directory Eg]

Experizents in the following archive directory:
D:\LineGene9600
Change. . .

-

2. Experiment filing
Click Data Summary P Archived Experiment P export the filed experiment file
The suffix of filed experiment file is .fgh

6.6.3 Export Experiment Data to EXCEL
Click Data Summary»Export Experiment » Export Experiment to Excle Pthe
exported experiment data will generate EXCEL file.

6.6.4 Export Experiment Data to TEXT
Click Data Summary»Export Experiment » Export Experiment to Text» the
exported experiment data will generate TEXT file.
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Chapter 7 High Resolution Melting

7.1 Design Experiment

Start

\{

Design Experiment

v

Prepare for the

Reaction

This section describes how to design an SNP
experiment and covers creating a new SNP
experiment, Inspection item setting, sample
information setting, reaction plate setting and

programme setting.

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

7.1.1 Create High Resolution Melting Experiment

1. Click HRM on Home interface and create SNP Experiment window.

An SNP experiment can be also created by:

a. Clicking New » HRM on the toolbar
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b. Clicking File » New » HRM on the menu bar

[™ New ~ | [ Open Save - I [# Export Experiment ~

| Home

e — e ——
B — B —

Absolute Relative .HRM HRM

Absolute Relatively

Recently Opened Experiments

7.1.2 Detector Setting
1. Click Setup » Detector

Detector

Plate

L +]
Sample ()]
©
©

Program

2. Input basic information

Input the experiment name, user name and any comments in the experiment properties

column.

Experiment Properties

jreserrreas el 20111117 _Experiment
User Name: HT 5

3. Inspection Item Setting

Set up the Detector, Allele, Dye and Colour.
If necessary, the user can also:

a. Add Detector

b. Delete Detector

c. Add the Detector in the Detector library: click Add Detector From Library » the

Detector Library window will pop up P select the Detector on the window to be added
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The user can also conduct Add, Modify and Delete operations in the item library.

Detector Library EEX

)
Bedldtar kg [ = e
et e rau —
= e —
T ru =
—

Detector

[ Target1

4. Set up reference dye

Reference Dye

VIC e

7.1.3 Sample Information Setting
1. Click Setup » Sample

Detector

Sample

Plate

Program

| 0| 0|0

2. Add sample information
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a. Itemized addition: input ID in Sample ID P press Enter » add information for one

sample
b. Batch addition: click Batch Add » the Batch Add window will pop up

Batch Add X
Start Sa=ple Id| 4 | Sa=ple Count 5 %

3. Delete sample information

a. Itemized deletion: select one sample P click Delete » delete the selected sample

information
b. Delete all: click Clear All P delete all sample information
4. Import/Export sample information

a. Click Import Sample Info » the File Import window will pop up P import sample

information file in CSV format

b. Click Export Sample Info » the Save As window will pop up P the sample

information will be exported in CSV file format

J\ Clear A1l Import Samples I:lfu 8 Fxport Semples Info

Sample Name  Sampling Time  Submitting Date
LV Samplel 2013-12-06 2013-12-06

Sample2 2013-12-06 2013-12-06
_ Samplel 2013-12-06 2013-12-06
_ Sampled 2013-12-06 2013-12-06
_ Samples 2013-12-06 2013-12-06

7.1.4 Reaction Plate Setting
1. Click Setup » Plate
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Detector O
Sample 0
Plate  p ]

Frogram O

2. Set up the inspection criteria of the reaction plate

a. Select reaction plate well site: click Reaction Plate well Site

The user can also right click the reaction plate well site to Copy, Paste and Add New
Detector. Adding a new detector will open the Edit Detector Library window.

Edit Detector Library @

Detsctor Na=e: Targetd

ED s

Aszay Dye Color

BN G

o )

b. Select inspection item and modify the property, concentration and concentration unit.

Property Name Concentration Concentration unit
m Unknown NO Copies/ml

Standard YES IU/ml

Negative NO Fg/ml

D Positive NO Pg/ml

c. Select a sample and the list displayed will change

d. Zoom-In, Zoom-Out and reset the reaction plate.
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e. Sample Auto Arrange

f. Check Well Table

al Samplel 7

. a3 Sazpled _.‘
ad Sazpled [
[ - - Ll E Ed
®|= Sazples [
F p N
G v -
H -

Well Table

# | Well | Sample Id | Assay Ttem | Property | Dye

A01 |al Targetl |Unknown |FAM

401 Ja1  [Targetl |Unknown [HEX [N
A02
AO3
AlL
A5
A06
A07
AOS

=1 @ o e W e

[-:]

7.1.5 Programme Setting
1. Click Setup » Programme

Detector

Sample

]
©
Plate &
£

Program

2. Run Programme Setup
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a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting

Stage

The user can also click Add Stage directly and the default will be creating a new Cycling
Stage.

b. Create new step: the user can create a new step Before or After the currently selected

step

The user can also click Add Step and the default will be adding a new Step at the end of

the currently selected stage or after the currently selected step.
c. Delete: the user can delete the currently selected step or stage

d. Display form: click Display With Table » new window will pop up » the details of

the current experiment will be displayed in a table.

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting

section

f. Set up the hot-lid temperature and liquid volume

Fisorriatc) RS Liouid euane () IS

Fun Prograss Setup

Add Stage Add Step

I Bold Stage PC, Stage Melting Stage
Creles 40 Step 0.1 Step Holding Sec.| |
20d Teilps, - Step Size | Znd Temp - Step Size
Step Delay - Step Delay
Temp. - Grad Famge Grad Tesp. - Grad Ranes
1000 — 5T (]
45y ’ \
o B[ og:00:15 SE /| 000013 %- _
/ - 1 [E4] Sampling \, / Samoling 5
/| 00:00:20 - 4T/s AT/s 4T/s
b /
e / 13 sampling g
/ 60T il
| S—— | —
Sl o0:00:20 £ o0:01:00 (&>
0T — / W sampling Sampling
250 =
oC |
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7.2 Prepare for Reaction

Start

v

Design Experiment

v

Prepare for the

Reaction

The user should make full preparations prior to the
experiment:

* Ensure appropriate materials are used.

* Ensure the arrangement of the PCR reaction plate
is consistent with the setting layout of reaction

plate in Section 7.1.4.

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End
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7.3 Run the Experiment
Start This section describes how to run/operate the
v experiment after loading the reaction plate and

- - includes how to operate the fluorescence curve,
Design Experiment

the temperature curve and programming.

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

7.3.1 Run Fluorescence Curve

1. Click Run » Fluorescence Curve

Fluorescence
Curve

Temperature
Curve

Program
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2. Click Start Run

Run Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run
5. Plot display setting

a. Assay item

b. Plot colour

Start Time. 2011/12/16 09:22:42 Total Time: 0:58:28 Leave Time: 0:58:21
Stage: Hotlid Temp. : 104C
Cycle: Target Temp. - 95C
Segment: Actual Temp. - 32.8C

Plot Settings

Assay Item

:
Tl e Tebie |

N [N oW oW oW o
M M [Ms D& DO
e [Oe [N [N [DE O
M M= M= D= O

Fluorescence

o
-
oo —

12 16 20 24 28 32 36 40
Sampling Count
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7.3.2 Run Temperature Curve
1. Click Run » Temperature Curve

Fluorescence o
Curve

Temperature
Curve 0

Program L]

2. Click Start Run

Run Status

3. Operating confirmation

a. Modify hot-lid temperature and liquid quantity (sample volume).
4. After it starts running, the user can:

a. Skip the current stage

b. Add a cycle

c. Delete a cycle

d. Stop run

2011¢12/16/08°22:42  Total Time- 0:58:28

N Nl 2. ~ Hotlid Temp.
100 1 ~ Block Temp.

Temperature

I T T I I T T T T T
00:04:10 00:05:00 00:05:50 00:-06:40 00:07:30 00:08:20 00:09:10 00:10:00 00:10:50 00:11:4
T

7.3.3 Programme Setting

The user can only check the programme setting but cannot make modifications.
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7.4 Experiment Analysis

Start
v This section describes how to view the experiment
Design Experiment analysis results after running an experiment and
= adjusting parameters for re-analysis.

Prepare for the This section covers the analysis of amplification

Reaction .
curves and standard curves, adjusting parameters

\4 for re-analysis and importing parameters.

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

7.4.1 Check Results

7.4.1.1 Check the Amplification Plot
1. Click Analysis » Amplification Plot

Amplification
| Plot

Standard Curve {

HRM Curve

2. Check the amplification curve
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a. Set up colour
b. Set up plot type
c. Set up show dye

When the background colour of a dye name is blue, it will be displayed; while white

indicates it will not be displayed.

Asplification Plot

Color [Well  |R@l FlotType Lincer |l Show @ HEX Cy3 ROX Cy3

6400-
snen—-
5&00-}
sgan—-
4800;
4400;

4000~

Fluorescence

3600
3200;
2800;
2-100;
2000;
1600—-
12003
800—'

400

T T T 1T 17T 17" 1717 T T T T 1T T T T T1
0 2 4 6 B 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 4042
Cycle

3. Check the reaction plate

a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected

b. Zoom-In, Zoom-Out and reset the reaction plate
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¢. Check well table

d. Check results summary

Flate Setup Well Table

F S Targ/S Tarel S TargS Targ S Targ§ Targ] 5 Targ S a.rg

AN

4. Set up inspection item
a. Set up assay
b. Set up threshold
c¢. Set up automatic baseline

When the threshold value is not automatic, the user cannot set up the automatic baseline

Assay

Asoay BT - | Threshold [ Auto mg B Avto Baseline
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7.4.1.2 Check the Standard Curve
1. Click Analysis » Standard Curve

Amplification
Plot °

Standard Curve ©

HRM Curve ©

2. Check the Standard Curve

a. Set up array

Standard Corve

e Tarpet 1 - nﬂm A1l Samples

Concentration

Assay:Targetl-FAM  Intercept:46 Slope:-3.24 Error:0.009 Correlation:-0.998
Efficiency: 103.54

3. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve

The default 1s all wells are selected
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b. Zoom-In, Zoom-Out and reset the reaction plate
c. Check well table

d. Check results summary

Flate Setup TWell Table

Zoom In ¥ Zoom Cut

7.4.1.3 Check HRM
1. Click Analysis » HRM Curve

Amplification
Plot °

Standard Curve ©

HRM Curve ©

2. Check the fluorescence curve

a. Set up target
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b. Set up color

HRM Curve
L target1-FAMRG e Wedl -

EP——

@
o
-4
g
o
8
S
=2
iC

T T 1 T 17T 1T " 17T 1T 17T 7 T T T T T°1
L 72 73 74 75 76 77 78 79 80 81 82 83 B4 85 86 87 88 89 90
Temperature

3. Check the derivative curve

a. Set up target

b. Set up color

HRM Curve

T - e o
Desatve Curve [ETTIVPTOUR [T

T T T~ 1T T 11 T T 1 T T T T
5 76 77 78 79 80 81 82 B3 B84 85 86 87 88 89 90
Temperature

11
L 72 73 74 7
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4. Check the aligned curve
a. Set up target
b. Set up color

HRM Curve

L targeti-FAMIR O wel  JRg

[oaas cuve WLl ooesnca Pt

Aligned Data
g

T 1 T T T T T T T T T T T T
74 75 76 77 78 79 80 B1L 82 83 B84 BS 8 87 88
Temperature

5. Check the Different Pilot

a. Set up target

b. Set up color

HRM Curve

oo T - | R - o (I~
e po
9= ¢ y

| r

Difference Data
T

T T T 1T 1
74 75 76 T 78 79 80 81 8 8 84 8 8 8 88
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6. Check the reaction plate
a. Select reaction plate well site and check corresponding well site curve
The default is all wells are selected
b. Zoom-In, Zoom-Out and reset the reaction plate

c¢. Check well table

T wei Tae |

Zoom In f Zoom Out§ Reset Select Wells ¥

1 2 3 4 5 L] 7 9 n 12

7.4.2 Adjust Parameter Re-analysis
1. Click Analysis Settings P the Analysis Settings dialog box will pop up

a. Adjust analysis data

b. Adjust whether the inspection item will retain manual recognition genotype
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7.5 Experiment Report

Start This section describes how to print an experiment

v report and covers designing of a report template

and print setting.

Design Experiment

v

Prepare for the

Reaction

v

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

7.5.1 Comprehensive Report
1. Click Report » Consolidated Reports » the Consolidated Report window will pop

up.
The Consolidated Report includes the basic information, sample information,

amplification curve, HRM curve, plate information, etc..
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Report

BEOEBE

[ [§

I Consolidated Report i Run Program

Plot Plate [ Plot Piate
' 12 3 4 ] [l 7 : 8 ] 1" | Table Piate

Plot Type |Linear
[ Quan Analysis Resul
& Metting Curve
| Metting Curve(Derwvative)
| Meiting Analysis Result
o] HRM(Aligned)
| HRM(Difference)

1) Sarge - FAM 11 Sarputt - FAM 11 targart - 11 gt -0

Table Plate

# Wel Assayltem Property Dye Std.Con. Sample

5 A0S targetl  Unknown FAM

6 A0S targetl  Unknown FAM

7 a07
Al0

targetl  Unknown FAM
targetl  Unknown FAM
11 All targetl  Unknown FAM
12 AL2 targetl  Unknown FAM
15 B03 targetl  Unknown FAM
16 BO4 targetl  Unknown FAM
17 BOS target!  Unknown FAM
20 BOB targetl  Unknown FAM

7.5.2 QC Summary
1. Click Report » QC Summary

Report Print @

QC Summary ©

2. Check the QC summary

Exq Type: HRM i Name: snp fqd2008-11-10-09-48-52
Color et Fottype e [ | Osscnptan Vaue Use  Resul
= - Negative control with a Ct less
8000 ] ] (T than B 4
Pasitive control with a Ct greater
7000 s 2 -
Unknown without 8 Ct N/A "4
so00d - Standard without a Ct N/A 7
4 5000~
2
g
a
 3000-
2000
1000-
0

m-
P
P
g
P
.|
&

T T T 1 T T
0 2 4 B B 1D 12 14 16 18 20 22 24 28 2

A0l ADZ AD3
@01 BD2 803

D01 | DOz D03
E0L | £02  E03
FOL | f0z  FO3
G0l | GOZ2 GO3
HO1 | HOZ | HO3

FEEEERER
3
§
g
2
§833388¢8
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7.6 Data Export
Start : : :
This section describes how to export data and covers
v exporting to a database, experiment filing and

: : 1 i t .
Design Experiment exporting the experiment data to EXCEL

v

Prepare for the

Reaction

\{

Run the Experiment

v

Experiment Analysis

v

Experiment Report

v

Data Export

v

End

7.6.1 Export to Database
Click Data Summary » Export to Database P the Save File dialog box will pop up »

save the exported database file

7.6.2 Experiment Filing
1. Click Data Summary P Archived Experiment Directory » the Experimental
archive storage directory window will pop up P set up the storage path of file
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Experimental archive storage directory Eg]

Experizents in the following archive directory:
D:\LineGene9600
Change. . .

-

2. Experiment filing
Click Data Summary P Archived Experiment P export the filed experiment file
The suffix of filed experiment file is .fgh

7.6.3 Export Experiment Data to EXCEL
Click Data Summary»Export Experiment » Export Experiment to Excle Pthe
exported experiment data will generate EXCEL file.

7.6.4 Export Experiment Data to TEXT
Click Data Summary»Export Experiment » Export Experiment to Text» the
exported experiment data will generate TEXT file.
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Chapter 8 Service

8.1 User Management

User management is used to manage user information

Click Service » User Management on the menu bar

[~
UserID UserName Disabled Locked CreateTime LastLogin Tme LastLogin Address LastLocked Time Fabed Counl Permission
1 sdmin  [NO NO  |2014-04-20|2014-05-06 127001 0001-01-01 ] Manage experiment, Run experi View experi Use
I ) 222 NG NO  |2014-05-04 0 Manage expern Run experi View experiment, Usel
3 bbb NO NO 2014-05-04] 0 |

The user can:

a. delete user

b. update user

c. change password

22

User name aaa

Disabled: () Disabled account @ Not disabled account

Permission: & User manage ] Run experiment
o View experiment (/] Manage experiment
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r = B
# ' Change password ﬂ

Old password: ||
New password:

Confirm new password:

3 3 =

d. add user

User name:
Password:

Confirm password:

Permission” I,, User manage || | Run experiment
[F7] View experi " .

8.2 Experiment Management

Experiment Management is used to manage experiment information and deleted

experiment information.

8.2.1 Experiment Management

Click Service » Experiment management » Experiment management on the menu bar
the user can:

a. clear query condition

b. set query condition
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c. query
d. delete experiment
e. download experiment

f. edit experiment

8.2.2 Deleted Experiment Management
Click Service » Experiment Management » Deleted Experiment Management on the

menu bar

The user can:
a. clear query condition
b. set query condition
c. query
d. delete experiment
e. recover experiment

f. clear experiment
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f=g-c 3.3
I S - [
| C [~ - - |

S

Clear Condition

8.3 Template Management

Template Management is used to manage template information.

Experiment type Experiment name Executor Notes Serial No Starttime Endtime Purpose Creatorname Createlime Updatername Update time

Click Service » Template Management on the menu bar

The user can:

a. download template

b. delete template

1 Template ma

' Template category Tempiate name

Create user name CreateTime

48 20140416_135107 admin 2014-05-04
48 STEENE admin 2014-05-04
96 z admin 2014-05-04
96 20140428_155955 admin 2014-05-04
96 3 admin 2014-05-04
9% 7_20120522_123347 | admin 2014-05-04
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8.4 User Login

Click Service » User Login on the menu bar

Upper Service: | 127.0.0.1

UserName:  admin

Fassword:  eeeee

/) Automatic login

8.5 Change Password

Click Service » Change Password on the menu bar

Old password:

New password:

Confirm new password: ‘ l

= 3 £

8.6 See Running Experiment
See Running Experiment is used to see running experiment which is running on
connected instrument.

Click Service ™ See Running Experiment on the menu bar
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AUnGenss00- 220N ICHE | M e——————— e T o T
- Hle  Sewice Tools R Help
[ New ~ | @ Open [H save - | [# Export Experiment -

Type Name: 2_20140506_110248
Sarint No-123456 Start Time: Z014/0506 110721 Leave Time:
Hoated Lid Temp - 75C
Flun Status Hested Lid Temp, Cantroling oz
Curve § End Time: Actut Tamp
Temperature o
Curve
Program  ©
7003
o 6003
g 3
s
ﬁ 5003
3 3
[
400
300
2003
100-3
a
| SO AN " P R S SN IS R Gl S S R TR S M R Fo |
12 4 8 8 10 12 14 16 18 20 2 24 6 30 032 M 36 B M0
Count

agmin (B0 ¥}
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Chapter 9 Tool Usage

9.1 Gain Setting

Instrument is the automatic gain version, and there is no need to set the gain manually.

9.2 Block Scan Method

There is no need to set Block Scan Method

9.3 Detector Library

The Detector Library tool is used to set up the inspection libraries of absolute

quantitative, relative quantitative and SNP analysis.

Click Tools » Detector Library » (Absolute /Relative/SNP) » open the following

window
The user can:
a. Add Detector
b. Modify Detector

c. Delete Detector

Detector Library EI@]@
[ ] &=
Detector Reporter Color Master Mix Primer Probe Supplies Batch Number
Tergety P -
Targat2 FAM =
9.4 Customized Dyes

The Customized Dyes tool is used to set up existing dyes and newly added dyes.
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Click Tools » Customize Dyes » open the following window
The user can:

a. Create dye

b. Modify dye name and channel

c. Delete dye

d. Move dye upward

e. Move dye downward

After adding new dyes or modifying dyes, the user should conduct crosstalk parameter

measurements.
Customized Dyes mEJEI
Dye Channel
Dye
SYER 1 FAM
HEX 2
TET 2 Channel
vIC 2 [f G7on -z250) |l
JOE 2
o3 ;
TAMFA 3
NED 3
ROX 4
TexRed 1
Cy5 5
LCRed 6
Dre after you add or modify parameters for cresstalk
measurement.

9.5 Customize Columns

Click Tools » Customize Columns P the following window will pop up
The user can:

a. Add columns

b. Delete columns

c. Modify column name
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- B]X

' Customize Columnsz

Colu=n Nazme

New Item

9.6 Column Selection

The Select Columns tool is used to add the new columns in above section into current

existing columns or remove existing columns in current column.

Click Tools » Select Columns P the following window will pop up

1. Current existing column items include sample, report, report setting, query and query

condition

2. Double click column can add or remove a column

3. Column with (*) indicates it cannot be removed

Select Columns

Unselected Columns

Ttem 1 (Itemd0)

Current Columns

Query : Query Condition
Abzclute Report Setting
SNF Report Setting
Sazple Absolute Report | SNP Report
() Sample Id(Sampleld)
(%) Coler (Color)
(8) Sawple Name(SampleName)
(%) Name (Name)
) Sex(Sex
(%) Ags(Ags)
Case Ko. (Caselio)
Qutpatient No. (OutpatientNe)
Bed No. (Bedo)

Hospital Ne. (Hospital¥o)

Natisnality Natiomal
%) Sempling Time(SamplingTizme)
(¥) Doctor (Dactar

(%) Dapt. (Departmant}

Submitting Date({SubmittingTine)
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9.7 Sample Column Library
The Sample Column Library tool is used in the experiment design phase. The user can
select the definition of contents in the drop-down box when setting up sample

information.
Click Tools » Sample Column Library » the following window will pop up
The user can:

a. Add columns

b. Delete columns

c. Edit the columns content

Sample Column Library E]@@

Auto Complete Columns Management
Auto Complete Columns Current Values
[Natiomality(iatiomalizy) || China

Diagnosis{Diagnosis)

Doctor (Doctor)

i ) TR A

9.8 Instrument Calibration Parameters
The Instrument Calibration Parameters tool is used to calibrate the instrument

parameters.

Click Tools » Instrument Calibration Parameters » the following window will pop

up
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R Instrument Calibration Parameters

[

Baseline Parameters
Reference Gain Parame

Select Instrusent| SO‘GE&

Measured
Cy3,Cy5,FAM,HEX,ROX

Proportion Parameters

Measured

Crosstalk Correction Pa

Cy5,FAM,HEX.ROX, TAMRA

Crosstalk Gain Paramet

F1,F2,F3F4 F5

9.9 Measure Crosstalk Calibration Parameters

The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk

correction parameters.

Click Tools » Measure Crosstalk Calibration Parameters » the following window

will pop up

The user can add and modify the channels to be tested and dyes according to his needs;
upload corresponding reaction plates and operate the experiment. When the experiment is

over, the system will automatically save the crosstalk correction parameters.

Experiment Type: Absolute Experiment Name: Crosstalk Parameter Measurement

Experiment Properties

129050 8RS Crosstalk Parameter Measurement
Comment:
User Name:

Detectors d Detector [l 20 2o | Delete Assay stecto !

Detector Reporter Color Master Mix Primer Probe Supplies Batch Number

F1 HFAM

n e s CEEEED

Reference Dye
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9.10 Crosstalk Gain Parameter Measurement

The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain
parameters.

Click Tools » Measure Crosstalk Gain Parameters P the following window will pop
up.

The user can add and modify the channels to be tested and dyes according to his needs;

upload corresponding reaction plates and operate the experiment. When the experiment is

over, the system will automatically save the crosstalk gain parameters.

Experiment Type: Absolute Experiment Name: Crosstalk Gain Measurement

Experiment Properties

(25 B Crosstalk Gain Measurement
User Name:

Raference Dye

K
9.11 System Maintenance
The System Maintenance tools are used for system maintenance.

Click Tools » System Maintenance P the Password Input box will pop up P input the

correct Password P conduct the following settings:
a. Y-axis commissioning

b. X-axis origin calibration

Flease input password I

c. Machine serial number setting

d. Photomultiplier setting

¢. Runtime zero clearing
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f. Background measurement
g. Reference gain measurement
h. Fluorescence incremental calibration
1. Firmware Upgrades
Firmware Upgrade tools are used to upgrade the firmware.
Click Tools » System Maintenance » Firmware Upgrade P the following window
will pop up.
The user can:
a. Select serial ports

b. Select the BIN file to be upgraded

c. Upgrade

Firmware Upgrade r?]

Choose Port:jCOM1 R

Upgrade File

9.12 Upgrade Experiment File Format

The Upgrade Experiment File Format tools are used to convert old files with the suffix

of .fqj or .fgs into new files with the suffix of .fqd.
Click Tools » Upgrade Experiment File Format » the following window will pop up.
The user can:

a. Add files to be upgraded

b. Remove selected files

c. Select the output directory of new files

d. Upgrade
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B Upgrade fqi/fqs file

Upgrading files

[ addupgradingfies | [ Remove selected fles

Qutput directory

i ] (Bome-]
9.13 Ta Calculator

Click Tools » Ta Calculator P the following window will pop up.

Input Forward Primer and Reverse Primer,click Calculate to gain Forward Tempperature.

Reverse Tempperature, Average Tempperature and Anneling Tempperature.

Ta Calculator

Forward Primer
| |

Reverse Primer

Forward Tezperature [:I c
Reverse Tesper$fihs I:l >
Average Tesmperaturs l:‘ c
Anneling Temperature I:I C
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Chapter 10 Other Functions

10.1 Instrument Operation
The Instruments operations include Connect instrument, Disconnect instrument and

Instrument Information.

10.1.1 Connect

Click Instrument » Connect P select port number or select automatic port matching.
- Connecting to instrument u

Connecting tc instrument, Flease wait...

| (T iRRl] I

When the instrument is connected, the icon on the status bar will be u; if the

instrument 1s disconnected, the icon on the status bar will be u

10.1.2 Disconnect

Click Instrument P Disconnect » disconnect currently connected instrument

10.1.3 Instrument Information

When the instrument is connected, the user can check the instrument information.
Click Instrument P Instrument Information P the following dialog box will pop up

Instrument information includes instrument serial number, runtime, currently connected

ports, and whether an experiment is in operation.

Bl
F(R Instrument Information @

Serial¥o: 600187

Your Instrument has Run for:llhours4SMinutes

Current Connected Fort: COM3
Experizent Running: Ves
. ]
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10.2 Data Query

Data Query 1s used to query the data already exported to the database.
Click Data Summary P Data Query P the following window will pop up
The user can:

a. Select database files

b. Set up query condition

c. Query

d. Clear all query conditions

Data Query LB
B = B ®
- |
- g = -
4 |File Nam |Siwple’ld |Saspls Mase' | Tast Ttes |Nans |5ez | Age |Case o Outpationt o [Bed Ko | HoritiP R RRNIity Sweling Tiss |Diagnosis |Docter |Dapt: | Test Rewslt |1
10.3 System Help

Click Help » Help Topics
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Chapter 11 Maintenance

11.1 Regular cleaning

To ensure the normal operation and test use of the instrument, it is suggested to clean the

instrument regularly.

® Surface cleaning: use a soft cloth to clean; If necessary, dip in alcohol, distilled water,

or clean paste to clean.

® C(Cleaning of module hole: clean cotton swabs with dust-free and dip a small amount

Warning !

of 95% medical anhydrous ethanol or distilled water when necessary.

1. When cleaning the mstrument, the power must be cut off.

2. Corrosive cleaning agent is strictly prohibited on the surface of this instrument. If in

doubt, please consult the manufacturer or its agent.

11.2 Analysis and Troubleshooting

S.N. | Fault Phenomenon Cause Analysis Way of Handling
The power switch
behind the instrument | The RUN SWITCH in
1 has been set ON, but | front of the instrument is | Press RUN SWITCH.
the instrument is not | not pressed.
responsive
The system parameters
System  parameters | are used for internal | Users do not need to use this
5 | menu shows  that | calibration of the | feature. For calibration, please
"password" needs to | instrument manufacturer | contact the  manufacturer's
be entered. and need special | service personnel.
password to enter.
) Remove  obstructions  from
The rising and The vent 1s blocked vents
cooling - sp eeq of Loose connection
3 module obviously

slows down or the
temperature control is
inaccurate

Refrigeration piece 1is
damaged

Fan 1s damaged or
doesn’t work

Contact with the supplier or
manufacturer
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Temperature sensor 1is
damaged
4 | The modules are | Internal instrument fault | Contact with the supplier or
neither heated nor . . . — manufacturer
Refrigeration piece is
cooled
damaged
When the hot cover temperature
of the instrument reaches the
Hot  cover  heating | target value.
process The module temperature is
automatically  controlled  at
30°C when it stops running
Temperature or | The Run Program was
5 Fluorescence Curve | infected with a virus and | After antivirus reinstall the
Exception:  straight | the computer CPU was | application software.
line, severely occupied.
Thermal fuse is damaged
Connector is loose
6 The hot cover won’t Contact with the supplier or
heat The heating element in | manufacturer
the hot cover is damaged
Temperature sensor in
hot cover is damaged
depollution,
The fluorescence . each strument should
Contamination of test . .
value of each hole correspond to BaselineFile.
. tube holes or hot covers. .
7 increased, or the . After long-term use, the optical
Baseline background .
background was very arameters are misused element 1s offset. Please contact
large without test tube P | the manufacturer to recalibrate
the background.
Tube quality problems,
) loose seal; Tube cover or | Select suitable consumables
8 Reagent evaporation . . .
film is not correct, not | with better sealing performance
appropriate.
It can be measured by
There 1s crosstalk | "crosstalk coefficient
9 Signal crosstalk | between dye signals in | measurement" function in the
between channels different channels | software, and the calibration
objectively. parameters can be saved for
correction.
External  stron light .
Abnormal o & "8 Turn off external light source
10 | fluorescence irradiation
. Photovoltaic system is | Contact with the supplier or
detection values
damaged manufacturer
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Caution:

During the warranty period, users are forbidden to open the expansion
instrument shell for self-inspection. If there is a fault in the above table that
requires the instrument shell to be opened for inspection, timely contact with the
supplier or manufacturer.

Users are strictly forbidden to inspect or replace parts without permission. Only

manufacturers or agencies can inspect or provide parts.
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Appendix

Appendix: Quant Gene 9600 series wiring
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