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Attention  Users are recommended to read the contents of this manual thoroughly 

before operating the Bioer QuantGene 9600 Fluorescent Quantitative 

Detection System. To carefully observe all special Warnings and Cautions 

outlined in this manual. This manual should be maintained properly in good 

condition for reference. 

 

 

The manual contains copyright protected and patented material. Without prior written 

consent from Hangzhou Bioer Technology Co., Ltd., any part of the manual shall not be 

duplicated, reproduced, or translated into any other language. 

 

 

 

 

 

 

 

 

File No.: BYQ66190000000ESM 

File Version: Nov. 2023 Version 2.3 

 

Caution: Copyright reserved. The Hangzhou Bioer Technology Co., Ltd. reserves the 

right to modify this manual at any time without notice. 

Thank you for your purchase of this product. 

Before initial use of this instrument, please read this manual thoroughly！ 
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Important Notes 

01. Practice 

Note: Very important information is contained within this manual, and it should be 

carefully read before first use of the instrument. Failure to operate instrument 

according to the instruction could result in damage or abnormal functioning 

of the instrument. 

 

Warning: The warning message requires extremely careful operation of a certain step. 

If the instrument is not used in the manner prescribed by the manufacturer, 

the protection provided may be compromised. 

 

02. Safety 

During operation, maintenance and repair of this instrument, the following basic safety 

notes must be observed. In case of failure to follow these measures or the warnings or notes 

indicated herein, the basic protection provided by the instrument, its safety criteria of 

design and manufacture, and its predicted use range would be impaired. 

Hangzhou Bioer Technology Co., Ltd. shall not be held responsible for any consequences 

resulting from the user's failure to observe the following requirements. 

Note: The instrument, complying with the Standard GB4793.1/IEC61010-1, is a 

general instrument of class I, the protection degree is IP20. It is intended for 

indoor use 

 

Note: The instrument complying with the Standard YY0648/IEC61010-2-101 is 

used for IVD Medical Equipment. 

A) Instrument Earth 

To avoid an electric shock, the input power cable of the instrument must be properly 

earthed. This instrument uses a 10A 3-core earthed plug, which is provided with a third 

(earth) pin. It is for use with an earth type power socket and is a safety unit. If the plug 
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cannot be inserted into the socket, the socket must be fixed by a qualified electrician, to 

maintain the safety function of the plug and the protection it provides. 

B) Keeping apart from the live circuit 

Operators are not allowed to disassemble instrument protection, replace components or 

make internal adjustment without authorization. If necessary, it must be completed by 

certified professional maintenance personnel. It is forbidden to replace components when 

power supply is connected. 

C) Use of power supply 

Before connecting to the mains and switching the instrument on, make sure the voltage is 

consistent with the instrument’s requirements (220V~,50Hz). The rated load for the power 

socket must not be less than the instruments maximum load of 1000VA 

D) Power wire 

The instrument is supplied with a power cable which should be always used when operating 

the instrument. If the power cable is damaged, it should be replaced with a new one of the 

same specification. When using this instrument, do not press anything on the power cord 

and do not put the power cord in the traffic area. If the power cord meets the hot surface, 

add protection to prevent the insulation from being damaged. 

E) Insertion and withdrawal of power cable 

At insertion and withdrawal of power cable, the back of the plug shall be firmly held with 

the hand. The plug must be completely and tightly inserted into the socket and must not be 

removed by pulling the cable. 

F) Placement of instrument 

This instrument should not be positioned in a place where it is difficult to cut off the power 

supply. 

This instrument should be placed in a low relative humidity (RH) and low dust environment 

well away from any water (e.g. sinks and pipes). The room should be well ventilated, and 

free from corrosive gas, or interference from a strong magnetic field. The instrument should 

not be placed in a wet or dusty location, but should be positioned on a sturdy, level and 

secure table appropriate to its weight. 
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The openings on this instrument are for ventilation purposes and in order to avoid over-

heating of the instrument they shall not be blocked or covered. When a single set or several 

sets of instruments are used, the space between its ventilation openings and the nearest 

object should not be less than 30cm. When multiple instruments are used at the same time, 

the distance between each instrument should not be less than 50cm. 

Excessive environmental temperature would impair the test performance and could result in 

failure of the instrument. This instrument should not be used in locations subjected to direct 

sunlight or strong radiation or light source, as this could impair the fluorescence detection. 

The instrument should be kept away from hot gas, furnaces, stoves and all other sources of 

heat. 

When switched off, the power should also be switched off. If the instrument is not going to 

be used for a long time, the power should be switched off, the power plug withdrawn and 

the instrument covered with soft cloth or plastic film to prevent dust or foreign bodies 

entering the machine. 

G) Notes during operation 

During test, cares shall be taken to prevent liquid from dropping onto the instrument. The 

castoff used in test, such as consumables, reagent, and so on, should be treated as require, 

and should not be thrown away or poured. 

During test, if there are hazardous substances, user must be trained before using. 

Hazardous substances, which has been used, should be coped with and saved according to 

direction for use.  

User, who operates the instrument, must be trained and has relevant quantification. 

Caution: If any of the following should occur, you should immediately switch off the 

power supply, withdraw the power plug from the power socket, and contact 

the supplier to affect a repair: Repairs can only be carried out by suitably 

qualified engineers. 

Liquid gets inside the instrument. 

The instrument is rained upon, or water is spilled over it. 

The instrument works abnormally or generates an abnormal sound/s or 

generates a strange odour. 
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Caution: When you deal with potential contagious matter such as body’s tissue sample 

or reagent, which is likely to touch skin, protecting glove or other protecting 

measures are need to be used. 

H) Re-transportation 

If the instrument needs to be transported again, the detection hole position and the 

instrument should be thoroughly cleaned and sterilized with ultraviolet light before 

transportation. 

I) Equipment Safety 

The instrument was designed, produced, and tested in accordance with EN 61010-1 (IEC 

61010-1) “Safety requirements for electrical equipment for measurement, control, and 

laboratory use -- Part 1: General requirements”. It has left the factory in a perfectly safe 

condition. 

The instrument meets the requirements of the Regulation (EU) 2017/746 of the European 

Parliament and of the Council of 5 April 2017 on in vitro diagnostic medical devices. 

03. Instrument labels 

A) Warning Sign 

⚫ Warning identification 

DANGER! 
 

Area with the mark pasted on the instrument shall 

avoid improper use and be careful of danger. 

SCALDING! 

 

Area with the mark pasted on the instrument causes 

high temperature and is scalding during use. 

BIOHAZARD 

 

Area with the mark pasted on the instrument will 

caused biohazard during use. 

PROTECTIVE 

EARTH  

Protective earth is near to the place pasted this mark 

in instrument. 

 

The instrument is dropped, or its casing is damaged. 

There is an obvious change in the function of the instrument. 
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⚫ Warning mark 

 

 

 

B) Other symbols on the packaging 

Date of manufacture 
 

Indicates the date when the medical device 

was manufactured. 

RoHS 
 

Restriction on the use of certain hazardous 

materials (restriction of hazardous 

substances) 

Consult instructions 

for use  
Indicates the need for the user to consult the 

instructions for use. 

Serial number  

Indicates the manufacturer’s derail number so 

that a specific medical device can be 

identified. 

Catalogue number   

Indicates the manufacturer’s catalogue 

number so that the medical device can be 

identified. 

In vitro diagnostic 

medical device  

Indicates a medical device that is intended to 

be used as an in vitro diagnostic medical 

device. 

CE mark  
Indicates the medical device meets the CE 

related Directives. 

Manufacturer  
 

Indicates the medical device manufacturer. 

Warning！ When “HOT SURFACE!” is pasted in the instrument, it means that the 

metal part (module) near this sign shall not be touched with any part of the 

body during the operation of the instrument or a period immediately after 

the operation of the program to avoid burns ！ 

Warning！ The operator may meet or remain substances harmful to the organism or 

infectious substances during the use of the instrument. The operator 

should be aware of its hazards and strictly comply with the relevant 

provisions of the national PCR laboratory in accordance with the use 

environment of the instrument. Operators need to be trained and 

qualified. 
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Authorised 

representative in the 

European Community 
 

Indicates the authorized representative in the 

European Community. 

Up 

 

Indicates that the correct position of the 

transport package is vertical upward. 

Fragile  
 

The transport packages contain fragile goods, 

so they should be handled with care. 

Keep dry  
 

The package should be rain-proof. 

The limit of stacking 

layer 
 

Maximum stacking layer of the same package 

is 2. 

Temperature limit 

 

Indicates that the temperature limit of 

transportation package should be - 20 ℃ to 

55 ℃. 

Relative humidity 

limit  

The relative humidity should be controlled 

below 93%. 

USB port  
The location of the mark in the instrument 

indicates that the interface is USB. 

Network interface  

The position of the mark in the instrument 

indicates that the interface is a network cable 

interface. 
 

04. Maintenance of Instrument 

If there is any stain on the surface of the instrument, it can be cleaned with soft cloth and 

cleaning paste. 

Heat conducting oil medium is not allowed in the module hole of this instrument. 

The drawer should be closed in time after the normal storage and use of the instrument to 

prevent dust accumulation. 

Warning！ When cleaning the instrument, the power should be turned off. 

The instrument surface should not be cleaned with corrosive cleaning 

agents. 

The instrument module includes precise optics, dust, foreign matter and 

residue should be avoided. 
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05. Disposal 

Potentially infectious material and all parts that may meet potentially infectious 

material must be disposed in accordance with the relevant legal provisions. 

All parts which have been replaced must be disposed in accordance with the relevant legal 

provisions. 

Disposal of the instrument must be carried out in accordance with the relevant legal 

provisions. 

Disposal of the packaging material must be carried out in accordance with the relevant legal 

provisions. 

06. After-sales Services 

The warranty content and scope are shown in the warranty sheet. 

Note: ⚫ After unpacking, immediately check the goods against the packing list. If 

any parts are damaged or missing, please contact the supplier immediately. 

⚫ After qualification of acceptance, complete the product acceptance sheet 

and send (or fax) the copied sheet to the supplier for filing and 

maintenance. 

⚫ Before first use of the product, the user shall complete the instrument 

registration form and send to Hangzhou Bioer Technology Co., Ltd. for 

product registration. 

⚫ After unpacking, the packing box and packing materials should all be kept 

in case it is required for transportation or service in the future. 

⚫ If a repair is required, the instrument must be disinfected before being sent 

to the repair department. 

⚫ It is recommended that service personnel disinfect the instrument on 

receipt in the service department, before commencing any scheduled work. 

⚫ Hangzhou Bioer Technology Co., Ltd. shall bear no liability in the event of 

any damage to the instrument occurring during transportation to the service 

department due to improper packaging. 
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Chapter 1 General Description 

This chapter mainly describes the uses, characteristics, specifications, performance 

parameters and software functions of QuantGene 9600 Fluorescent Quantitative 

Detection System. 

1.1 Scope of Application 

The product is based on the principle of fluorescence quantitative polymerase chain 

reaction (PCR) and is used together with the supporting detection reagent. It is used for 

quantitative detection of the analytes from human pathogens nucleic acid samples in the 

field of clinical labs and hospitals and so on. 

1.2 Intended Use 

The QuantGene 9600 Fluorescent Quantitative Detection System is an automated 

instrument used for quantitative detection of analytes in the related pathogen nucleic 

acids (DNA/RNA) from human samples using the polymerase chain reaction process. 

The samples can be nasopharyngeal and oropharyngeal samples, whole blood, blood 

plasma, blood serum, saliva samples and so on. The instrument is for in vitro diagnostic 

only. 

The QuantGene 9600 Fluorescent Quantitative Detection System is intended for used in 

medical and biological laboratories by professional user trained in molecular biological 

techniques and the operation of QuantGene 9600 Fluorescent Quantitative Detection 

System. 

1.3 Applied Reagents 

The product is a standalone instrument and can be applied to various polymerase chain 

reaction (PCR) detection kits. Just like the Influenza A Virus / Influenza B Virus Nucleic 

Acid Detection Kit (Fluorescence RT-PCR) form Hangzhou Bioer Technology Co., Ltd. 

1.4 Features 

⚫ New, user-friendly operation, operation interface, smooth operation 
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⚫ Fluorescence real-time detection method is adopted to realize simultaneous 

amplification and detection in the same tube without post-processing 

⚫ Advanced thermoelectric refrigeration technology ensures super high speed heat 

cycle system heating, fast and stable refrigeration 

⚫ Multi-point temperature control ensures higher temperature uniformity of 96 sample 

wells 

⚫ 6 partition temperature control function. 

⚫ Stable and accurate gradient functions of 1 ~ 36℃ ensure optimized PCR conditions 

⚫ the thermostatic function of SOAK allows the PCR reagent to be stored at low 

temperature 

⚫ Long life LED excitation light source requries no maintenance 

⚫ Advanced fiber conduction technology makes photoelectric detection system more 

sensitive and reliable 

⚫ Real-time dynamic monitoring of the whole process of PCR amplification was 

carried out Real-time dynamic monitoring of the whole process of PCR amplification 

was carried out 

⚫ Wide linear range, initial DNA copy Numbers up to 10 orders of magnitude do not 

require gradient dilution 

⚫ There is no need to turn on the PCR reaction tube, which can avoid product 

contamination during and after PCR and ensure the accuracy of the results 

⚫ Multi-color fluorescence detection in a single reaction obtains more information 

⚫ The application of thermal cover technology has realized the oil-free operation of 

PCR 

⚫ User friendly interface with flexible programme setting and analysis and reporting 

using the stored parameters. 

⚫ Multiple or single sample reports can be printed 

DOMIN
IQ

UE D
UTSCHER S

AS



QuantGene 9600 Fluorescent Quantitative Detection System                                                                                               

~ 9 ~ 

 

⚫ The automatic, accurate and timely service of remote network provides the most 

advanced technical support for the QuantGene 9600 Fluorescent Quantitative 

Detection System. 

1.5 Product Structure and Composition 

This product is mainly composed of control parts, thermal cover parts, thermal cycle 

parts, photoelectric parts, transmission parts, power parts and software (V1). 

The external appearance of the QuantGene 9600 Fluorescent Quantitative Detection 

System is described as below: 

           

Front view                                                                                Back view 

Indication of the items 

Display USB Interface 

Start Switch Case Body 

Network Interface USB Interface 

Standard Power Outlet Power Switch DOMIN
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1.6 Specification and Model Description 

Model:  

FQD – 96 C(EAX) 

EA4, contains the F1, F2, F3, F4 detection channels 

EA5, contains the F1, F2, F3, F4, F5 detection channels 

EA6, contains the F1, F2, F3, F4, F5 and F6 detection channels 

Design series number  

Specification code, 96 means the maximum number of samples is 96  

Abbreviation for Fluorescent Quantitative Detection system. 

1.7 Performance Parameters 

Model  FQD-96C(EA4),       FQD-96C(EA5),    FQD-96C(EA6) 

Sample size 96×0.2ml（Suitable for Single Tube, PCR 8-Strip Tube and 48-well 

PCR Microplate） 

Detection channel F1 F2 F3 F4 F5 F6 

Applicable dye 

FAM, SYBR 

Green I 

VIC, 

HEX, 

TET, 

JOE, 

ROX, 

TEXAS 

-RED 

Cy5 

Quasar-

670 

Cy5.5 

Quasar-

705 

Cy3, 

Tamra 

Module operating temp. 

range 
4℃～99.9℃(Minimum setting scale:0.1℃) 

Average heating rate When rising from 50℃ to 90℃, it should be no less than 3.5℃/s 

Average cooling rate From 90℃ to 50℃, should not be less than 3.0℃/s 

Module temp. control 

accuracy 
Should be no greater than 0.1 ℃ 

Temperature uniformity The temperature difference is within ±0.3℃ 

Temp. control accuracy 

of hot lid 
105℃±5℃ 

Fluorescence intensity 

test repeatability 
CV≤3% 

Mode of Operation Continuous operation  

Operating System Windows7/Windows8/Windows10/Windows11 

Input Power 100-240V～ 50Hz  1000VA 

Overall Dimensions 490mm×290mm×391mm 

Weight  28kg 
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1.8 Production Date and Service Life 

Production date: See label for details. 

Product life: 5 years 

1.9 Function Overview of Supporting Software  

a) Parameter setting function (including temperature, time, cycle number, rise and drop 

rate, detection channel selection). 

b) Note function of text content. 

c) Sample data recording function (sample number, sample name, sample data). 

d) File operation display function (PCR thermal cycle data display, fluorescence 

detection data display, real-time display of various data during the operation of the 

instrument). 

e) Test data analysis function (analysis function can be used alone without instrument 

connection). 

f) Analysis results output function (one can output the analysis results to other types of 

files, such as: EXCEL, TXT files; be able to query and print the analysis results; one 

can change the print format and select the print item). 

g) File storage function (setting data, running data, analysis results). 

h) Fault protection and alarm function. 

Caution: 
The above software functions are for reference only, without prior notice to 

the change of software functions. 

1.10 Product Software Version 

Release version of this product software: V1 
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Chapter 2 Preparations 

This chapter mainly introduces the use, transportation and storage conditions, structure 

composition, software installation/unloading, and preparation before starting up the 

QuantGene 9600 Fluorescent Quantitative Detection System. 

2.1 Transportation and Storage Conditions of the Instrument 

Ambient temperature: -20℃～55℃ 

Relative humidity:≤80％ 

Atmospheric pressure:75kPa～106kPa. 

2.2 Normal Working Condition 

Ambient temperature:10℃～30℃ 

Relative humidity:≤70％ 

Power supply:100-240V～ 50/60Hz  1000VA 

Caution: Before using the instrument, please confirm whether the Working 

Conditions meet the above requirements. Note that the power socket is a 3-

hole socket with reliable grounding. 

2.3 Preparation before the Instrument is Switched on 

Power Cord Connection: the power cord attached to the instrument should be used. 

When connected, the instrument power switch should be in the closed state; After 

connecting, check whether the power cord and the instrument socket are too loose, if too 

loose, it should be replaced. 

Caution: The attached power cord is reliable but may cause the connection to be too 

loose after several unplugging. In this case, the power cord should be 

replaced. 

The power cord should be replaced with the same specification. DOMIN
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2.4 Installation of Supporting Software 

2.4.1 Selection of a Computer System 

System environment 

Operating system: Windows7/Windows8/Windows10/Windows11 

Operating environment: Net Framework 4.7.1 

Other software: PDF reader 

Minimum configuration: 

Processor: Intel Core i3 

Memory: 2GB 

Hard disk:10GB 

2.4.2 Gene-9660 Software Installation 

Double click PcrServer installation file（PcrServerSetup.exe） Display the installation 

interface (select the installation language)  Set installation path install 

Double click Gene-9660 installation file（Gene-9660DiagnosisSetup.exe） Display 

the installation interface (select the installation language) Set installation path install 

2.4.3 Gene-9660 Software Uninstall 

Control panel Add/remove programs PcrServer uninstall 

Control panel Add/remove programsGene-9660uninstall 
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Chapter 3 Start 

3.1 Check before Starting 

Before putting in the power plug and powering up the detection system, the following 

contents should be confirmed: 

Whether the power supply is consistent with the voltage required by the system. 

Make sure the power cord plug is correctly and reliably plugged into the power socket. 

Whether the surrounding working environment and equipment placement conditions 

meet the requirements. 

3.2 Boot 

Step 1: turn on the power switch of the backboard of the instrument. 

Step 2: after entering the operating system, start the QuantGene 9600 Fluorescent 

Quantitative Detection System. 

To start the software, click "Gene-9660 Software" on the start/program menu or double 

click on the shortcut icon on the desktop. 

3.3 Software Startup Interface 

Double click any software shortcut icon of the QuantGene 9600 Fluorescent Quantitative 

Detection System on the desktop, the corresponding startup screen will appear. 

 

The system window consists of the menu bar, the toolbar and the main page. 
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Chapter 4 Absolute Quantification 

4.1. Design Experiment 

Start 

▼ 

Design experiment 

▼ 

Prepare for the 

reaction 

▼ 

Run the experiment 

▼ 

Experiment analysis 

▼ 

Experiment report 

▼ 

Data export 

▼ 

End 

 

4.1.1 Create New Absolute Quantitative Experiment 

1. Click build Absolute on the Home interface and this will open the absolute 

quantitative experiment window. 

NOTE: The Absolute quantitative experiment can be also created by: 

a. Clicking File ► New ► Absolute on the menu bar 

b. Clicking New ► Absolute on the toolbar 

This section describes how to design a new absolute 

quantification experiment and covers inspection item 

setting, sample information setting, reaction plate setting 

and programme setting. 
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4.1.2 Detector Setting 

1. Click Setup ► Detector 

 

2. Input experiment properties 

Input the experiment name, user name and any comments in the experiment properties 

column. 

 

3. Detector Setting 

Set up the Detector, Assay, Dye and Colour. 

If necessary, the user can also: 

a. Add detector 

b. Add assay 

c. Delete detector 

d. Delete assay 

e. Add the detector in the Detector Library: click Add Detector From Library ► the 

Detector Library window will pop up ► select the Detector in the window to be added 

The user can also conduct Add, Modify and Delete operations in the item library. 

DOMIN
IQ

UE D
UTSCHER S

AS



QuantGene 9600 Fluorescent Quantitative Detection System                                                                                               

~ 17 ~ 

 

 

f. Set up the detector, set up the assay, set up the dye name and set up the colour 

 

4. Set up reference dye 

 

4.1.3 Sample Information Setting 

1. Click Setup ► Sample 

 

2. Add sample information 
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a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one 

sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 

 

3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 

information will be exported in CSV file format 

 

5. Set up sample information 

 

4.1.4 Reaction Plate Setting 

1. Click Setup ► Plate 
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2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 

The user can also right click the reaction plate well site to Copy, Paste and Add New 

Detector. Adding a new detector will open the Edit Detector Library window. 

 

b. Select Assay item and modify the property, concentration, and concentration unit. 

Property Name Concentration Concentration unit 

 
Unknown NO Copies/ml 

 
Standard YES IU/ml 

 
Negative NO Fg/ml 

 
Positive NO Pg/ml 

 

c. Select a sample and the list displayed will change 
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d. Zoom-In, Zoom-Out and reset the reaction plate. 

e. Sample Auto Arrange 

f. Check Well Table 
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4.1.5 Programme Setting 

1. Click Setup ► Programme 

 

2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting 

Stage 

The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

b. Create new step: the user can create a new step Before or After the currently selected 

step 

The user can also click Add Step and the default will be adding a new Step at the end of 

the currently selected stage or after the currently selected step. 

c. Delete: the user can delete the currently selected step or stage 

d. Display form: click Display With Table ► new window will pop up ► the details of 

the current experiment will be displayed in a table. 

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting 

section 

f. Set up the hot-lid temperature and liquid volume 
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4.2 Prepare for Reaction 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

The user should make full preparations prior to the 

experiment: 

• Ensure appropriate materials are used. 

•Ensure the arrangement of the PCR reaction plate is 

consistent with the setting layout of the reaction plate in 

Section 4.1.4. 
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4.3 Run the Experiment 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

4.3.1 Preparation for reagent sample 

⚫ Prepare reagent: QuantGene 9600 Fluorescent Quantitative Detection System adopts 

0.2ml centrifuge tube to place reagent samples, and 10μl～50μl is recommended for 

the best reaction system for samples. 

⚫ The instrument allows the use of standard single tube, rack tube, skirt-free plate, and 

other types of top optical transparent tube. 

This section describes how to run/operate the 

experiment after loading the reaction plate and 

includes how to operate the fluorescence curve, the 

temperature curve and programming 

 

Caution: Before starting the machine, please confirm 

that you have completed the inspection before starting 

the machine and carry out the correct operation 

according to the starting steps. Turn on the system, and 

the system is in running state. 
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⚫ Centrifugal operation: Before placing reactions into the instrument, it is 

recommended that a short centrifugal spin is used to ensure that the reagent is at the 

bottom of the reaction tube and the reagent/sample mix is free from bubbles. 

⚫ Placement of test tubes: if the number of samples is less than the number of holes in 

the module, try to distribute the sample tubes evenly in the holes of the module 

during the placement of test tubes, to ensure the smooth pressure of hot cover on the 

top of the tube during operation. Meanwhile, the load of the module is uniform, and 

the temperature change of each test tube is uniform.  

 

4.3.2 Run Fluorescence Curve 

1. Click Run ► Fluorescence Curve 

 

2. Click Start Run 

 

3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

4. After it starts operating, the user can: 

Correct 

The sample is at the 

bottom of the PCR tube. 

Incorrect 

Requires a greater spin speed 

Requires a longer spin time 
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a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

5. Plot display setting 

a. Assay item 

b. Plot colour 

 

4.3.3 Run Temperature Curve 

1. Click Run ► Temperature Curve 

 

2. Click Start Run 
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3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

4.3.4 Programme Setting 

The user can only check the programme setting but cannot make modifications. 

4.3.5 Prompts which may occur during running 

• Hot-lid temperature sensor alarm prompt 

• Sink temperature sensor alarm prompt 

• Environmental temperature sensor alarm prompt 

• Module temperature sensor alarm prompt 

• Module sensor short-circuit or short-circuit alarm prompt 
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Caution: In case the temperature alarm displays during the running of a programme, the 

PCR detection system will terminate the current programme. The instrument should be 

switched off and then re-started. 
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4.4 Experiment Analysis 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

4.4.1 Check Results 

4.4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 

2. Check the amplification curve 

This section describes how to view the experiment 

analysis results after running an experiment and adjusting 

parameters for re-analysis.  

 

This section covers the analysis of amplification curves 

and standard curves, adjusting parameters for re-analysis 

and importing parameters. 
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a. Set up colour 

b. Set up plot type 

c. Set up show dye 

When the background colour of a dye name is blue, it will be displayed; while white 

indicates it will not be displayed. 

 

3. Check the reaction plate 
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a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 

 

4. Set up assay 

a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

When the threshold value is not automatic, the user cannot set up the automatic baseline 
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4.4.1.2 Check Standard Curve 

1. Click Analysis ►Standard Curve 

 

2. Check standard curve 

a. Set up assay 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 
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b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table information 

d. Check results summary 

 

4.4.1.3 Check Melting Curve 

1. Click Analysis ► Melting Curve 

 

2. Check the melting curve 

a. Check the fluorescence curve 
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b. Check the derivative curve 

c. Set up colour 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table information 

d. Check results summary 
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4. Set up assay 

a. Set up assay 

b. Set up colour 

 

4.4.2 Adjusting Parameters and Re-analysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust the start cycle and end cycle of the baseline 

b. Adjust Ct analysis algorithm 

c. Set up the use of S fitting 
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d. Set up the stage to use for Ct analysis 

e. Set up the automatic threshold value 

f. Advanced setting 

g. Standard curve setting 
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4.5 Experiment Report 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

4.5.1 Designing a Report Template 

1. Click Report ► Report Template Editor ► the Report Designer window will pop 

up 

The report consists of controls and the user can add, modify, and delete controls. 

Available controls include Static Text, Dynamic Text, Line, Static Image, Amplification 

curve and Quantification Analysis Results. 

This section describes how to print an experiment 

report and covers designing of a report template 

and print settings. 
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4.5.2 Print Setting 

1. Click Report ► Print Template Setting ► the Print Template Setting window will 

open 

The user can set up the laboratory name, report name, reference value, tester, checker, 

amplification plot, default report template and paper size. 
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4.5.3 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop 

up 

The Consolidated Report includes the basic information, sample information, 

amplification curve, standard curve, plate information, etc.. 

 

4.5.4 Report Printing 

1. Click Report ► Report Print         

2. Report print setting 

a. Set up report template 

b. Print setting (please refer to Section 5.2) 

c. Select items to print 

d. Print preview 
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e. Print the report 

 

4.5.5 QC Summary 

1. Click Report ► QC Summary         

 

2. Check the QC summary 
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4.6 Data Export 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

4.6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 

save the exported database file 

4.6.2 Experiment Filing 

1. Click Data Summary ► Archived Experiment Directory ► the Experimental 

archive storage directory window will pop up ► set up the storage path of file. 

This section describes how to export data and 

covers exporting to a database, experiment filing 

and exporting the experiment data to EXCEL. 
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2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 

The suffix of the filed experiment file is .fqh 

4.6.3 Export Experiment Data to EXCEL 

Click Data SummaryExport Experiment  Export Experiment to Excle the 

exported experiment data will generate EXCEL file 

4.6.4 Export Experiment Data to TEXT 

Click Data SummaryExport Experiment  Export Experiment to Text the 

exported experiment data will generate TEXT file 
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Chapter 5 Relative Quantitative 

5.1 Design Experiment 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

5.1.1 Create New Relative Quantitative Experiment 

1. Click Relative on Home interface and create Relative Quantitative Experiment 

window. 

Relative quantitative experiment can be also created by: 

This section describes how to design a relative 

quantitative experiment and covers creating new relative 

quantitative experiment, inspection item setting, sample 

information setting, reaction plate setting and programme 

setting. 
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a. Clicking New ► Relative on the toolbar 

b. Clicking File ► New ► Relative on the menu bar 

 

5.1.2 Detector Setting 

1. Click Setup ► Detector 

 

2. Input Experiment Properties 

Input the Experiment name, User name and Comment in the basic information column. 

3. Inspection Item Setting 

a. Set up the Detector, Assay, Dye and Colour. 

b. Add detector 

c. Delete detector 

d. Add detector from library 

The user can also conduct Add, Modify and Delete operations in the item library. 
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4. Set up reference dye 

 

5.1.3 Sample Information Setting 

1. Click Setup ► Sample 

 

2. Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one 

sample. 

b. Batch addition: click Batch Add ►the Batch Add window will pop up 
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3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 

information will be exported in CSV file format 

 

5. Set up sample information 

 

5.1.4 Reaction Plate Setting 

1. Click Setup ► Plate DOMIN
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2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 

The user can also right click the reaction plate well site to Copy, Paste and Add New 

Detector. Adding a new detector will open the Edit Detector Library window. 

 

b. Select inspection item and modify the property, concentration, and concentration unit. 

Property Name Concentration Concentration unit 

 
Unknown NO Copies/ml 

IU/ml 

Fg/ml 

Pg/ml 

 
Standard YES 

 
Negative NO 

c. Select a sample and the list displayed will change 

d. Zoom-In, Zoom-Out and reset the reaction plate. 

e. Sample Auto Arrange 
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f. Check Well Table 

 

 

5.1.5 Programme Setting 

1. Click Setup ► Programme 
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2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting 

Stage 

The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

b. Create new step: the user can create a new step Before or After the currently selected 

step 

The user can also click Add Step and the default will be adding a new Step at the end of 

the currently selected stage or after the currently selected step. 

c. Delete: the user can delete the currently selected step or stage 

d. Display form: click Display With Table ► new window will pop up ► the details of 

the current experiment will be displayed in a table. 

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting 

section 

f. Set up the hot-lid temperature and liquid volume 
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5.2 Prepare for Reaction 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

The user should make full preparations prior to the 

experiment 

• Ensure appropriate materials are used. 

• Ensure the arrangement of the PCR reaction plate is 

consistent with the setting layout of the reaction plate in 

Section 5 1.4. 
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5.3 Run the Experiment 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

5.3.1 Run Fluorescence Curve 

1. Click Run ► Fluorescence Curve 

 

This section describes how to run/operate the experiment 

after loading the reaction plate and includes how to 

operate the fluorescence curve, the temperature curve and 

programming. 
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2. Click Start Run 

 

3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume) 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

5. Plot display setting 

a. Assay item 

b. Plot colour 
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5.3.2 Run Temperature Curve 

1. Click Run ► Temperature Curve 

 

2. Click Run ► Start 

 

3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume) 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

5.3.3 Programme Setting 

The user can only check the programme setting but cannot make modifications. 
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5.4 Experiment Analysis 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

5.4.1 Check Results 

5.4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 

This section describes how to view the experiment analysis 

results after running an experiment and adjusting parameters for 

re-analysis.  

 

This section covers the analysis of amplification curves and 

standard curves, the analysis of relative quantification, adjusting 

parameters for re-analysis and importing parameters. 
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2. Check the amplification curve 

a. Set up colour 

b. Set up plot type 

c. Set up show dye 

When the background colour of a dye name is blue, it will be displayed; while white 

indicates it will not be displayed. 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 
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4. Set up assay 

a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

When the threshold value is not automatic, the user cannot set up the automatic Baseline 

 

5.4.1.2 Check Standard Curve 

1. Click Analysis ► Standard Curve 

 

2. Check standard curve 

a. Set up assay 
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3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 
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5.4.2 Check Relative Quantification 

1. Click Analysis ► Relative Quantification 

 

2. Check relative quantitative 

a. Set up the show type 

 

b. Check the analysis results 
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5.4.3 Adjust Parameter Reanalysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust the start cycle and end cycle of the baseline 

b. Adjust Ct analysis algorithm 

c. Set up the use of S fitting 

d. Set up the stage to use for Ct analysis 

e. Set up the automatic threshold value 

f. Advanced setting 

g. Standard curve setting 

h. Relative quantification setting 
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5.5 Experiment Report 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

5.5.1 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop 

up 

The Consolidated Report includes the basic information, sample information, 

amplification curve, standard curve, plate information, etc.. 

This section describes how to print an experiment 

report and covers designing of a report template 

and print settings. 
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5.5.2 QC Summary 

1. Click Report ► QC Summary         

 

2. Check the QC summary 
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5.6 Data Export 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

5.6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 

save the exported database file 

5.6.2 Experiment Filing 

1.Click Data Summary ► Archived Experiment Directory ► the Experimental 

archive storage directory window will pop up ► set up the storage path of file 

This section describes how to export data and covers 

exporting to a database, experiment filing and 

exporting the experiment data to EXCEL. 
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2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 

The suffix of the filed experiment file is .fqh 

5.6.3 Export Experiment Data to EXCEL 

Click Data SummaryExport Experiment  Export Experiment to Excle the 

exported experiment data will generate EXCEL file 

5.6.4 Export Experiment Data to TEXT 

Click Data SummaryExport Experiment  Export Experiment to Text the 

exported experiment data will generate TEXT file 
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Chapter 6 SNP 

6.1 Design Experiment 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

6.1.1 Create SNP Experiment 

1. Click SNP on Home interface and create SNP Experiment window. 

An SNP experiment can be also created by: 

a. Clicking New ► SNP on the toolbar 

This section describes how to design an SNP experiment 

and covers creating a new SNP experiment, inspection item 

setting, sample information setting, reaction plate setting 

and programme setting. 
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b. Clicking File ► New ► SNP on the menu bar 

 

6.1.2 Detector Setting 

1. Click Setup ► Detector 

 

2. Input basic information 

Input the experiment name, user name and any comments in the experiment properties 

column. 

 

3. Inspection Item Setting 

Set up the Detector, Allele, Dye and Colour. 

If necessary, the user can also: 

a. Add Detector 

b. Delete Detector 

c. Add the Detector in the Detector library: click Add Detector From Library ► the 

Detector Library window will pop up ► select the Detector on the window to be added 

The user can also conduct Add, Modify and Delete operations in the item library. 
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d. Set up the item name, set up the dye name and set up the colour 

 

4. Set up reference dye 

 

6.1.3 Sample Information Setting 

1. Click Setup ► Sample 

 

2. Add sample information 

a. Itemized addition: input ID in Sample ID ► press Enter ► add information 

for one sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 
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3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 

information will be exported in CSV file format 

 

5. Set up sample information 

 

6.1.4 Reaction Plate Setting 

1．Click Setup ► Plate 
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2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 

The user can also right click the reaction plate well site to Copy, Paste and Add New 

Detector. Adding a new detector will open the Edit Detector Library window. 

 

b. Select inspection item and modify the property, concentration and concentration unit. 

Property Name Concentration Concentration unit 

 
Unknown NO  

Copies/ml 

 

IU/ml 

 

Fg/ml 

 

Pg/ml 

 Negative NO 

 
Positive Allelic 

gene 1 
NO 

 
Positive 

Heterozygous 
NO 

 
Positive Allelic 

gene 2 
NO 

c. Select a sample and the list displayed will change 

d. Zoom-In, Zoom-Out and reset the reaction plate. 

e. Sample Auto Arrange 

f. Check Well Table DOMIN
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6.1.5 Programme Setting 

1. Click Setup ► Programme 

 

2. Run Programme Setup 

a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting 

Stage DOMIN
IQ

UE D
UTSCHER S

AS



QuantGene 9600 Fluorescent Quantitative Detection System                                                                                               

~ 70 ~ 

 

The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

b. Create new step: the user can create a new step Before or After the currently selected 

step 

The user can also click Add Step and the default will be adding a new Step at the end of 

the currently selected stage or after the currently selected step. 

c. Delete: the user can delete the currently selected step or stage 

d. Display form: click Display with Table ► new window will pop up ► the details of 

the current experiment will be displayed in a table. 

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting 

section 

f. Set up the hot-lid temperature and liquid volume 
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6.2 Prepare for Reaction 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

The user should make full preparations prior to the 

experiment: 

• Ensure appropriate materials are used. 

• Ensure the arrangement of the PCR reaction plate is 

consistent with the setting layout of reaction plate in Section 

6.1.4. 
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6.3 Run the Experiment 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

6.3.1. Run Fluorescence Curve 

1. Click Run ► Fluorescence Curve 

 

This section describes how to run/operate the experiment 

after loading the reaction plate and includes how to 

operate the fluorescence curve, the temperature curve 

and programming. 
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2. Click Start Run 

 

3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

5. Plot display setting 

a. Assay item 

b. Plot colour 
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6.3.2 Run Temperature Curve 

1. Click Run ► Temperature Curve 

 

2. Click Start Run 

 

3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

6.3.3 Programme Setting 

The user can only check the programme setting but cannot make modifications. 
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6.4 Experiment Analysis 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

6.4.1 Check Results 

6.4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 

This section describes how to view the experiment analysis 

results after running an experiment and adjusting parameters 

for re-analysis.  

 

This section covers the analysis of amplification curves and 

standard curves, adjusting parameters for re-analysis and 

importing parameters. 
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2. Check the amplification curve 

a. Set up colour 

b. Set up plot type 

c. Set up show dye 

When the background colour of a dye name is blue, it will be displayed; while white 

indicates it will not be displayed. 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 
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b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 

 

4. Set up inspection item 

a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

When the threshold value is not automatic, the user cannot set up the automatic 

baseline 
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6.4.1.2 Check SNP 

1. Click Analysis ► SNP 

 

2. Check SNP 

a. Select well site 

The user can select well site by dragging a rectangle with the mouse around the 

wells of interest or select wells one by one. 

b. Set up Assay 

c. Set up manual calls 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 
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The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table information 

d. Check results summary 

6.4.2 Adjust Parameter Re-analysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust analysis data 

b. Adjust whether the inspection item will retain manual recognition genotype 
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6.5 Experiment Report 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

6.5.1 Designing a Report Template 

1. Click Report ► Report Template Editor ► the Report Designer window will pop 

up 

The report consists of controls and the user can add, modify and delete controls. 

Available controls include Static Text, Dynamic Text, Line, Static Image and SNP 

Typing Curve. 

This section describes how to print an experiment report 

and covers designing of a report template and print 

setting. 
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6.5.2 Print Setting 

1. Click Report ► Print Template Setting ► the Print Template Setting window will 

pop up 

The user can set up the laboratory name, report name, reference value, tester, checker, 

amplification plot set up, default report template and paper size. 
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6.5.3 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop 

up. 

The Consolidated Report includes the basic information, sample information, 

amplification curve, SNP, plate information, etc.. 

 

6.5.4 Report Printing 

1. Click Report ► Report Print 

 

2. Report print setting 

a. Set up report template 

b. Print setting (please refer to Section 5.2) 

c. Select print items 

d. Print preview 
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e. Print the report 

 

6.5.5 QC Summary 

1. Click Report ► QC Summary         

 

2. Check the QC summary 
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6.6 Data Export 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

6.6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 

save the exported database file 

6.6.2 Experiment Filing 

1. Click Data Summary ► Archived Experiment Directory ► the Experimental 

archive storage directory window will pop up ► set up the storage path of file 

This section describes how to export data and 

covers exporting to a database, experiment filing 

and exporting the experiment data to EXCEL. 
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2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 

The suffix of filed experiment file is .fqh 

6.6.3 Export Experiment Data to EXCEL 

Click Data SummaryExport Experiment  Export Experiment to Excle the 

exported experiment data will generate EXCEL file. 

6.6.4 Export Experiment Data to TEXT 

Click Data SummaryExport Experiment  Export Experiment to Text the 

exported experiment data will generate TEXT file. 
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Chapter 7 High Resolution Melting 

7.1 Design Experiment 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

7.1.1 Create High Resolution Melting Experiment 

1. Click HRM on Home interface and create SNP Experiment window. 

An SNP experiment can be also created by: 

a. Clicking New ► HRM on the toolbar 

This section describes how to design an SNP 

experiment and covers creating a new SNP 

experiment, inspection item setting, sample 

information setting, reaction plate setting and 

programme setting. 
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b. Clicking File ► New ► HRM on the menu bar 

 

7.1.2 Detector Setting 

1. Click Setup ► Detector 

 

2. Input basic information 

Input the experiment name, user name and any comments in the experiment properties 

column. 

 

3. Inspection Item Setting 

Set up the Detector, Allele, Dye and Colour. 

If necessary, the user can also: 

a. Add Detector 

b. Delete Detector 

c. Add the Detector in the Detector library: click Add Detector From Library ► the 

Detector Library window will pop up ► select the Detector on the window to be added 
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The user can also conduct Add, Modify and Delete operations in the item library. 

 

d. Set up the item name, set up the dye name and set up the colour 

 

4. Set up reference dye 

 

7.1.3 Sample Information Setting 

1. Click Setup ► Sample 

 

2. Add sample information 
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a. Itemized addition: input ID in Sample ID ► press Enter ► add information for one 

sample 

b. Batch addition: click Batch Add ► the Batch Add window will pop up 

 

3. Delete sample information 

a. Itemized deletion: select one sample ► click Delete ► delete the selected sample 

information 

b. Delete all: click Clear All ► delete all sample information 

4. Import/Export sample information 

a. Click Import Sample Info ► the File Import window will pop up ► import sample 

information file in CSV format 

b. Click Export Sample Info ► the Save As window will pop up ► the sample 

information will be exported in CSV file format 

 

5. Set up sample information 

 

7.1.4 Reaction Plate Setting 

1．Click Setup ► Plate 
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2. Set up the inspection criteria of the reaction plate 

a. Select reaction plate well site: click Reaction Plate well Site 

The user can also right click the reaction plate well site to Copy, Paste and Add New 

Detector. Adding a new detector will open the Edit Detector Library window. 

 

b. Select inspection item and modify the property, concentration and concentration unit. 

Property Name Concentration Concentration unit 

 
Unknown NO Copies/ml 

 
Standard YES IU/ml 

 
Negative NO Fg/ml 

 
Positive NO Pg/ml 

c. Select a sample and the list displayed will change 

d. Zoom-In, Zoom-Out and reset the reaction plate. 
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e. Sample Auto Arrange 

f. Check Well Table 

 

 

7.1.5 Programme Setting 

1. Click Setup ► Programme 

 

2. Run Programme Setup DOMIN
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a. Create new stage: the user can create a new Hold Stage, Cycling Stage or Melting 

Stage 

The user can also click Add Stage directly and the default will be creating a new Cycling 

Stage. 

b. Create new step: the user can create a new step Before or After the currently selected 

step 

The user can also click Add Step and the default will be adding a new Step at the end of 

the currently selected stage or after the currently selected step. 

c. Delete: the user can delete the currently selected step or stage 

d. Display form: click Display With Table ► new window will pop up ► the details of 

the current experiment will be displayed in a table. 

e. Set up the experimental data of the hold stage, cycling stage and melting stage melting 

section 

f. Set up the hot-lid temperature and liquid volume 
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7.2 Prepare for Reaction 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

The user should make full preparations prior to the 

experiment: 

• Ensure appropriate materials are used. 

• Ensure the arrangement of the PCR reaction plate 

is consistent with the setting layout of reaction 

plate in Section 7.1.4. 
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7.3 Run the Experiment 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

7.3.1 Run Fluorescence Curve 

1. Click Run ► Fluorescence Curve 

 

This section describes how to run/operate the 

experiment after loading the reaction plate and 

includes how to operate the fluorescence curve, 

the temperature curve and programming. 
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2. Click Start Run 

 

3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

5. Plot display setting 

a. Assay item 

b. Plot colour 
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7.3.2 Run Temperature Curve 

1. Click Run ► Temperature Curve 

 

2. Click Start Run 

 

3. Operating confirmation 

a. Modify hot-lid temperature and liquid quantity (sample volume). 

4. After it starts running, the user can: 

a. Skip the current stage 

b. Add a cycle 

c. Delete a cycle 

d. Stop run 

 

7.3.3 Programme Setting 

The user can only check the programme setting but cannot make modifications. 
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7.4 Experiment Analysis 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

7.4.1 Check Results 

7.4.1.1 Check the Amplification Plot 

1. Click Analysis ► Amplification Plot 

 

2. Check the amplification curve 

This section describes how to view the experiment 

analysis results after running an experiment and 

adjusting parameters for re-analysis.  

 

This section covers the analysis of amplification 

curves and standard curves, adjusting parameters 

for re-analysis and importing parameters. 
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a. Set up colour 

b. Set up plot type 

c. Set up show dye 

When the background colour of a dye name is blue, it will be displayed; while white 

indicates it will not be displayed. 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 
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c. Check well table 

d. Check results summary 

 

4. Set up inspection item 

a. Set up assay 

b. Set up threshold 

c. Set up automatic baseline 

When the threshold value is not automatic, the user cannot set up the automatic baseline 
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7.4.1.2 Check the Standard Curve 

1. Click Analysis ► Standard Curve 

 

2. Check the Standard Curve 

a. Set up array 

 

3. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 
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b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

d. Check results summary 

 

7.4.1.3 Check HRM 

1. Click Analysis ► HRM Curve 

 

2. Check the fluorescence curve 

a. Set up target 
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b. Set up color 

 

3. Check the derivative curve 

a. Set up target 

b. Set up color 
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4. Check the aligned curve 

a. Set up target 

b. Set up color 

 

5. Check the Different Pilot 

a. Set up target 

b. Set up color 
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6. Check the reaction plate 

a. Select reaction plate well site and check corresponding well site curve 

The default is all wells are selected 

b. Zoom-In, Zoom-Out and reset the reaction plate 

c. Check well table 

 

7.4.2 Adjust Parameter Re-analysis 

1. Click Analysis Settings ► the Analysis Settings dialog box will pop up 

a. Adjust analysis data 

b. Adjust whether the inspection item will retain manual recognition genotype 
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7.5 Experiment Report 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

7.5.1 Comprehensive Report 

1. Click Report ► Consolidated Reports ► the Consolidated Report window will pop 

up. 

The Consolidated Report includes the basic information, sample information, 

amplification curve, HRM curve, plate information, etc.. 

This section describes how to print an experiment 

report and covers designing of a report template 

and print setting. 
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7.5.2 QC Summary 

1. Click Report ► QC Summary         

 

2. Check the QC summary 
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7.6 Data Export 

 

Start 

▼ 

Design Experiment 

▼ 

Prepare for the 

Reaction 

▼ 

Run the Experiment 

▼ 

Experiment Analysis 

▼ 

Experiment Report 

▼ 

Data Export 

▼ 

End 

 

7.6.1 Export to Database 

Click Data Summary ► Export to Database ► the Save File dialog box will pop up ► 

save the exported database file 

7.6.2 Experiment Filing 

1. Click Data Summary ► Archived Experiment Directory ► the Experimental 

archive storage directory window will pop up ► set up the storage path of file 

This section describes how to export data and covers 

exporting to a database, experiment filing and 

exporting the experiment data to EXCEL. 
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2. Experiment filing 

Click Data Summary ► Archived Experiment ► export the filed experiment file 

The suffix of filed experiment file is .fqh 

7.6.3 Export Experiment Data to EXCEL 

Click Data SummaryExport Experiment  Export Experiment to Excle the 

exported experiment data will generate EXCEL file. 

7.6.4 Export Experiment Data to TEXT 

Click Data SummaryExport Experiment  Export Experiment to Text the 

exported experiment data will generate TEXT file. 
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Chapter 8 Service 

8.1 User Management 

User management is used to manage user information 

Click ServiceUser Management on the menu bar 

 

The user can: 

a. delete user 

b. update user 

 

c. change password 
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d. add user 

 

8.2 Experiment Management 

Experiment Management is used to manage experiment information and deleted 

experiment information. 

8.2.1 Experiment Management 

Click ServiceExperiment management Experiment management on the menu bar 

the user can： 

a. clear query condition 

b. set query condition 
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c. query 

d. delete experiment 

e. download experiment 

f. edit experiment 

 

8.2.2 Deleted Experiment Management 

Click ServiceExperiment ManagementDeleted Experiment Management on the 

menu bar 

The user can： 

a. clear query condition 

b. set query condition 

c. query 

d. delete experiment 

e. recover experiment 

f. clear experiment DOMIN
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8.3 Template Management 

Template Management is used to manage template information。 

Click ServiceTemplate Management on the menu bar 

The user can： 

a. download template 

b. delete template 
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8.4 User Login 

Click ServiceUser Login on the menu bar 

 

8.5 Change Password 

Click ServiceChange Password on the menu bar 

 

8.6 See Running Experiment 

See Running Experiment is used to see running experiment which is running on 

connected instrument。 

Click Service See Running Experiment on the menu bar 
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Chapter 9 Tool Usage 

9.1 Gain Setting 

Instrument is the automatic gain version, and there is no need to set the gain manually. 

9.2 Block Scan Method 

There is no need to set Block Scan Method 

9.3 Detector Library 

The Detector Library tool is used to set up the inspection libraries of absolute 

quantitative, relative quantitative and SNP analysis. 

Click Tools ► Detector Library ► (Absolute /Relative/SNP) ► open the following 

window 

The user can: 

a. Add Detector 

b. Modify Detector 

c. Delete Detector 

 

9.4 Customized Dyes 

The Customized Dyes tool is used to set up existing dyes and newly added dyes. 
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Click Tools ► Customize Dyes ► open the following window 

The user can: 

a. Create dye 

b. Modify dye name and channel 

c. Delete dye 

d. Move dye upward 

e. Move dye downward 

After adding new dyes or modifying dyes, the user should conduct crosstalk parameter 

measurements. 

 

9.5 Customize Columns 

Click Tools ► Customize Columns ► the following window will pop up 

The user can: 

a. Add columns 

b. Delete columns 

c. Modify column name DOMIN
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9.6 Column Selection 

The Select Columns tool is used to add the new columns in above section into current 

existing columns or remove existing columns in current column. 

Click Tools ► Select Columns ► the following window will pop up 

1. Current existing column items include sample, report, report setting, query and query 

condition 

2. Double click column can add or remove a column 

3. Column with (*) indicates it cannot be removed 
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9.7 Sample Column Library 

The Sample Column Library tool is used in the experiment design phase. The user can 

select the definition of contents in the drop-down box when setting up sample 

information. 

Click Tools ► Sample Column Library ► the following window will pop up 

The user can: 

a. Add columns 

b. Delete columns 

c. Edit the columns content 

 

9.8 Instrument Calibration Parameters 

The Instrument Calibration Parameters tool is used to calibrate the instrument 

parameters. 

Click Tools ► Instrument Calibration Parameters ► the following window will pop 

up DOMIN
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9.9 Measure Crosstalk Calibration Parameters 

The Measure Crosstalk Calibration Parameters tool is used to measure crosstalk 

correction parameters. 

Click Tools ► Measure Crosstalk Calibration Parameters ► the following window 

will pop up 

The user can add and modify the channels to be tested and dyes according to his needs; 

upload corresponding reaction plates and operate the experiment. When the experiment is 

over, the system will automatically save the crosstalk correction parameters. 
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9.10 Crosstalk Gain Parameter Measurement 

The Crosstalk Gain Parameter Measurement tool is used to measure crosstalk gain 

parameters. 

Click Tools ► Measure Crosstalk Gain Parameters ► the following window will pop 

up. 

The user can add and modify the channels to be tested and dyes according to his needs; 

upload corresponding reaction plates and operate the experiment. When the experiment is 

over, the system will automatically save the crosstalk gain parameters. 

 

9.11 System Maintenance 

The System Maintenance tools are used for system maintenance. 

Click Tools ► System Maintenance ► the Password Input box will pop up ► input the 

correct Password ► conduct the following settings: 

a. Y-axis commissioning 

b. X-axis origin calibration 

c. Machine serial number setting 

d. Photomultiplier setting 

e. Runtime zero clearing 
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f. Background measurement 

g. Reference gain measurement 

h. Fluorescence incremental calibration 

i. Firmware Upgrades 

Firmware Upgrade tools are used to upgrade the firmware. 

Click Tools ► System Maintenance ►Firmware Upgrade ► the following window 

will pop up. 

The user can: 

a. Select serial ports 

b. Select the BIN file to be upgraded 

c. Upgrade 

 

9.12 Upgrade Experiment File Format 

The Upgrade Experiment File Format tools are used to convert old files with the suffix 

of .fqj or .fqs into new files with the suffix of .fqd. 

Click Tools ► Upgrade Experiment File Format ► the following window will pop up. 

The user can: 

a. Add files to be upgraded 

b. Remove selected files 

c. Select the output directory of new files 

d. Upgrade 
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9.13 Ta Calculator 

Click Tools ► Ta Calculator ► the following window will pop up. 

Input Forward Primer and Reverse Primer,click Calculate to gain Forward Tempperature. 

Reverse Tempperature, Average Tempperature and Anneling Tempperature. 
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Chapter 10 Other Functions 

10.1 Instrument Operation 

The Instruments operations include Connect instrument, Disconnect instrument and 

Instrument Information. 

10.1.1 Connect 

Click Instrument ► Connect ► select port number or select automatic port matching. 

 

When the instrument is connected, the icon on the status bar will be ; if the 

instrument is disconnected, the icon on the status bar will be  

10.1.2 Disconnect 

Click Instrument ► Disconnect ► disconnect currently connected instrument 

10.1.3 Instrument Information 

When the instrument is connected, the user can check the instrument information. 

Click Instrument ► Instrument Information ► the following dialog box will pop up 

Instrument information includes instrument serial number, runtime, currently connected 

ports, and whether an experiment is in operation. 
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10.2 Data Query 

Data Query is used to query the data already exported to the database. 

Click Data Summary ► Data Query ► the following window will pop up 

The user can: 

a. Select database files 

b. Set up query condition 

c. Query 

d. Clear all query conditions 

 

10.3 System Help 

Click Help ► Help Topics 
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Chapter 11 Maintenance 

11.1 Regular cleaning 

To ensure the normal operation and test use of the instrument, it is suggested to clean the 

instrument regularly. 

⚫ Surface cleaning: use a soft cloth to clean; If necessary, dip in alcohol, distilled water, 

or clean paste to clean. 

⚫ Cleaning of module hole: clean cotton swabs with dust-free and dip a small amount 

of 95% medical anhydrous ethanol or distilled water when necessary. 

Warning！ 

1. When cleaning the instrument, the power must be cut off. 

2. Corrosive cleaning agent is strictly prohibited on the surface of this instrument. If in 

doubt, please consult the manufacturer or its agent. 

11.2 Analysis and Troubleshooting 

S.N. Fault Phenomenon Cause Analysis Way of Handling  

1 

The power switch 

behind the instrument 

has been set ON, but 

the instrument is not 

responsive 

The RUN SWITCH in 

front of the instrument is 

not pressed. 

Press RUN SWITCH. 

2 

System parameters 

menu shows that 

"password" needs to 

be entered. 

The system parameters 

are used for internal 

calibration of the 

instrument manufacturer 

and need special 

password to enter. 

Users do not need to use this 

feature. For calibration, please 

contact the manufacturer's 

service personnel. 

3 

The rising and 

cooling speed of 

module obviously 

slows down or the 

temperature control is 

inaccurate 

The vent is blocked 
Remove obstructions from 

vents 

Loose connection 

Contact with the supplier or 

manufacturer 

Refrigeration piece is 

damaged 

Fan is damaged or 

doesn’t work 

DOMIN
IQ

UE D
UTSCHER S

AS



QuantGene 9600 Fluorescent Quantitative Detection System                                                                                               

~ 126 ~ 

 

Temperature sensor is 

damaged 

4 The modules are 

neither heated nor 

cooled 

Internal instrument fault Contact with the supplier or 

manufacturer 
Refrigeration piece is 

damaged 

Hot cover heating 

process 

When the hot cover temperature 

of the instrument reaches the 

target value. 

The module temperature is 

automatically controlled at 

30℃ when it stops running 

5 

Temperature or 

Fluorescence Curve 

Exception: straight 

line, 

The Run Program was 

infected with a virus and 

the computer CPU was 

severely occupied. 

After antivirus reinstall the 

application software. 

6 
The hot cover won’t 

heat 

Thermal fuse is damaged 

Contact with the supplier or 

manufacturer 

Connector is loose 

The heating element in 

the hot cover is damaged 

Temperature sensor in 

hot cover is damaged 

7 

The fluorescence 

value of each hole 

increased, or the 

background was very 

large without test tube 

Contamination of test 

tube holes or hot covers. 

Baseline background 

parameters are misused. 

depollution, 

each instrument should 

correspond to BaselineFile. 

After long-term use, the optical 

element is offset. Please contact 

the manufacturer to recalibrate 

the background. 

8 Reagent evaporation 

Tube quality problems, 

loose seal; Tube cover or 

film is not correct, not 

appropriate. 

Select suitable consumables 

with better sealing performance 

9 
Signal crosstalk 

between channels 

There is crosstalk 

between dye signals in 

different channels 

objectively. 

It can be measured by 

"crosstalk coefficient 

measurement" function in the 

software, and the calibration 

parameters can be saved for 

correction. 

10 

Abnormal 

fluorescence 

detection values 

External strong light 

irradiation 
Turn off external light source 

Photovoltaic system is 

damaged 

Contact with the supplier or 

manufacturer 
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Caution:  During the warranty period, users are forbidden to open the expansion 

instrument shell for self-inspection. If there is a fault in the above table that 

requires the instrument shell to be opened for inspection, timely contact with the 

supplier or manufacturer. 

Users are strictly forbidden to inspect or replace parts without permission. Only 

manufacturers or agencies can inspect or provide parts. 
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Appendix: Quant Gene 9600 series wiring 

DOMIN
IQ

UE D
UTSCHER S

AS



 

 

 

 

Hangzhou Bioer Technology Co., Ltd. 

 

 

Hangzhou Bioer Technology Co., Ltd. 

1192 BinAn Rd, Binjiang District, 310053 Hangzhou,  

PEOPLE'S REPUBLIC OF CHINA 

Website: www.bioer.com.cn 

Tel: +86-571-85800535，87774558 

Fax: +86-571-85800537，87774559 

E-mail: oversea@bioer.com.cn 

 

 

MedNet EC-REP GmbH 

            Borkstrasse 10, 48163 Muenster, Germany   

 

DOMIN
IQ

UE D
UTSCHER S

AS

http://www.bioer.com.cn/
mailto:oversea@bioer.com.cn



